Autore Topic: catalyst-utils: requires xorg-server<1.18.0 (spiegazione)  (Letto 79 volte)

Offline jonajams

  • *
  • Post: 104
  • Reputazione: 0
    • Mostra profilo
catalyst-utils: requires xorg-server<1.18.0 (spiegazione)
« il: 10 Dicembre 2017 ore 23:19 »
raga scusatemi ma non riesco a seguire la procedura indicata qua (fra i primi commenti): https://aur.archlinux.org/packages/catalyst-utils/

me la potete spiegare in maniera più chiara?

inoltre, essendo i messaggi un po' vecchi, è una soluzione condivisa quella proposta?

Offline FranzMari

  • *
  • Post: 2808
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:catalyst-utils: requires xorg-server<1.18.0 (spiegazione)
« Risposta #1 il: 14 Dicembre 2017 ore 14:49 »
I driver catalyst non sono più supportati da AMD e non funzionano con la versione di Xorg attualmente in uso (la 1.18.0).
Per farli funzionare dovresti installare Xorg 1.17 aggiungendo un repository esterno a pacman.

Personalmente ti sconsiglio di seguire la procedura, anche perché il repository in questione è per Arch e non è testato su Chakra (almeno per quanto ne so io).
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

 

Template by Homey | Sito ufficiale | Disclaimer