Autore Topic: Aggiornamento Calligra: errore  (Letto 214 volte)

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Aggiornamento Calligra: errore
« il: 22 Marzo 2017 ore 12:39 »
Durante l' aggiornamento di Calligra, disponibile in questi giorni, dopo avermi richiesto se voglio sostituire calligra-braindump con desktop/calligra etc, e aver risposto Si, ottengo questo errore:

Codice: [Seleziona]
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)                                                                                                               
:: calligra-l10n-eu: richiede calligra-libs>=2.8.7                                                                                                                                                       
:: calligra-l10n-nds: richiede calligra-libs>=2.8.7                                                                                                                                                       
:: calligra-l10n-sl: richiede calligra-libs>=2.8.3                                                                                                                                                       
:: calligra-l10n-tr: richiede calligra-libs>=2.9.2 

Saluti

Offline FranzMari

  • *
  • Post: 2808
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Aggiornamento Calligra: errore
« Risposta #1 il: 22 Marzo 2017 ore 13:05 »
Devi rimuovere quei pacchetti di lingue ( che non sono più disponibili)
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Re:Aggiornamento Calligra: errore
« Risposta #2 il: 22 Marzo 2017 ore 13:57 »

Grazie. Tutto a posto !!
  :beer:

 

Template by Homey | Sito ufficiale | Disclaimer