Autore Topic: Programma per installare .deb files su Chakra  (Letto 1543 volte)

Offline Teo

  • *
  • Post: 32
  • Reputazione: 5
    • Mostra profilo
Re:Programma per installare .deb files su Chakra
« Risposta #30 il: 26 Marzo 2016 ore 20:08 »
Grazie ma io non visualizzo nessun [+1] e [-1], è per questo motivo che l'ho chiesto.
Non ho questa possibilità .. Questo ad esempio è quello che vedo sotto il tuo avatar

Citazione
Post: 1517
Reputazione: 63
Quando c'era init i log arrivavano in orario!

Poi sotto vedo 3 icone che sono: "mostra profilo" "email" "messaggio privato"

« Ultima modifica: 26 Marzo 2016 ore 20:16 da Teo »

Offline Teo

  • *
  • Post: 32
  • Reputazione: 5
    • Mostra profilo
Re:Programma per installare .deb files su Chakra
« Risposta #31 il: 01 Aprile 2016 ore 12:55 »
Da oggi visualizzo anch'io il [+1] e il [-1]   :)

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Programma per installare .deb files su Chakra
« Risposta #32 il: 15 Aprile 2016 ore 12:36 »
ciao gna.

sto cercando di usare il tuo programma x installare bcompare:
http://www.scootersoftware.com/bcompare-4.1.5.21031_amd64.deb

ottengo degli errori. vorrei vedere il PKGBUILD che mi genera il tuo programma, dove lo trovo?

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Programma per installare .deb files su Chakra
« Risposta #33 il: 15 Aprile 2016 ore 14:22 »
Se vuoi fare dei test vai pure. Io l'ho installato dal TAR (si trova in un'altra pagina) e vuole il seriale. Mi sa che mi tengo la vecchia versione.

Offline gnastyle

  • *
  • Post: 62
  • Reputazione: 11
    • Mostra profilo
Re:Programma per installare .deb files su Chakra
« Risposta #34 il: 16 Aprile 2016 ore 15:42 »
Si anche a me da questo errore. Ora provo a vedere cosa non va.
Comunque grazie per averlo provato.

Quando ti appare la finestra finale con scritto che tutto è stato installato correttamente non premere OK,
sennò il PKGBUILD viene automaticamente cancellato.
Invece vai su /tmp/deb-installer e lo trovi li.

Offline sim0161

  • *
  • Post: 37
  • Reputazione: 1
  • مداد حبر العالم أقدس من دم الشهيد
    • Mostra profilo
    • pagina facebook
Re:Programma per installare .deb files su Chakra
« Risposta #35 il: 19 Aprile 2016 ore 21:30 »
Codice: [Seleziona]
This is not a .deb package.
If you are sure this is the correct file,
please add .deb extention to the file name.

me lo restituisce quando cerco di aprire il pacchetto whatsie-2.0.14-linux-amd64.deb scaricato qui
HP Compaq 6730s - 4GB DDR2 - Intel Core 2 Duo T5870

«Lei è il "membro" più in vista della comunità. Chiuda la lampo, per piacere.» [Liberty Liber]

chi sono?

Offline sim0161

  • *
  • Post: 37
  • Reputazione: 1
  • مداد حبر العالم أقدس من دم الشهيد
    • Mostra profilo
    • pagina facebook
Re:Programma per installare .deb files su Chakra
« Risposta #36 il: 21 Aprile 2016 ore 16:26 »
ri-scaricato il pacchetto. Rimosso e re-installato Deb-installer da ccr.
Ho spostato il pacchetto nella home e avviato del installer da terminale con il comando
 $ deb-installer whatsie-2.0.14-linux-amd64.deb

è andata.

mi ha restituito le seguenti dipendenze:
Codice: [Seleziona]
libappindicator | libappindicator-gtk3 gconf2 gconf-service libudev0 libudev1 libgcrypt11 libgcrypt20 libxtst6 libnss3 ipython2 ipython2x-doc=ipython2 ipython3=ipython3 ipython3-notebook=jupyter ipython3-qtconsole=jupyter libpython2.7=python2 libpython2.7-dev=python2 libpython2.7-minimal=python2 libpython2.7-stdlib=python2 libpython2.7-testsuite=python2 libpython3.4 libpython3.4-dev libpython3.4-minimal libpython3.4-stdlib libpython3.4-testsuite libpython3-all-dev libpython3-dev libpython3-stdlib libqgispython2.14.0=qgis python-dmidecode=dmidecode python-m2crypto=python2-m2crypto python-nautilus=python2-nautilus python-psutil=psutils python2.7-doc=python2-docutils python2.7-examples=python2 python3.4=python3 python3.4-dev=python3 python3.4-doc=python3 python3.4-examples=python3 python3.4-minimal=python3 python3.4-venv=python3 python3-all=python3 python3-all-dev=python3 gvfs-bin libcap2
che ho risolto (spero) con $ ccr -S libappindicator

funziona.

L'output è il seguente:
Codice: [Seleziona]
[matteo@matteo-pc ~]$ deb-installer whatsie-2.0.14-linux-amd64.deb
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kbuildsycoca4 running...
kbuildsycoca4(1768) VFolderMenu::loadDoc: Parse error in  "/home/matteo/.config/menus/applications-merged/xdg-desktop-menu-dummy.menu" , line  1 , col  1 :  "unexpected end of file"
x - debian-binary
x - control.tar.gz
x - data.tar.gz
./
./control
./postinst
./postrm
./conffiles
./md5sums
grep: preinst: File o directory non esistente
cat: preinst: File o directory non esistente
grep: prerm: File o directory non esistente
cat: prerm: File o directory non esistente
errore: impossibile trovare il pacchetto 'libappindicator'
errore: impossibile trovare il pacchetto '|'
errore: impossibile trovare il pacchetto 'libappindicator'
errore: impossibile trovare il pacchetto '|'
errore: impossibile trovare il pacchetto 'libappindicator-gtk3'
errore: impossibile trovare il pacchetto 'gconf2'
errore: impossibile trovare il pacchetto 'gconf-service'
errore: impossibile trovare il pacchetto 'libudev0'
errore: impossibile trovare il pacchetto '|'
errore: impossibile trovare il pacchetto 'libudev1'
errore: impossibile trovare il pacchetto 'libgcrypt11'
errore: impossibile trovare il pacchetto '|'
errore: impossibile trovare il pacchetto 'libgcrypt20'
errore: impossibile trovare il pacchetto 'libxtst6'
errore: impossibile trovare il pacchetto 'libnss3'
errore: impossibile trovare il pacchetto 'ipython2'
errore: impossibile trovare il pacchetto 'ipython2x-doc=ipython2'
errore: impossibile trovare il pacchetto 'ipython3=ipython3'
errore: impossibile trovare il pacchetto 'ipython3-notebook=jupyter'
errore: impossibile trovare il pacchetto 'ipython3-qtconsole=jupyter'
errore: impossibile trovare il pacchetto 'libpython2.7=python2'
errore: impossibile trovare il pacchetto 'libpython2.7-dev=python2'
errore: impossibile trovare il pacchetto 'libpython2.7-minimal=python2'
errore: impossibile trovare il pacchetto 'libpython2.7-stdlib=python2'
errore: impossibile trovare il pacchetto 'libpython2.7-testsuite=python2'
errore: impossibile trovare il pacchetto 'libpython3.4'
errore: impossibile trovare il pacchetto 'libpython3.4-dev'
errore: impossibile trovare il pacchetto 'libpython3.4-minimal'
errore: impossibile trovare il pacchetto 'libpython3.4-stdlib'
errore: impossibile trovare il pacchetto 'libpython3.4-stdlib'
errore: impossibile trovare il pacchetto 'libpython3.4-testsuite'
errore: impossibile trovare il pacchetto 'libpython3-all-dev'
errore: impossibile trovare il pacchetto 'libpython3-dev'
errore: impossibile trovare il pacchetto 'libpython3-stdlib'
errore: impossibile trovare il pacchetto 'libqgispython2.14.0=qgis'
errore: impossibile trovare il pacchetto 'python-dmidecode=dmidecode'
errore: impossibile trovare il pacchetto 'python-m2crypto=python2-m2crypto'
errore: impossibile trovare il pacchetto 'python-nautilus=python2-nautilus'
errore: impossibile trovare il pacchetto 'python-psutil=psutils'
errore: impossibile trovare il pacchetto 'python2.7=python2'
errore: impossibile trovare il pacchetto 'python2.7-dev=python2'
errore: impossibile trovare il pacchetto 'python2.7-doc=python2-docutils'
errore: impossibile trovare il pacchetto 'python2.7-examples=python2'
errore: impossibile trovare il pacchetto 'python2.7-minimal=python2'
errore: impossibile trovare il pacchetto 'python3.4=python3'
errore: impossibile trovare il pacchetto 'python3.4-dev=python3'
errore: impossibile trovare il pacchetto 'python3.4-doc=python3'
errore: impossibile trovare il pacchetto 'python3.4-examples=python3'
errore: impossibile trovare il pacchetto 'python3.4-minimal=python3'
errore: impossibile trovare il pacchetto 'python3.4-venv=python3'
errore: impossibile trovare il pacchetto 'python3-all=python3'
errore: impossibile trovare il pacchetto 'python3-all-dev=python3'
errore: impossibile trovare il pacchetto 'gvfs-bin'
errore: impossibile trovare il pacchetto 'libcap2'
libappindicator | libappindicator | libappindicator-gtk3 gconf2 gconf-service gtk2 libudev0 | libudev1 libgcrypt11 | libgcrypt20 libnotify libxtst6 libnss3 ipython2 ipython2x-doc=ipython2 ipython3=ipython3 ipython3-notebook=jupyter ipython3-qtconsole=jupyter libpython2.7=python2 libpython2.7-dev=python2 libpython2.7-minimal=python2 libpython2.7-stdlib=python2 libpython2.7-testsuite=python2 libpython3.4 libpython3.4-dev libpython3.4-minimal libpython3.4-stdlib libpython3.4-stdlib libpython3.4-testsuite libpython3-all-dev libpython3-dev libpython3-stdlib libqgispython2.14.0=qgis python-dmidecode=dmidecode python-m2crypto=python2-m2crypto python-nautilus=python2-nautilus python-psutil=psutils python2.7=python2 python2.7-dev=python2 python2.7-doc=python2-docutils python2.7-examples=python2 python2.7-minimal=python2 python3.4=python3 python3.4-dev=python3 python3.4-doc=python3 python3.4-examples=python3 python3.4-minimal=python3 python3.4-venv=python3 python3-all=python3 python3-all-dev=python3 gvfs-bin xdg-utils libcap2
==> Creazione del pacchetto: whatsie 2.0.14-1 (dom 24 apr 2016, 11.36.13, CEST)
==> Controllo delle dipendenze durante l'avvio in corso...
==> Controllo delle dipendenze durante la compilazione in corso...
==> Download dei sorgenti in corso...
  -> È stato trovato whatsie-2.0.14-linux-amd64.deb
==> Validazione dei sorgenti con sha1sums in corso...
    whatsie-2.0.14-linux-amd64.deb ... Ignorato
==> Estrazione dei sorgenti in corso...
  -> Estrazione di whatsie-2.0.14-linux-amd64.deb usando bsdtar in corso...
==> Entro nell'ambiente fakeroot...
==> Avvio di package() in corso...
x ./
x ./etc/
x ./etc/xdg/
x ./etc/xdg/autostart/
x ./etc/xdg/autostart/whatsie.desktop
x ./opt/
x ./opt/whatsie/
x ./opt/whatsie/LICENSE
x ./opt/whatsie/LICENSES.chromium.html
x ./opt/whatsie/content_shell.pak
x ./opt/whatsie/icudtl.dat
x ./opt/whatsie/libffmpeg.so
x ./opt/whatsie/libnode.so
x ./opt/whatsie/locales/
x ./opt/whatsie/locales/am.pak
x ./opt/whatsie/locales/ar.pak
x ./opt/whatsie/locales/bg.pak
x ./opt/whatsie/locales/bn.pak
x ./opt/whatsie/locales/ca.pak
x ./opt/whatsie/locales/cs.pak
x ./opt/whatsie/locales/da.pak
x ./opt/whatsie/locales/de.pak
x ./opt/whatsie/locales/el.pak
x ./opt/whatsie/locales/en-GB.pak
x ./opt/whatsie/locales/en-US.pak
x ./opt/whatsie/locales/es-419.pak
x ./opt/whatsie/locales/es.pak
x ./opt/whatsie/locales/et.pak
x ./opt/whatsie/locales/fa.pak
x ./opt/whatsie/locales/fake-bidi.pak
x ./opt/whatsie/locales/fi.pak
x ./opt/whatsie/locales/fil.pak
x ./opt/whatsie/locales/fr.pak
x ./opt/whatsie/locales/gu.pak
x ./opt/whatsie/locales/he.pak
x ./opt/whatsie/locales/hi.pak
x ./opt/whatsie/locales/hr.pak
x ./opt/whatsie/locales/hu.pak
x ./opt/whatsie/locales/id.pak
x ./opt/whatsie/locales/it.pak
x ./opt/whatsie/locales/ja.pak
x ./opt/whatsie/locales/kn.pak
x ./opt/whatsie/locales/ko.pak
x ./opt/whatsie/locales/lt.pak
x ./opt/whatsie/locales/lv.pak
x ./opt/whatsie/locales/ml.pak
x ./opt/whatsie/locales/mr.pak
x ./opt/whatsie/locales/ms.pak
x ./opt/whatsie/locales/nb.pak
x ./opt/whatsie/locales/nl.pak
x ./opt/whatsie/locales/pl.pak
x ./opt/whatsie/locales/pt-BR.pak
x ./opt/whatsie/locales/pt-PT.pak
x ./opt/whatsie/locales/ro.pak
x ./opt/whatsie/locales/ru.pak
x ./opt/whatsie/locales/sk.pak
x ./opt/whatsie/locales/sl.pak
x ./opt/whatsie/locales/sr.pak
x ./opt/whatsie/locales/sv.pak
x ./opt/whatsie/locales/sw.pak
x ./opt/whatsie/locales/ta.pak
x ./opt/whatsie/locales/te.pak
x ./opt/whatsie/locales/th.pak
x ./opt/whatsie/locales/tr.pak
x ./opt/whatsie/locales/uk.pak
x ./opt/whatsie/locales/vi.pak
x ./opt/whatsie/locales/zh-CN.pak
x ./opt/whatsie/locales/zh-TW.pak
x ./opt/whatsie/natives_blob.bin
x ./opt/whatsie/pkgtarget
x ./opt/whatsie/resources/
x ./opt/whatsie/resources/app.asar
x ./opt/whatsie/resources/electron.asar
x ./opt/whatsie/snapshot_blob.bin
x ./opt/whatsie/version
x ./opt/whatsie/whatsie
x ./usr/
x ./usr/share/
x ./usr/share/applications/
x ./usr/share/applications/whatsie.desktop
x ./usr/share/icons/
x ./usr/share/icons/hicolor/
x ./usr/share/icons/hicolor/128x128/
x ./usr/share/icons/hicolor/128x128/apps/
x ./usr/share/icons/hicolor/128x128/apps/whatsie.png
x ./usr/share/icons/hicolor/16x16/
x ./usr/share/icons/hicolor/16x16/apps/
x ./usr/share/icons/hicolor/16x16/apps/whatsie.png
x ./usr/share/icons/hicolor/24x24/
x ./usr/share/icons/hicolor/24x24/apps/
x ./usr/share/icons/hicolor/24x24/apps/whatsie.png
x ./usr/share/icons/hicolor/256x256/
x ./usr/share/icons/hicolor/256x256/apps/
x ./usr/share/icons/hicolor/256x256/apps/whatsie.png
x ./usr/share/icons/hicolor/32x32/
x ./usr/share/icons/hicolor/32x32/apps/
x ./usr/share/icons/hicolor/32x32/apps/whatsie.png
x ./usr/share/icons/hicolor/48x48/
x ./usr/share/icons/hicolor/48x48/apps/
x ./usr/share/icons/hicolor/48x48/apps/whatsie.png
x ./usr/share/icons/hicolor/512x512/
x ./usr/share/icons/hicolor/512x512/apps/
x ./usr/share/icons/hicolor/512x512/apps/whatsie.png
x ./usr/share/icons/hicolor/64x64/
x ./usr/share/icons/hicolor/64x64/apps/
x ./usr/share/icons/hicolor/64x64/apps/whatsie.png
x ./usr/share/doc/
x ./usr/share/doc/whatsie/
x ./usr/share/doc/whatsie/changelog.gz
==> Rimozione dei dati superflui in corso...
  -> Eliminazione dei file indesiderati in corso...
  -> Rimozione dei file libtool in corso...
  -> Rimozione dei file dalle librerie statiche...
  -> Compressione delle pagine man ed info in corso...
==> Creazione del pacchetto "whatsie" in corso...
  -> Generazione del file .PKGINFO in corso...
  -> Aggiunta del file install in corso...
  -> Creazione del file .MTREE in corso...
  -> Compressione del pacchetto in corso...
==> Uscita dall'ambiente di fakeroot.
==> Compilazione terminata: whatsie 2.0.14-1 (dom 24 apr 2016, 11.38.22, CEST)
kdesu(2428) startApp: Daemon not safe (not sgid), not using it.
 
kdesu(2428)/kdesu (kdelibs) KDESu::PtyProcess::exec: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/process.cpp : 293 ]  Running "/usr/bin/su"
kdesu(2428)/kdesu (kdelibs) KDESu::SuProcess::ConverseSU: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/su.cpp : 259 ]  Read line "Password: "
kdesu(2428)/kdesu (kdelibs) KDESu::PtyProcess::exec: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/process.cpp : 293 ]  Running "/usr/bin/su"
kdesu(2428)/kdesu (kdelibs) KDESu::SuProcess::ConverseSU: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/su.cpp : 259 ]  Read line "Password: "
kdesu(2428)/kdesu (kdelibs) KDESu::PtyProcess::WaitSlave: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/process.cpp : 379 ]  Child pid 2433
kdesu(2428)/kdesu (kdelibs) KDESu::SuProcess::ConverseSU: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/su.cpp : 259 ]  Read line ""
kdesu(2428)/kdesu (kdelibs) KDESu::SuProcess::ConverseSU: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/su.cpp : 259 ]  Read line "kdesu_stub"
kdesu(2428)/kdesu (kdelibs) KDESu::PtyProcess::exec: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/process.cpp : 293 ]  Running "/usr/bin/su"
kdesu(2428)/kdesu (kdelibs) KDESu::SuProcess::ConverseSU: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/su.cpp : 259 ]  Read line "Password: "
kdesu(2428)/kdesu (kdelibs) KDESu::PtyProcess::WaitSlave: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/process.cpp : 379 ]  Child pid 2436
kdesu(2428)/kdesu (kdelibs) KDESu::SuProcess::ConverseSU: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/su.cpp : 259 ]  Read line ""
kdesu(2428)/kdesu (kdelibs) KDESu::SuProcess::ConverseSU: [ /chakra/desktop/kdelibs/src/kdelibs-4.14.18/kdesu/su.cpp : 259 ]  Read line "kdesu_stub"
[matteo@matteo-pc ~]$
« Ultima modifica: 24 Aprile 2016 ore 11:43 da sim0161 »
HP Compaq 6730s - 4GB DDR2 - Intel Core 2 Duo T5870

«Lei è il "membro" più in vista della comunità. Chiuda la lampo, per piacere.» [Liberty Liber]

chi sono?

Offline sim0161

  • *
  • Post: 37
  • Reputazione: 1
  • مداد حبر العالم أقدس من دم الشهيد
    • Mostra profilo
    • pagina facebook
Re:Programma per installare .deb files su Chakra
« Risposta #37 il: 24 Aprile 2016 ore 11:45 »
funziona tutto. Ho provato a reinstallare, perché volevo togliere di mezzo un impostazione e non sapevo come  :lol:

l'output è il seguente:
Codice: [Seleziona]
[matteo@matteo-pc ~]$ sudo pacman -Rs whatsie
[sudo] password di matteo:
controllo delle dipendenze in corso...

Pacchetti (1) whatsie-2.0.14-1

Dimensione totale dei pacchetti rimossi:  137,45 MiB

:: Vuoi rimuovere questi pacchetti? [S/n] s
/tmp/alpm_DjcF0Y/.INSTALL: riga 3: errore di sintassi vicino al token non atteso "}"
/tmp/alpm_DjcF0Y/.INSTALL: riga 3: `}'
/usr/bin/bash: pre_remove: comando non trovato
errore: l'esecuzione del comando non è riuscita correttamente
(1/1) rimozione in corso di whatsie                                                              [#########################################################] 100%
/tmp/alpm_oMdBH9/.INSTALL: riga 3: errore di sintassi vicino al token non atteso "}"
/tmp/alpm_oMdBH9/.INSTALL: riga 3: `}'
/usr/bin/bash: post_remove: comando non trovato
errore: l'esecuzione del comando non è riuscita correttamente
[matteo@matteo-pc ~]$

edit: comunque ho cancellato manualmente la cartella .config/whatsie e reinstallato con deb installer ed è andato tutto bene. Come dicevo: funziona tutto. L'output te l'ho lasciato più per utilità tua
« Ultima modifica: 27 Aprile 2016 ore 03:42 da sim0161 »
HP Compaq 6730s - 4GB DDR2 - Intel Core 2 Duo T5870

«Lei è il "membro" più in vista della comunità. Chiuda la lampo, per piacere.» [Liberty Liber]

chi sono?

Offline gnastyle

  • *
  • Post: 62
  • Reputazione: 11
    • Mostra profilo
Re:Programma per installare .deb files su Chakra
« Risposta #38 il: 26 Aprile 2016 ore 23:34 »
Purtroppo c'è un bug con ark e non riesco ad aprire più il pacchetti .deb
credo dovrai aspettare qualche giorno  ;D

Offline sim0161

  • *
  • Post: 37
  • Reputazione: 1
  • مداد حبر العالم أقدس من دم الشهيد
    • Mostra profilo
    • pagina facebook
Re:Programma per installare .deb files su Chakra
« Risposta #39 il: 29 Giugno 2016 ore 10:19 »
ehila!

Ho da poco acquisito un lettore di smartcard bit4id miniLECTOR, ho scaricato il driver (.deb o .rpm) e i .deb del programmino consigliati dalla regione toscana per gestire la CMS, ovvero idprotectclient.

Ho seguito anche questo wiki ma senza il driver del lettore mi serve a poco.

In tutti e tre i casi l'installazione non avviene a causa del seguente errore:
Opzioni sconosciute: U, noconfirm.

l'output completo è:
Codice: [Seleziona]
[matteo@matteo-pc ~]$ deb-installer idprotectclient_633.02-0_amd64.deb
x - debian-binary
x - control.tar.gz
x - data.tar.gz
x - _gpgbuilder
./
./conffiles
./prerm
./control
./postrm
./postinst
grep: preinst: File o directory non esistente
cat: preinst: File o directory non esistente

==> Creazione del pacchetto: idprotectclient 633.02-1 (mer 29 giu 2016, 10.07.02, CEST)
==> Controllo delle dipendenze durante l'avvio in corso...
==> Controllo delle dipendenze durante la compilazione in corso...
==> Download dei sorgenti in corso...
  -> È stato trovato idprotectclient_633.02-0_amd64.deb
==> Validazione dei sorgenti con sha1sums in corso...
    idprotectclient_633.02-0_amd64.deb ... Ignorato
==> Estrazione dei sorgenti in corso...
  -> Estrazione di idprotectclient_633.02-0_amd64.deb usando bsdtar in corso...
==> Entro nell'ambiente fakeroot...
==> Avvio di package() in corso...
x ./
x ./etc/
x ./etc/Athena/
x ./usr/
x ./usr/share/
x ./usr/share/applications/
x ./usr/share/applications/Athena-IDProtectManager.desktop
x ./usr/share/applications/Athena-IDProtectClient.desktop
x ./usr/share/desktop-directories/
x ./usr/share/desktop-directories/Athena-IDProtectClient.directory
x ./usr/bin/
x ./usr/bin/IDProtectPINTool
x ./usr/bin/IDProtect_Manager
x ./usr/bin/AthenaLogo.png
x ./usr/bin/IDProtectPINTool.png
x ./usr/bin/IDProtectManager.png
x ./usr/bin/Athena/
x ./usr/bin/Athena/Format
x ./usr/bin/Athena/postflight
x ./usr/bin/Athena/tmp/
x ./usr/bin/Athena/tmp/IDPClientDB.xml
x ./usr/bin/Athena/linkpkcs64
x ./usr/bin/Athena/cpxmletc
x ./usr/bin/Athena/postflightMenu
x ./usr/bin/Athena/IDPClientDB.xml
x ./usr/bin/Athena/Manager
x ./usr/bin/Athena/EditPInfoList.out
x ./usr/bin/Athena/uninstall
x ./usr/bin/Athena/Mozilla
x ./usr/bin/Athena/PinTool
x ./usr/lib/
x ./usr/lib/x64-athena/
x ./usr/lib/x64-athena/libasePinDialog.so
x ./usr/lib/x64-athena/libQtGui.so.4
x ./usr/lib/x64-athena/libQtCore.so.4
x ./usr/lib/x64-athena/libASEP11.so
x ./opt/
x ./opt/idprotectclient-633.02/
x ./opt/idprotectclient-633.02/newfolder/
x ./opt/idprotectclient-633.02/newfolder/conffiles
x ./opt/idprotectclient-633.02/newfolder/prerm
x ./opt/idprotectclient-633.02/newfolder/control
x ./opt/idprotectclient-633.02/newfolder/postrm
x ./opt/idprotectclient-633.02/newfolder/postinst
x ./opt/bitrock/
x ./opt/bitrock/idprotectclient-633.02-0/
x ./opt/bitrock/idprotectclient-633.02-0/helperBinary
==> Rimozione dei dati superflui in corso...
  -> Eliminazione dei file indesiderati in corso...
  -> Rimozione dei file libtool in corso...
  -> Rimozione dei file dalle librerie statiche...
  -> Compressione delle pagine man ed info in corso...
==> Creazione del pacchetto "idprotectclient" in corso...
  -> Generazione del file .PKGINFO in corso...
  -> Aggiunta del file install in corso...
  -> Creazione del file .MTREE in corso...
  -> Compressione del pacchetto in corso...
==> Uscita dall'ambiente di fakeroot.
==> Compilazione terminata: idprotectclient 633.02-1 (mer 29 giu 2016, 10.08.03, CEST)
Opzioni sconosciute: U, noconfirm.
[matteo@matteo-pc ~]$ deb-installer idprotectclientlib_633.00-0_amd64.deb
x - debian-binary
x - control.tar.gz
x - data.tar.gz
./
./conffiles
./prerm
./control
./postrm
./postinst
grep: preinst: File o directory non esistente
cat: preinst: File o directory non esistente

==> Creazione del pacchetto: idprotectclientlib 633.00-1 (mer 29 giu 2016, 10.08.38, CEST)
==> Controllo delle dipendenze durante l'avvio in corso...
==> Controllo delle dipendenze durante la compilazione in corso...
==> Download dei sorgenti in corso...
  -> È stato trovato idprotectclientlib_633.00-0_amd64.deb
==> Validazione dei sorgenti con sha1sums in corso...
    idprotectclientlib_633.00-0_amd64.deb ... Ignorato
==> Estrazione dei sorgenti in corso...
  -> Estrazione di idprotectclientlib_633.00-0_amd64.deb usando bsdtar in corso...
==> Entro nell'ambiente fakeroot...
==> Avvio di package() in corso...
x ./
x ./etc/
x ./etc/Athena/
x ./usr/
x ./usr/bin/
x ./usr/bin/Athena/
x ./usr/bin/Athena/uninstalllib
x ./usr/bin/Athena/postflight_Lib
x ./usr/bin/Athena/cpxmletc1
x ./usr/bin/Athena/tmp/
x ./usr/bin/Athena/tmp/IDPClientDB_local.xml
x ./usr/bin/Athena/linkpkcs86
x ./usr/bin/Athena/IDPClientDB1.xml
x ./usr/lib/
x ./usr/lib/x86-athena/
x ./usr/lib/x86-athena/libasePinDialog.so
x ./usr/lib/x86-athena/libQtGui.so.4
x ./usr/lib/x86-athena/libQtCore.so.4
x ./usr/lib/x86-athena/libASEP11.so
x ./opt/
x ./opt/bitrock/
x ./opt/bitrock/idprotectclientlib-633.00-0/
x ./opt/bitrock/idprotectclientlib-633.00-0/helperBinary
x ./opt/idprotectclientlib-633.00/
x ./opt/idprotectclientlib-633.00/newfolder/
x ./opt/idprotectclientlib-633.00/newfolder/conffiles
x ./opt/idprotectclientlib-633.00/newfolder/prerm
x ./opt/idprotectclientlib-633.00/newfolder/control
x ./opt/idprotectclientlib-633.00/newfolder/postrm
x ./opt/idprotectclientlib-633.00/newfolder/postinst
==> Rimozione dei dati superflui in corso...
  -> Eliminazione dei file indesiderati in corso...
  -> Rimozione dei file libtool in corso...
  -> Rimozione dei file dalle librerie statiche...
  -> Compressione delle pagine man ed info in corso...
==> Creazione del pacchetto "idprotectclientlib" in corso...
  -> Generazione del file .PKGINFO in corso...
  -> Aggiunta del file install in corso...
  -> Creazione del file .MTREE in corso...
  -> Compressione del pacchetto in corso...
==> Uscita dall'ambiente di fakeroot.
==> Compilazione terminata: idprotectclientlib 633.00-1 (mer 29 giu 2016, 10.09.03, CEST)
Opzioni sconosciute: U, noconfirm.
[matteo@matteo-pc ~]$ deb-installer libminilector38u-ccid-bit4id.deb
x - debian-binary
x - control.tar.gz
x - data.tar.gz
./
./control
./md5sums
./postinst
./postrm
grep: preinst: File o directory non esistente
cat: preinst: File o directory non esistente
grep: prerm: File o directory non esistente
cat: prerm: File o directory non esistente
errore: impossibile trovare il pacchetto 'libccid'
glibc pcsclite libccid pcsclite
==> Creazione del pacchetto: libminilector38u-ccid-bit4id 1.0.0-1 (mer 29 giu 2016, 10.09.37, CEST)
==> Controllo delle dipendenze durante l'avvio in corso...
==> Controllo delle dipendenze durante la compilazione in corso...
==> Download dei sorgenti in corso...
  -> È stato trovato libminilector38u-ccid-bit4id.deb
==> Validazione dei sorgenti con sha1sums in corso...
    libminilector38u-ccid-bit4id.deb ... Ignorato
==> Estrazione dei sorgenti in corso...
  -> Estrazione di libminilector38u-ccid-bit4id.deb usando bsdtar in corso...
==> Entro nell'ambiente fakeroot...
==> Avvio di package() in corso...
x ./
x ./usr/
x ./usr/lib/
x ./usr/lib/bit4id/
x ./usr/lib/bit4id/do-patch.sh
==> Rimozione dei dati superflui in corso...
  -> Eliminazione dei file indesiderati in corso...
  -> Rimozione dei file libtool in corso...
  -> Rimozione dei file dalle librerie statiche...
  -> Compressione delle pagine man ed info in corso...
==> Creazione del pacchetto "libminilector38u-ccid-bit4id" in corso...
  -> Generazione del file .PKGINFO in corso...
  -> Aggiunta del file install in corso...
  -> Creazione del file .MTREE in corso...
  -> Compressione del pacchetto in corso...
==> Uscita dall'ambiente di fakeroot.
==> Compilazione terminata: libminilector38u-ccid-bit4id 1.0.0-1 (mer 29 giu 2016, 10.09.38, CEST)
Opzioni sconosciute: U, noconfirm.
[matteo@matteo-pc ~]$
HP Compaq 6730s - 4GB DDR2 - Intel Core 2 Duo T5870

«Lei è il "membro" più in vista della comunità. Chiuda la lampo, per piacere.» [Liberty Liber]

chi sono?

Offline Bandolero

  • *
  • Post: 49
  • Reputazione: 0
    • Mostra profilo
Re:Programma per installare .deb files su Chakra
« Risposta #40 il: 04 Novembre 2017 ore 00:02 »
Non si installa più:
Codice: [Seleziona]
0 ccr/deb-installer 1.10.6-1
    Install a .deb package through pacman

Type numbers to install. Separate each number with a space.
Numbers: 0
Dependency `kde-baseapps-kdialog' of `deb-installer' does not exist.


Offline FranzMari

  • *
  • Post: 2808
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Programma per installare .deb files su Chakra
« Risposta #41 il: 04 Novembre 2017 ore 15:57 »
Non si installa più:
Codice: [Seleziona]
0 ccr/deb-installer 1.10.6-1
    Install a .deb package through pacman

Type numbers to install. Separate each number with a space.
Numbers: 0
Dependency `kde-baseapps-kdialog' of `deb-installer' does not exist.



Segnalalo al manutentore nella pagina del pacchetto.
In ogni caso puoi modificare il PKGBUILD e rimuovere o correggere la dipendenza
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

 

Template by Homey | Sito ufficiale | Disclaimer