Autore Topic: Pacchetti installati più recenti di quelli in core - x264; libx264  (Letto 400 volte)

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Ciao a tutti, nell'aggiornare a plasma 5.5.2, ho notato il seguente messaggio in pacman:
attenzione: libx264: la versione installata (20141218-3) è più recente di quella presente in core (20141218-2)
attenzione: x264: la versione installata (20141218-3) è più recente di quella presente in core (20141218-2).
I mirror sono sincronizzati

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Pacchetti installati più recenti di quelli in core - x264; libx264
« Risposta #1 il: 08 Gennaio 2016 ore 13:18 »
magari è solo un problema di sequenza di build.
La versione in realtà è la stessa. Digli di sovrascrivere (-Syyuu)

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Re:Pacchetti installati più recenti di quelli in core - x264; libx264
« Risposta #2 il: 08 Gennaio 2016 ore 14:21 »
magari è solo un problema di sequenza di build.
La versione in realtà è la stessa. Digli di sovrascrivere (-Syyuu)
Ok, risolto!

 

Template by Homey | Sito ufficiale | Disclaimer