Autore Topic: Tray icon "Reti" [scomparsa con Plasma 5]  (Letto 1864 volte)

Offline Madcat

  • *
  • Post: 47
  • Reputazione: 3
    • Mostra profilo
Tray icon "Reti" [scomparsa con Plasma 5]
« il: 11 Novembre 2015 ore 21:55 »
Con il passaggio al nuovo Plasma, a qualcuno capita che l'icona di notifica relativa alle reti, all'avvio di plasma, non sia presente (e con lo spazio vuoto nella tray bar)' Se vado nelle impostazioni del vassoio di sistema, disabilito e riabilito "Reti (caricamento automatico", l'iconcina ricompare, funzionando tra l'altro correttamente. Appena riavvio il problema si ripropone...
this could be heaven or this could be hell

Offline Cylon

  • *
  • Post: 1958
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #1 il: 12 Novembre 2015 ore 00:03 »
vediamo se è quello che era capitato a me, riavvia e apri il browser... a me facendo cosi si attivava la rete...
« Ultima modifica: 12 Novembre 2015 ore 00:05 da Cylon »
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline Madcat

  • *
  • Post: 47
  • Reputazione: 3
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #2 il: 12 Novembre 2015 ore 08:03 »
vediamo se è quello che era capitato a me, riavvia e apri il browser... a me facendo cosi si attivava la rete...
In realtà da me la rete è comunque attiva, semplicemente qualcosa non va nell'icona di notifica "rete" in basso a destra. Comunque tu riavvii il sistema? A me basta riavviare l'applet (disattivo e riattivo), ma mi piacerebbe capire se il problema è solo mio e, possibilmente, risolverlo. Temo che il passaggio al nuovo Plasma sia stato un po' troppo frettolos...  :-X
this could be heaven or this could be hell

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #3 il: 12 Novembre 2015 ore 08:31 »
In realtà da me la rete è comunque attiva, semplicemente qualcosa non va nell'icona di notifica "rete" in basso a destra. Comunque tu riavvii il sistema? A me basta riavviare l'applet (disattivo e riattivo), ma mi piacerebbe capire se il problema è solo mio e, possibilmente, risolverlo. Temo che il passaggio al nuovo Plasma sia stato un po' troppo frettolos...  :-X

Capita anche a me, ogni tanto random l'icona scompare, ma tutto funziona quindi me ne preoccupo relativamente  ;D

Offline Cylon

  • *
  • Post: 1958
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #4 il: 12 Novembre 2015 ore 08:47 »
In realtà da me la rete è comunque attiva, semplicemente qualcosa non va nell'icona di notifica "rete" in basso a destra. Comunque tu riavvii il sistema? A me basta riavviare l'applet (disattivo e riattivo), ma mi piacerebbe capire se il problema è solo mio e, possibilmente, risolverlo. Temo che il passaggio al nuovo Plasma sia stato un po' troppo frettolos...  :-X
io non riavvio.. a me funziona dopo che ho fatto una modifica... il riavvio del tuo sistema mi serviva solo per capire se era la rete a non partire o solo il plasmoide a fare le bizze
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline Lazy

  • *
  • Post: 731
  • Reputazione: 10
  • Fondatore Comunità Italiana di Chakra
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #5 il: 12 Novembre 2015 ore 09:02 »
Con il passaggio al nuovo Plasma, a qualcuno capita che l'icona di notifica relativa alle reti, all'avvio di plasma, non sia presente (e con lo spazio vuoto nella tray bar)' Se vado nelle impostazioni del vassoio di sistema, disabilito e riabilito "Reti (caricamento automatico", l'iconcina ricompare, funzionando tra l'altro correttamente. Appena riavvio il problema si ripropone...
Stessa cosa a me, e risolvo allo stesso modo, capitava pure con Kubuntu quindi bug di Plasma 5

Offline senso42

  • *
  • Post: 580
  • Reputazione: -4
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #6 il: 12 Novembre 2015 ore 09:03 »
Ho notato poi che ricreando un nuovo pannello predefinito l'icona ricompare, credo sia un bug  :).

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #7 il: 12 Novembre 2015 ore 09:29 »
non è che bisogna andare nelle impostazioni del vassoio e dire di mostrare l'icona sempre (e non solo quando attiva)?

Offline Madcat

  • *
  • Post: 47
  • Reputazione: 3
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #8 il: 12 Novembre 2015 ore 11:32 »
non è che bisogna andare nelle impostazioni del vassoio e dire di mostrare l'icona sempre (e non solo quando attiva)?
In realtà l'icona c'è ma non si vede (e non funziona), tant'è che rimane intatto (e vuoto) lo spazio che l'iconcina dovrebbe occupare. 
this could be heaven or this could be hell

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #9 il: 12 Novembre 2015 ore 11:45 »
ah, ok. ora che ci penso mi è capitato. Non ricordavo (e non sono certo) fosse il network manager... ma un'icona vuota l'ho avuta.

Offline Cylon

  • *
  • Post: 1958
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #10 il: 12 Novembre 2015 ore 11:47 »
ma usi il tema di plasma 'originale'?
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #11 il: 12 Novembre 2015 ore 12:47 »
io ho provato solo breeze o heritage. mi sembra fosse heritage.

sai che di altro non tocco praticamente nulla...

Offline Madcat

  • *
  • Post: 47
  • Reputazione: 3
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #12 il: 12 Novembre 2015 ore 12:49 »
ma usi il tema di plasma 'originale'?
Io ho messo Light breeze. Devo verificare se anche con altri temi il problema si manifesta...
this could be heaven or this could be hell

Offline FranzMari

  • *
  • Post: 2808
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #13 il: 12 Novembre 2015 ore 13:57 »
A me l'icona funziona perfettamente, quindi presumo si tratti di problemi di configurazione specifici.

Temo che il passaggio al nuovo Plasma sia stato un po' troppo frettolos...  :-X
Frettoloso? Sono mesi che testiamo ed il passaggio è stato fatto dopo distribuzioni più "conservative"; purtroppo la sfera di cristallo non l'abbiamo e le configurazioni possibili sono talmente tante che non è possibile precedere ogni singolo problema.
 ^_^
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Tray icon "Reti" [scomparsa con Plasma 5]
« Risposta #14 il: 12 Novembre 2015 ore 13:58 »
A me l'icona funziona perfettamente, quindi presumo si tratti di problemi di configurazione specifici.
Frettoloso? Sono mesi che testiamo ed il passaggio è stato fatto dopo distribuzioni più "conservative"; purtroppo la sfera di cristallo non l'abbiamo e le configurazioni possibili sono talmente tante che non è possibile precedere ogni singolo problema.
 ^_^
+1

 

Template by Homey | Sito ufficiale | Disclaimer