Autore Topic: libechonest-qt4-2.3.1-1 blocca aggiornamento  (Letto 185 volte)

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
libechonest-qt4-2.3.1-1 blocca aggiornamento
« il: 30 Settembre 2015 ore 14:37 »
Ciao ragazzi. Oggi lancio l'aggiornamento e ci sono i vari browser, alcuni pacchetti e questa libreria. Proprio questa però blocca aggiornamento.
Mi dice che è già tutto presente. Non ho mai forzato un aggiornamento e non sono sicuro sia buona cosa farlo ora :)

Codice: [Seleziona]
errore: impossibile eseguire l'operazione richiesta (file in conflitto)
libechonest-qt4: /usr/include/echonest/Artist.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/ArtistTypes.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/AudioSummary.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/Catalog.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/CatalogArtist.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/CatalogItem.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/CatalogSong.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/CatalogUpdateEntry.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/CommonTypes.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/Config.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/Genre.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/Playlist.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/Song.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/Track.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/TypeInformation.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/Util.h è già presente nel filesystem
libechonest-qt4: /usr/include/echonest/echonest_export.h è già presente nel filesystem
libechonest-qt4: /usr/lib/libechonest.so è già presente nel filesystem
libechonest-qt4: /usr/lib/libechonest.so.2.3 è già presente nel filesystem
libechonest-qt4: /usr/lib/libechonest.so.2.3.1 è già presente nel filesystem
libechonest-qt4: /usr/lib/pkgconfig/libechonest.pc è già presente nel filesystem
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:libechonest-qt4-2.3.1-1 blocca aggiornamento
« Risposta #1 il: 30 Settembre 2015 ore 14:45 »
per sicurezza controlla chi ha installato i file in questione:
Codice: [Seleziona]
sudo pacman -Qo /usr/include/echonest/Artist.h
se non appartiene a nessuno è sporcizia e puoi sovrascrivere:
Codice: [Seleziona]
sudo pacman -S libechonest-qt4 --force

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Re:libechonest-qt4-2.3.1-1 blocca aggiornamento
« Risposta #2 il: 30 Settembre 2015 ore 15:29 »
/usr/include/echonest/Artist.h è contenuto in libechonest 2.3.1-1
 Sovrascrivo.

Grazie ;)

 

Template by Homey | Sito ufficiale | Disclaimer