Autore Topic: Problema aggiornamento libzen libmediainfo  (Letto 395 volte)

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Problema aggiornamento libzen libmediainfo
« il: 25 Gennaio 2015 ore 11:34 »
Durante l'aggiornamento di libzen mi viene chiesto di rimuovere zenlib perchè i due pacchetti sono in conflitto.
Questo però non mi è permesso in quanto libmediainfo richiede zenlib.
Tra l'altro anche libmediainfo e il relativo mediainfo-gui sarebbero in aggiornamento, ma tutto si blocca per le dipendenze non rispettate.
Come posso spezzare questa catena di errori ??

Saluti a tutti.

Offline FranzMari

  • *
  • Post: 2810
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema aggiornamento libzen libmediainfo
« Risposta #1 il: 25 Gennaio 2015 ore 17:41 »
libzen e zenlib sono la stessa roba e libmediainfo è stato ricompilato per usare libzen.
Puoi risolvere rapidamente rimuovendo zenlib con
Codice: [Seleziona]
sudo pacman -Rdd zenlibpoi lanci l'aggiornamento
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Re:Problema aggiornamento libzen libmediainfo
« Risposta #2 il: 25 Gennaio 2015 ore 18:21 »
Perfetto .... come sempre.
Grazie mille !!!

 

Template by Homey | Sito ufficiale | Disclaimer