Autore Topic: PROBLEMA ASSURDO!!!  (Letto 1159 volte)

Offline aliens72

  • *
  • Post: 26
  • Reputazione: 0
    • Mostra profilo
PROBLEMA ASSURDO!!!
« il: 30 Ottobre 2014 ore 12:12 »
Mi si presenta questo problema.
DI solito lascio il pc acceso la notte mentre lascio aperto qbitorrent.
La mattina arrivo e trovo l'hard disk USB scollegato; anche staccandolo e riattaccandolo non lo rivedo.
Anche sullo stesso pc dalla partizione windows non riesco + a vedere l'hard disk.
Tanto è vero credevo si fosse fottuto il disco esterno.
Allora ieri sera ho preso un altro hd usb e stamattina stessa situazione!!
Ma che può essere successo? 2 Hd bruciati in 2 gg?

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:PROBLEMA ASSURDO!!!
« Risposta #1 il: 30 Ottobre 2014 ore 12:37 »
scorrendo journalctl noti niente di strano? (prova magari sudo journalctl -p err e vedi gli orari notturni del giorno incriminato).

Quando attacchi il disco si accende qualche luce? Lo senti girare?
dando dmesg comare qualche messaggio?

Offline aliens72

  • *
  • Post: 26
  • Reputazione: 0
    • Mostra profilo
Re:PROBLEMA ASSURDO!!!
« Risposta #2 il: 30 Ottobre 2014 ore 18:28 »
I dischi si accendono e se li attacco ad un altro pc mi si vedono!!!

il dmesg in allegato

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:PROBLEMA ASSURDO!!!
« Risposta #3 il: 30 Ottobre 2014 ore 21:26 »
ma le porte USB del computer funzionano?  :o

Offline aliens72

  • *
  • Post: 26
  • Reputazione: 0
    • Mostra profilo
Re:PROBLEMA ASSURDO!!!
« Risposta #4 il: 30 Ottobre 2014 ore 21:49 »
ma le porte USB del computer funzionano?  :o

Lo davo per scontato se metto chiavette o altri hard disk funzionano!
Ma quei due proprio no!! E' come se si fossero disabilitati ????????? perchè le luci dei due hard disk lampeggiano!!!
Magari dico una fesseria ma può essere che ci sia problemi con l'exports in NFS, come se dopo qualche ora fermasse il servizio e i dischi?? Però perchè poi non riesco a ricollegarli??????

Offline alex

  • *
  • Post: 190
  • Reputazione: 4
    • Mostra profilo
Re:PROBLEMA ASSURDO!!!
« Risposta #5 il: 31 Ottobre 2014 ore 09:21 »
Se le chiavette ed altri hd funzionano, allora probabilmente le usb non riescono ad alimentare correttamente quell'hd. Magari hanno funzionato per un po' e poi si sono danneggiate. Hai un cavo di quelli doppi da attaccare su due usb per provare? oppure, ancora meglio, potresti provare con un moltiplicatore di porte con alimentazione a parte per toglierti il dubbio...

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:PROBLEMA ASSURDO!!!
« Risposta #6 il: 31 Ottobre 2014 ore 09:31 »
in effetti è un'ottima intuizione  ;)

Offline aliens72

  • *
  • Post: 26
  • Reputazione: 0
    • Mostra profilo
Re:PROBLEMA ASSURDO!!!
« Risposta #7 il: 31 Ottobre 2014 ore 11:47 »
Si mi potrebbe tornare ma il disco da 2TB ha la sua alimentazione a parte, provato anche a sostituirla ma senza successo! Credo invece che il problema sia legato al NFS, tanto è vero ieri sera rimettendo il disco da 250GB e tenendo aperto qbitorrent senza far partire il servizio NFS non ha dato problemi!

 

Template by Homey | Sito ufficiale | Disclaimer