Autore Topic: Errore dopo aggiornamento primo avvio ù  (Letto 610 volte)

Offline voit9

  • *
  • Post: 6
  • Reputazione: 0
    • Mostra profilo
Errore dopo aggiornamento primo avvio ù
« il: 10 Settembre 2014 ore 11:33 »
durante l'aggiornamento (primo avvio) di uno dei pacchetti il pc è andato in malora con schermata nera, all'avvio fortunatamente riesco ad arrivare al desktop ma con finestre tagliate sulla parte superiore.
provando a riaggiornare ottengo questo :
http://s24.postimg.org/qat1q6ocl/IMG_20140910_112450.jpg
parte degli aggiornamenti sono andati a buon fine, potrebbero essere i dannati driver amd? ricordo che durante l'aggiornamento mi ha chiesto quale pacchetto volevo installare per i driver video....
« Ultima modifica: 10 Settembre 2014 ore 11:35 da voit9 »

Offline voit9

  • *
  • Post: 6
  • Reputazione: 0
    • Mostra profilo
Re:Errore dopo aggiornamento primo avvio ù
« Risposta #1 il: 10 Settembre 2014 ore 13:20 »
risolto passando a manjaro, peccato continuo ad usarlo sul notebook.
Ho tifato sempre per chakra ma vedo che passi avanti non se ne fanno e solo l'installer mi crea parecchi problemi in molti pc.

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:Errore dopo aggiornamento primo avvio ù
« Risposta #2 il: 10 Settembre 2014 ore 13:55 »
Peccato che non abbia avuto la pazienza di indagare, chakra può fare passi avanti anche grazie ad utenti che hanno voglia di segnalare e risolvere i problemi...

Comunque qui chiudo, visto che non hai più bisogno di aiuto...
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

 

Template by Homey | Sito ufficiale | Disclaimer