Autore Topic: Photivo da aur, errore qmake-qt4  (Letto 475 volte)

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Photivo da aur, errore qmake-qt4
« il: 12 Maggio 2014 ore 14:16 »
Sto provando a compilare photivo con il pkgbuild scaricato da aur ma mi restituisce questo errore:

Codice: [Seleziona]
/media/provvisorio/photivo-hg/PKGBUILD: line 33: qmake-qt4: command not found
==> ERRORE: Si è verificato un errore in build().
    L'operazione sta per essere interrotta...
Che faccio?

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Photivo da aur, errore qmake-qt4
« Risposta #1 il: 12 Maggio 2014 ore 14:19 »
qmake-qt4 da noi si chiama qmake (c'è invece qmake-qt5).

Correggilo e via

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Re:Photivo da aur, errore qmake-qt4
« Risposta #2 il: 12 Maggio 2014 ore 14:21 »
Ottimo. Per ora sta compilando, poi se tutto va bene metto risolto :)
Grazie Dino  :beer:

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Re:Photivo da aur, errore qmake-qt4
« Risposta #3 il: 12 Maggio 2014 ore 15:03 »
Ok. Funziona.
Ma ho dovuto ricompilare graphicsmagick perché la versione compilata da Andreazube presente qui su chakra lavora solo con 8bit e photivo richiede graphicsmagick compilato per lavorare a 16-bit altrimenti non parte e dà errore.
Converrebbe ricompilarla visto che sta nei pacchetti (platform).
« Ultima modifica: 12 Maggio 2014 ore 15:11 da ronnydaca »

 

Template by Homey | Sito ufficiale | Disclaimer