Autore Topic: formatazione swap oraa non monta in automatico?  (Letto 645 volte)

Offline jonny

  • *
  • Post: 111
  • Reputazione: -5
    • Mostra profilo
formatazione swap oraa non monta in automatico?
« il: 10 Ottobre 2013 ore 19:19 »
ciao, per sbaglio ho formattato la partizione di swap ora non mi monta ina utomatico e quando agiorno
il grub mi da questo
Codice: [Seleziona]
swapon: cannot find the device for UUID=2b99358b-e8ee-4169-9a02-b05a4f718cff
No swap partition found. Create one to enable hibernation...
fatto
e guando la monto con la gui di partizione va tutto bene, alla censione non mi da problema come in passato eror ibernazione, ma mi c'erca il disco

Offline tumbler

  • *
  • Post: 299
  • Reputazione: 1
    • Mostra profilo
Re:formatazione swap oraa non monta in automatico?
« Risposta #1 il: 10 Ottobre 2013 ore 19:26 »
devi modificare /etc/fstab con il nuovo UIDD della partizione di swap ... imho
ATI Mobility Radeon HD 3650; Processore:Intel Pentium Dual CPU T3400 2.16GHz;
Ram: 4,00 GB

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:formatazione swap oraa non monta in automatico?
« Risposta #2 il: 10 Ottobre 2013 ore 20:12 »
esatto! con sudo blkid vedi dall'elenco delle partizioni la partizione di swap , e nella riga ti dice anche l'uuid.

poi apri fstab tipo con kdesu kate /etc/fstab e alla riga che corrisponde alla swap cambi l'uuid, salvi, chiudi e riavviando te la dovrebbe riconoscere...

il fatto è che formattando una partizione ne cambi l'uuid quindi il sistema non la riconosce più perché lo cerca con l'uuid vecchio...
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Offline jonny

  • *
  • Post: 111
  • Reputazione: -5
    • Mostra profilo
Re:formatazione swap oraa non monta in automatico?
« Risposta #3 il: 10 Ottobre 2013 ore 21:42 »
ora non mi c'erca il disco, pero non riconosce ancoara la partizione dis swap overo non me risulta attiva in automatico
mie esce
Codice: [Seleziona]
No swap partition found. Create one to enable hibernation...
fatto
mi era gia s ucessa una cosa del genere in passato ed ero riuscito a modificare de gestione partizioni a montare uddi,
ma questa volta non arrivo

 

Template by Homey | Sito ufficiale | Disclaimer