Autore Topic: [NEWS] KDE SC 4.11 spostato in stable, insieme a diversi pacchetti aggiornati.  (Letto 2498 volte)

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
come da news.. attenzione sopratutto ai possessori di schede ati che usano i driver catalyst.
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Per chi utilizza i driver catalyst-legacy
Con la 4.11 non vi funzionerà più l'OpenGL per gli effetti grafici; se non volete passare ai driver open, dovrete impostare XRender come tipo di composizione, oppure fare come indicato qui da Martin Gräßlin.

Il mio consiglio è di passare ai driver liberi, visto che già con il kernel 3.10.x si notano miglioramenti, che sicuramente aumenteranno con il 3.11.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
xrender si dovrebbe attivare automaticamente... almeno su arch è successo così... purtroppo i driver liberi non vanno molto bene per i portatili, almeno fino al rilascio del kernel 3.11, scaldano troppo.
« Ultima modifica: 29 Agosto 2013 ore 01:15 da Cylon »
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
xrender si dovrebbe attivare automaticamente... almeno su arch è successo così... purtroppo i driver liberi non vanno molto bene per i portatili, almeno fino al riacio del kernel 3.11, scaldano troppo.

Io non ricordo come è andata sulla mia installazione "testing"... Nel dubbio, meglio specificare!  ;D
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline Dablim

  • *
  • Post: 233
  • Reputazione: 0
  • I did it for me
    • Mostra profilo
Ho problemi ad aggiornare, sapreste aiutarmi?

Codice: [Seleziona]
:: Aggiornamento del sistema in corso...
risoluzione delle dipendenze in corso...
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kdepimlibs"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kdepimlibs"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "kde-runtime>=4.11.0", una dipendenza di "kdeedu-marble"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "kde-runtime>=4.11.0", una dipendenza di "kde-baseapps"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-widgets"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "kde-runtime>=4.11.0", una dipendenza di "kde-baseapps"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-widgets"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "kde-baseapps>=4.11.0", una dipendenza di "kde-baseapps-dolphin"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "kde-runtime>=4.11.0", una dipendenza di "kde-baseapps-konsole"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "kde-runtime>=4.11.0", una dipendenza di "kde-baseapps"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-widgets"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "kde-baseapps>=4.11.0", una dipendenza di "kde-baseapps-konsole"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kdepimlibs"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "kdepimlibs>=4.11.0", una dipendenza di "kde-workspace"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "kde-runtime>=4.11.0", una dipendenza di "kde-workspace"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-workspace"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kdepimlibs"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "kdepimlibs>=4.11.0", una dipendenza di "kdepim-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "kde-runtime>=4.11.0", una dipendenza di "kdepim-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kdepim-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kdepimlibs"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "kdepim-runtime>=4.11.0", una dipendenza di "kde-workspace"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "attica>=0.4.2", una dipendenza di "kdelibs"
attenzione: impossibile risolvere "kdelibs>=4.11.0", una dipendenza di "nepomuk-core"
attenzione: impossibile risolvere "nepomuk-core>=4.11.0", una dipendenza di "kactivities"
attenzione: impossibile risolvere "kactivities>=4.11.0", una dipendenza di "kde-runtime"
attenzione: impossibile risolvere "kde-runtime>=4.11.0", una dipendenza di "kdeadmin-kcron"
...ecc...Ho dovuto tagliare per il limite dei caratteri.
:: I seguenti pacchetti non possono essere aggiornati a causa di alcune dipendenze irrisolvibili:
      kactivities  kde-baseapps  kde-baseapps-dolphin  kde-baseapps-konsole
      kde-runtime  kde-workspace  kdeadmin-kcron  kdeadmin-ksystemlog
      kdeadmin-kuser  kdeadmin-print-manager  kdebindings-pykde4
      kdebindings-smokegen  kdebindings-smokekde  kdebindings-smokeqt
      kdeedu-marble  kdegames-kpat  kdegames-libkdegames  kdegraphics-gwenview
      kdegraphics-kgamma  kdegraphics-ksaneplugin  kdegraphics-ksnapshot
      kdegraphics-libkdcraw  kdegraphics-libkexiv2  kdegraphics-libkipi
      kdegraphics-libksane  kdegraphics-okular  kdegraphics-strigi-analyzer
      kdegraphics-svgpart  kdelibs  kdemultimedia-audiocd-kio  kdepim-akregator
      kdepim-common  kdepim-kmail  kdepim-knotes  kdepim-runtime  kdepimlibs
      kdeutils-ark  kdeutils-kcalc  kdeutils-kwallet  kdeutils-sweeper
      libkcddb  libkcompactdisc  nepomuk-core  nepomuk-widgets

:: Vuoi ignorare i seguenti pacchetti per questo aggiornamento? [s/N] s
ricerca dei conflitti in corso...

Pacchetti (100): akonadi-1.10.2-2  amarok-2.8.0-1  boost-libs-1.52.0-3
                 cairo-1.12.14-2  cairomm-1.10.0-4  calligra-3rdparty-2.7.1-3
                 calligra-karbon-2.7.1-3  calligra-krita-2.7.1-3
                 calligra-libs-2.7.1-3  calligra-pics-2.7.1-3
                 calligra-plugins-2.7.1-3  calligra-servicetypes-2.7.1-3
                 calligra-sheets-2.7.1-3  calligra-templates-2.7.1-3
                 calligra-words-2.7.1-3  chd-nvidia-304xx-304.88-3
                 cups-1.6.3-2  cups-filters-1.0.35-1  directfb-1.7.0-1
                 ffmpeg-1.1.4-3  firefox-i18n-23.0.1-2  firefox-kde-23.0.1-2
                 fontconfig-2.10.93-1  frei0r-plugins-1.4-2  gd-2.1.0-1
                 gdk-pixbuf2-2.28.2-1  ghostscript-9.07-2  gnutls-3.2.3-1
                 harfbuzz-0.9.18-1  imagemagick-6.8.6.4-1  imlib2-1.4.5-3
                 inkscape-0.48.4-3  intel-tbb-4.1_20130314-1
                 kde-base-artwork-4.11.0-2  kde-common-4.11.0-2
                 kde-wallpapers-4.11.0-2  kdegraphics-thumbnailers-4.11.0-2
                 kdeplasma-addons-applets-icontasks-4.11.0-2
                 kdeplasma-addons-applets-lancelot-4.11.0-2
                 kdeplasma-addons-common-4.11.0-2
                 kdeplasma-addons-runners-characters-4.11.0-2
                 kdeplasma-addons-runners-converter-4.11.0-2
                 kdeplasma-addons-runners-datetime-4.11.0-2
                 kdeplasma-addons-runners-dictionary-4.11.0-2
                 kdeplasma-addons-runners-spellchecker-4.11.0-2
                 kdeplasma-applets-networkmanagement-0.9.0.9-1
                 kdesdk-kate-4.11.0-3  lcms2-2.5-1  lib32-cairo-1.12.14-2
                 lib32-fontconfig-2.10.93-2  lib32-freetype2-2.4.11-1
                 lib32-gdk-pixbuf2-2.28.2-1  lib32-gtk2-2.24.17-2
                 lib32-harfbuzz-0.9.18-2  lib32-libcups-1.6.3-1
                 lib32-libdrm-2.4.46-2  lib32-libgl-9.1.5-2
                 lib32-libglapi-9.1.5-2  lib32-libpng-1.6.3-1
                 lib32-mesa-9.1.5-2  lib32-pango-1.35.0-1  lib32-systemd-201-1
                 lib32-xz-5.0.5-1  libcl-319.32-1  libcups-1.6.3-2
                 libkgapi-2.0.1-1  libmodplug-0.8.8.4-3  libpng-1.6.3-1
                 libreoffice-calc-4.0.4-3  libreoffice-common-4.0.4-3
                 libreoffice-kde4-4.0.4-3  libreoffice-writer-4.0.4-3
                 librsvg-2.37.0-1  libva-1.2.1-2  libwmf-0.2.8.4-13
                 lirc-utils-0.9.0-14  mjpegtools-2.0.0-9  mlt-0.9.0-3
                 mplayer-36027-4  obex-data-server-0.4.6-3  opencv-2.4.6.1-2
                 openjdk-7u21_b02_2.3.9-2  openjpeg-1.5.1-3
                 oxygen-icons-4.11.0-2  pango-1.35.0-1  pangomm-2.28.4-4
                 podofo-0.9.2-2  poppler-0.24.0-2  poppler-glib-0.24.0-2
                 poppler-qt-0.24.0-2  qrencode-3.4.2-1  qt-4.8.5-4
                 qtwebkit-2.3.2-1  sdl_image-1.2.12-2
                 shared-desktop-ontologies-0.11.0-1  sox-14.4.1-2
                 transcode-1.1.7-12  wqy-microhei-0.2.0_beta-3
                 xine-lib-1.2.3-1  xorg-apps-7.6-3

Dimensione totale dei pacchetti da installare:   1541,78 MiB
Dimensione netta dell'aggiornamento:             164,02 MiB

:: Vuoi procedere con l'installazione? [S/n] s
(100/100) verifica delle chiavi presenti nel p...  [######################] 100%
(100/100) verifica dell'integrità dei pacchetti    [######################] 100%
(100/100) caricamento dei file dei pacchetti       [######################] 100%
(100/100) controllo dei conflitti in corso         [######################] 100%
errore: impossibile eseguire l'operazione richiesta (file in conflitto)
kdeplasma-applets-networkmanagement: /usr/share/icons/oxygen/22x22/apps/networkmanager.png è già presente nel filesystem
kdeplasma-applets-networkmanagement: /usr/share/icons/oxygen/32x32/apps/networkmanager.png è già presente nel filesystem
kdeplasma-applets-networkmanagement: /usr/share/icons/oxygen/64x64/apps/networkmanager.png è già presente nel filesystem
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
controlla che i mirror siano aggiornati con mirror-check...
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Qualcuno sa dirmi come ovviare a questo conflitto (che non sia disinstallare infinality e reinstallarlo dopo l'upgrade)?

Codice: [Seleziona]
ricerca dei conflitti in corso...
:: freetype2 e freetype2-infinality vanno in conflitto. Vuoi rimuovere freetype2-infinality? [s/N] n
errore: sono stati rilevati dei conflitti irrisolvibili tra i pacchetti

Non è che il pacchetto infinality (CCR) non ha settato correttamente le dipendenze/sostituzioni?

Offline DottorGab

  • *
  • Post: 236
  • Reputazione: -31
    • Mostra profilo
Ok grazie, il kernel 3.11 è ancora in programmazione, siccome a breve usciranno anche i nuovi driver amd, conviene proprio aspettare e mettere gli open. Si passerà dall'attuale (mi sembra il 3.9.x) all'11 o ci sarà un passaggio intermedio?

Avete notato grossi miglioramenti l'aggiornamento? Avevo letto di minor uso di ram

Offline Stardust_95

  • *
  • Post: 349
  • Reputazione: 2
    • Mostra profilo
Codice: [Seleziona]
giulio@Giulio-Ultrabook ~]$ mirror-check
 
Checking lib32 core platform desktop apps games extra...
 
[lib32] is synced.
[core] is synced.
[platform] is synced.
[desktop] is synced.
[apps] is not synced.
[games] is synced.
[extra] is synced.
 
[giulio@Giulio-Ultrabook ~]$

 ??? aspetto ad aggiornare?
Utilizzo Chakra sin dal 2011, ma sono ancora nabbo XD

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
[OT]

In testing c'è il 3.10. E se non ho capito male per il 3.11 (o quel  che sarà) ci vorrà un po' (settimane? mesi?). Se non necessari (patch sicurezza) i passaggi di kernel non sono frequentissimi.

Certo, sembra che il kernel 3.11 porti varie migliorie per il risparmio energetico e altre cose carine (http://www.phoronix.com/scan.php?page=news_item&px=MTQ0MDY).

Ricordate che i driver open sono contenuti nel pacchetto mesa. Attualmente abbiamo il 9.1, ma arch ha già pronto il 9.2 che sembra abbia nuove implementazioni interessanti (non per nouveau, ovviamente  ;D, ma sembra legato a problemi di kernel).

Nei prossimi mesi speriamo questi aggiornamenti mantengano quanto promesso!   :-X

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Ho problemi ad aggiornare, sapreste aiutarmi?

Leggere la notizia mai, eh?
Citazione
Come al solito, assicuratevi di avere i repo sincronizzati prima di aggiornare, per verificarlo, eseguite in una konsole:
mirror-check

oppure usate l’applicazione mirror-check che trovate nella categoria “Internet” nel menu Avviatore di applicazioni.

Codice: [Seleziona]
giulio@Giulio-Ultrabook ~]$ mirror-check
 
Checking lib32 core platform desktop apps games extra...
 
[lib32] is synced.
[core] is synced.
[platform] is synced.
[desktop] is synced.
[apps] is not synced.
[games] is synced.
[extra] is synced.
 
[giulio@Giulio-Ultrabook ~]$

 ??? aspetto ad aggiornare?
Ovviamente sì, vedi sopra
Qualcuno sa dirmi come ovviare a questo conflitto (che non sia disinstallare infinality e reinstallarlo dopo l'upgrade)?

Codice: [Seleziona]
ricerca dei conflitti in corso...
:: freetype2 e freetype2-infinality vanno in conflitto. Vuoi rimuovere freetype2-infinality? [s/N] n
errore: sono stati rilevati dei conflitti irrisolvibili tra i pacchetti

Non è che il pacchetto infinality (CCR) non ha settato correttamente le dipendenze/sostituzioni?
freetype2 è richiesto da altri pacchetti (agg  directfb  fontconfig  ftgl  grub2-common  harfbuzz  imagemagick  imlib2  lib32-freetype2  libwmf  libxfont  mplayer  openjdk python2-imaging, per la precisione  ;D), quindi tocca installarlo.
Non so se aggiungendo al PKGBUILD di freetype2-infinality una riga tipo
Codice: [Seleziona]
provides='freetype2'si eviterebbe il conflitto... Non vorrei ci fossero poi problemi di altro genere  :-\
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Allora ho capito...

Nel PKGBUILD di infinality c'è provides=("freetype2=$pkgver")
pkgver è impostato a 2.4.12

freetype2 in stable è 2.4.11. Evidentemente il fatto che le versioni non corrispondono non va giù a pacman.

Vi viene in mente qualche parametro da usare per forzare o ignorare il conflitto?
(ripeto, altrimenti in ultima istanza rimuovo e reinstallo).

La cosa assurda è che sul PC del lavoro è andato tutto liscio. Forse quando sono passato in testin infinality era ancora alla 2.4.11  :-\

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Allora ho capito...

Nel PKGBUILD di infinality c'è provides=("freetype2=$pkgver")
pkgver è impostato a 2.4.12

freetype2 in stable è 2.4.11. Evidentemente il fatto che le versioni non corrispondono non va giù a pacman.

Vi viene in mente qualche parametro da usare per forzare o ignorare il conflitto?
(ripeto, altrimenti in ultima istanza rimuovo e reinstallo).

La cosa assurda è che sul PC del lavoro è andato tutto liscio. Forse quando sono passato in testin infinality era ancora alla 2.4.11  :-\
Evidentemente il problema è quello...
Io ho rimosso i pacchetti ed ho avviato l'aggiornamento. Tra l'altro penso che non li rimetterò, visto che non noto tutta questa differenza.
Fruga nel manuale di pacman  :P
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline Stardust_95

  • *
  • Post: 349
  • Reputazione: 2
    • Mostra profilo
con il cuore in gola ho aggiornato, nessun problema, kde 4.11 arrivato  ;D

Utilizzo Chakra sin dal 2011, ma sono ancora nabbo XD

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
ammazza che trasparenze!! :o
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

 

Template by Homey | Sito ufficiale | Disclaimer