Autore Topic: problema dopo instalazione debian  (Letto 825 volte)

franck1992

problema dopo instalazione debian
« il: 30 Aprile 2013 ore 19:50 »
Dunque l'altro giorno ho installato debian sid (partendo dalla netinstall della stable) e ora non parte più chakra... si avvia dopo che lo seloziono da grub, poi però si ferma alla prima schermata nera... Cosa può essere successo? ???
« Ultima modifica: 30 Aprile 2013 ore 21:13 da FranzMari »

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:problema dopo instalazione debian
« Risposta #1 il: 30 Aprile 2013 ore 20:04 »
Dovrò metterla in firma questa cosa...

Quando accedi a grub, seleziona la voce di Chakra e premi "e". Quindi scorri in basso fino ad arrivare alla riga "linux", e togli l'opzione "quiet", quindi avvia con f10, e posta l'output (le righe che compariranno a schermo)


Controlla anche se riesci a spostarti in una tty, con ctrl+alt+f1

franck1992

Re:problema dopo instalazione debian
« Risposta #2 il: 30 Aprile 2013 ore 20:36 »
Sono un cretino XD
non avevo pensato di togliere quiet XD
comunque ho risolto...
arrivava ad un certo punto dove dice "a start job is running for de-disk...eccc"
dopo qualche minuto è entrato con un errore, ho controllato fstab aveva la partizione swap sbagliata
Ora tutto a posto 8)
grazie per l'illuminazione :)

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
Re:problema dopo instalazione debian
« Risposta #3 il: 30 Aprile 2013 ore 21:35 »
Sono un cretino XD
non avevo pensato di togliere quiet XD
comunque ho risolto...
arrivava ad un certo punto dove dice "a start job is running for de-disk...eccc"
dopo qualche minuto è entrato con un errore, ho controllato fstab aveva la partizione swap sbagliata
Ora tutto a posto 8)
grazie per l'illuminazione :)

segna il topic come risolto e ricordati che se installi qualche altra distro non è necessario (anzi è sconsigliato almeno si evitano problemi come questo) formattare la swap!

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:problema dopo instalazione debian
« Risposta #4 il: 30 Aprile 2013 ore 22:25 »
segna il topic come risolto e ricordati che se installi qualche altra distro non è necessario (anzi è sconsigliato almeno si evitano problemi come questo) formattare la swap!

Non credo il problema sia quello, anche quando installai debian accanto a Chakra non potevo più riavviare Chakra per colpa dell'UUID dello swap sballato senza aver toccato minimamente quella partizione  :-\

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:problema dopo instalazione debian
« Risposta #5 il: 30 Aprile 2013 ore 22:29 »
Non credo il problema sia quello, anche quando installai debian accanto a Chakra non potevo più riavviare Chakra per colpa dell'UUID dello swap sballato senza aver toccato minimamente quella partizione  :-\

Installer di debian sballato ?!?

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:problema dopo instalazione debian
« Risposta #6 il: 30 Aprile 2013 ore 23:33 »
Installer di debian sballato ?!?

Credo che semplicemente per qualche motivo, venga assegnato un UUID differente alla partizione di swap e conseguentemente il caricamento di Chakra va in crisi avendo un UUID errato in fstab, niente che un buon vecchio chroot non possa agevolmente sistemare  :)

I motivi per cui ciò accada restano per me oscuri.

 

Template by Homey | Sito ufficiale | Disclaimer