Autore Topic: [system] Activation via systemd failed for unit 'dbus-org.bluez.service'  (Letto 1324 volte)

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Dando
Codice: [Seleziona]
sudo journalctl -a > read_log.txtHo questo errore:

Citazione
apr 26 13:25:58 chakra-pc dbus-daemon[259]: dbus[259]: [system] Activating via systemd: service name='org.bluez' unit='dbus-org.bluez.service'
apr 26 13:25:58 chakra-pc dbus[259]: [system] Activating via systemd: service name='org.bluez' unit='dbus-org.bluez.service'
apr 26 13:25:58 chakra-pc dbus-daemon[259]: dbus[259]: [system] Activation via systemd failed for unit 'dbus-org.bluez.service': Unit dbus-org.bluez.service failed to load: No such file or directory. See system logs and 'systemctl status dbus-org.bluez.service' for details.
apr 26 13:25:58 chakra-pc dbus[259]: [system] Activation via systemd failed for unit 'dbus-org.bluez.service': Unit dbus-org.bluez.service failed to load: No such file or directory. See system logs and 'systemctl status dbus-org.bluez.service' for details.
apr 26 13:25:58 chakra-pc pulseaudio[511]: [pulseaudio] bluetooth-util.c: org.bluez.Manager.GetProperties() failed: org.freedesktop.systemd1.LoadFailed: Unit dbus-org.bluez.service failed to load: No such file or directory. See system logs and 'systemctl status dbus-org.bluez.service' for details.
apr 26 13:28:59 chakra-pc systemd[1]: Time has been changed
apr 26 13:37:26 chakra-pc sudo[6310]: ronny : TTY=pts/0 ; PWD=/home/ronny ; USER=root ; COMMAND=/usr/bin/journalctl -a
apr 26 13:37:26 chakra-pc sudo[6310]: pam_unix(sudo:session): session opened for user root by ronny(uid=0)

Come consigliato da whoami e come indicato nel log ho dato:
Codice: [Seleziona]
systemctl status dbus-org.bluez.service
e il risultato è questo:

Citazione
dbus-org.bluez.service
   Loaded: error (Reason: No such file or directory)
   Active: inactive (dead)

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Aggiungo che non uso bluetooth.

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
provato a dare

Codice: [Seleziona]
sudo systemctl disable dbus-org.bluez
?

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Sì.
Citazione
Failed to issue method call: No such file or directory

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
hai cancellato qualche programma relativo al bluetooth?

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Non ho mai usato il bluetooth e ho reinstallato il sistema pochi giorni fa.
Posso rimuovere la richiesta di avvio da qualche parte?

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
ce l'ho anche io.

Non sembra niente di preoccupante :-)

Hiai problemi con il bluetooth? Magari fai una ricerca in rete. pulseaudio è stato aggiornato di recente.
Di sicuro non abbiamo bluetooth installato (e magari è questo che gli da fastidio)

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Non uso bluetooth. Non ricordo bene, ma durante l'installazione online c'era la possibilità di non metterlo?
Forse ho fatto così, non ricordo.

Non sapevo nemmeno di avere pulse audio  ;D

 

Template by Homey | Sito ufficiale | Disclaimer