Autore Topic: problema di tensioni? Boh!?  (Letto 2070 volte)

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:problema di tensioni? Boh!?
« Risposta #15 il: 24 Marzo 2013 ore 11:18 »
Le temperature rilevate da sensors sono abbastanza basse (38°, 33°, 30°...) e come temperature critiche dà 127, 110 e 105°, dipende dal sensore...

Dal bios ci potrebbe essere un'opzione che dice al sistema a che temperatura critica spegnere tutto per non andare a fuoco...

Comunque se provi a dare un comando tipo
Codice: [Seleziona]
while true; do date > ~/temperature.txt; sensors >> ~/temperature.txt; sleep 10; done

ti dovrebbe ogni 10 secondi stampare sul file temperature.txt nella tua home l'ora e le temperature rilevate, così dopo che si spegne puoi guardare a che temperature era arrivato...
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Offline dbAlex

  • *
  • Post: 192
  • Reputazione: 1
    • Mostra profilo
Re:problema di tensioni? Boh!?
« Risposta #16 il: 24 Marzo 2013 ore 17:15 »
Grazie per le risposte,
ho dato il mio pc a una persona ed ora ce l'ha già da diversi giorni.

Le temperature che ho postato con sensor sono quelle appena acceso il pc, perciò sono basse.
Il pc si spegneva appena arrivava a 60° precisi e arrivare a 60 non era difficile, bastava aprire un po' il browser e navigare. Comunque così per info, il pc non è che si arrestava ma praticamente si spegneva di botto come quando gli stacchi l'alimentazione (anche se non era così).

Va beh ormai.. spero solo che me lo aggiusti e che riottengo il mio pc con le mie partizioni.
(ma soprattutto spero di rimettere presto le mani su Chakra!)

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:problema di tensioni? Boh!?
« Risposta #17 il: 24 Marzo 2013 ore 17:53 »
Eh sì, quando raggiunge le temperature limite è così che fa! Di botto si spegne  ;)

Vedrai che una pulita e torna come prima.

Offline dbAlex

  • *
  • Post: 192
  • Reputazione: 1
    • Mostra profilo
Re:problema di tensioni? Boh!?
« Risposta #18 il: 28 Marzo 2013 ore 18:05 »
È appena ritornato il mio pc *_* ora sto scrivendo dal raspberry.
È stato solo pulito, ed è abbastanza silenzioso (come lo era prima).
« Ultima modifica: 28 Marzo 2013 ore 18:08 da dbAlex »

 

Template by Homey | Sito ufficiale | Disclaimer