Autore Topic: wake on lan  (Letto 894 volte)

Offline Bandolero

  • *
  • Post: 49
  • Reputazione: 0
    • Mostra profilo
wake on lan
« il: 11 Febbraio 2013 ore 23:43 »
da qualche aggiornamento a questa parte, il mio wake on lan ha smesso di funzionare  :-\

la configurazione che avevo fatto è andat abene per un sacco di tempo, e cioè:
Codice: [Seleziona]
[Unit]
Description=Esecuzione Automatica
[Service]
Type=oneshot
ExecStart=/usr/sbin/ethtool -s eth0 wol g
TimeoutSec=0
StandardInput=tty
RemainAfterExit=yes
[Install]
WantedBy=multi-user.target

tutto su /etc/systemd/system/esecuzioneautomatica.service
e poi sudo systemctl enable esecuzioneautomatica.service

ma adesso il comando ethtool -s eth0 wol g dà come risposta:

Codice: [Seleziona]
Cannot get current wake-on-lan settings: No such device
  not setting wol

sigh?

Offline Bandolero

  • *
  • Post: 49
  • Reputazione: 0
    • Mostra profilo
Re:wake on lan
« Risposta #1 il: 11 Febbraio 2013 ore 23:51 »
mi rispondo da solo: bisogna cambiare eth0 con enp4s0 sullo script sopra!  :lol:

ma che è enp4s0????
« Ultima modifica: 11 Febbraio 2013 ore 23:54 da Bandolero »

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:wake on lan
« Risposta #2 il: 12 Febbraio 2013 ore 00:07 »
L'ultimo aggiornamento di systemd ha cambiato i nomi delle interfacce di rete.
Qui  puoi trovare ulteriori dettagli.
Se hai risolto, usa l'apposito tasto per marcare il topic.  ;)
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

 

Template by Homey | Sito ufficiale | Disclaimer