Autore Topic: Dependency `hal' of `libbonoboui' does not exist.  (Letto 895 volte)

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Dependency `hal' of `libbonoboui' does not exist.
« il: 22 Novembre 2012 ore 19:40 »
Buonasera a tutti
Con alcuni pacchetti su CCR si presenta un problema:al momento di compilare,esce l'errore
Codice: [Seleziona]
Dependency `hal' of `libbonoboui' does not exist.
La dipendenza hal non è specificata nel pkgbuild e non c'è perchè se non ricordo male hal è stato tolto col passaggio a systemd
Un esempio di pacchetti del genere è "libbonoboui"
Io ho inviato una mail al manutentore che è anche un utente fidato di CCR quindi ho ottime possibilità di ricevere risposta,ma dopo l'invio della mail mi è venuto il dubbio che il problema sia solo mio e non di tutti.
Voi avete questo problema e/o sapete come risolverlo?

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
Re:Dependency `hal' of `libbonoboui' does not exist.
« Risposta #1 il: 22 Novembre 2012 ore 20:20 »
ho lo stesso problema col pacchetto python2-gconf

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Dependency `hal' of `libbonoboui' does not exist.
« Risposta #2 il: 22 Novembre 2012 ore 20:42 »
ho lo stesso problema col pacchetto python2-gconf
Si,anche a me quel pacchetto da lo stesso errore.

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Dependency `hal' of `libbonoboui' does not exist.
« Risposta #3 il: 22 Novembre 2012 ore 23:59 »
Stesso problema con 'gnome-vfs': devi trovare il pacchetto incriminato e segnalare al responsabile di rimuovere 'hal' dalle dipendenze.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Dependency `hal' of `libbonoboui' does not exist.
« Risposta #4 il: 23 Novembre 2012 ore 20:20 »
Stesso problema con 'gnome-vfs': devi trovare il pacchetto incriminato e segnalare al responsabile di rimuovere 'hal' dalle dipendenze.
Nel pacchetto da te segnalato,hal è esplicitamente richiesto.Segnalo la cosa a jmc,manutentore?

In una mezzora di noiosissima ricerca delle dipendenze hal non l'ho trovato

« Ultima modifica: 23 Novembre 2012 ore 20:37 da andreazube »

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Dependency `hal' of `libbonoboui' does not exist.
« Risposta #5 il: 23 Novembre 2012 ore 20:47 »
Faccio ancora qualche ricerca ma mi sa che domani sera posto nel forum internazionale,a meno di miracoli

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Dependency `hal' of `libbonoboui' does not exist.
« Risposta #6 il: 23 Novembre 2012 ore 22:19 »
Nel pacchetto da te segnalato,hal è esplicitamente richiesto.Segnalo la cosa a jmc,manutentore?
Sì, ma sono arrivato a questo partendo da un altro pacchetto, che non riuscivo a compilare per il tuo stesso motivo.
Se leggi i commenti, vedrai che l'ho già segnalato a jmc  ;D
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

 

Template by Homey | Sito ufficiale | Disclaimer