Autore Topic: [Risolto] Errore con libreria libXinerama  (Letto 401 volte)

Offline J03Bukowski

  • *
  • Post: 41
  • Reputazione: 1
    • Mostra profilo
[Risolto] Errore con libreria libXinerama
« il: 11 Ottobre 2012 ore 16:47 »
Quando provo ad eseguire del codice python tramite eclipse mi restituisce questo errore:

/usr/bin/python2.7: symbol lookup error: /usr/lib/libXinerama.so.1: undefined symbol: _XGetRequest


L'applicazione (intento quella che sto programmando con python e qt4) si apre e rimane aperta finchè non ci passo sopra il mouse, a quel punto restituisce quell'errore.


Risolto molto semplicemente aggiornando Eclipse alle versione 4.2.1 (da Bundle)
« Ultima modifica: 14 Ottobre 2012 ore 13:57 da J03Bukowski »
"Per vivere ci vuole molto coraggio o molta ironia. Chi difetta di entrambe vive lo stesso, ma male."

 

Template by Homey | Sito ufficiale | Disclaimer