Autore Topic: Aggiornamento di ieri 8/10/12 (edit era già il 9 alle 00,17)  (Letto 1121 volte)

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Dopo l'aggiornamento di ieri ,fatto come nei giorni precedenti ignorando polkit, al riavvio
mi dà due belle lineette lampeggianti senza possibilità d'intervento.
Qualcuno ha lo stesso problema? e magari anche la soluzione?
 >:(
« Ultima modifica: 09 Ottobre 2012 ore 11:33 da lucagb »
Luca

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:Aggiornamento di ieri 8/10/12
« Risposta #1 il: 09 Ottobre 2012 ore 11:00 »
Ciao.

Io non ho avuto, per fortuna, questo problema, a parte che polkit l'ho aggiornato e non funzionava ma l'ho downgradato facile...

Nel tuo aggiornamento c'erano anche kernel e driver video? Io me lo sono trovato stamattina... Posta se ci riesci il contenuto di /var/log/pacman.log con

Codice: [Seleziona]
cat /var/log/pacman.log | grep 2012-10-08
Che scheda video hai?

Comunque se mentre guardi il cursore lampeggiante premi control+alt+f1 ti si apre una console virtuale, giusto? Da lì puoi guardare in /var/log/Xorg.0.log se ci sono errori con

Codice: [Seleziona]
cat /var/log/Xorg.0.log
oppure prova con

Codice: [Seleziona]
cat /var/log/Xorg.0.log | grep EE che dovrebbe già filtrarti solo gli errori...

Se poi riesci a postarli sarebbe cosa buona, se ti serve una mano per metterli su chiavetta chiedi...
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Aggiornamento di ieri 8/10/12
« Risposta #2 il: 09 Ottobre 2012 ore 11:10 »
Non sono un'esperto di pacchetti ma mi sembra che relativi ai driver non ci sia niente
l'aggiornamento del kernel sì

Codice: [Seleziona]
[2012-10-09 00:17] Running 'pacman -Syuf --ignore polkit'
[2012-10-09 00:17] synchronizing package lists
[2012-10-09 00:17] starting full system upgrade
[2012-10-09 00:20] upgraded cbundle (0.4.7.1-1 -> 0.5.0-1)
[2012-10-09 00:20] upgraded kmod (9-2 -> 10-1)
[2012-10-09 00:20] upgraded lib32-libxi (1.4.3-1 -> 1.6.1-1)
[2012-10-09 00:20] upgraded libftdi (0.16-1 -> 0.20-1)
[2012-10-09 00:20] >>> Updating module dependencies. Please wait ...
[2012-10-09 00:20] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2012-10-09 00:20] ==> Building image from preset: 'default'
[2012-10-09 00:20]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2012-10-09 00:20] ==> Starting build: 3.5.6-1-CHAKRA
[2012-10-09 00:20]   -> Running build hook: [base]
[2012-10-09 00:20]   -> Running build hook: [udev]
[2012-10-09 00:20]   -> Running build hook: [keymap]
[2012-10-09 00:20]   -> Running build hook: [autodetect]
[2012-10-09 00:20]   -> Running build hook: [pata]
[2012-10-09 00:20]   -> Running build hook: [scsi]
[2012-10-09 00:20]   -> Running build hook: [sata]
[2012-10-09 00:20]   -> Running build hook: [resume]
[2012-10-09 00:20]   -> Running build hook: [filesystems]
[2012-10-09 00:20] ==> Generating module dependencies
[2012-10-09 00:20] ==> Creating gzip initcpio image: /boot/initramfs-linux.img
[2012-10-09 00:20] ==> Image generation successful
[2012-10-09 00:20] ==> Building image from preset: 'fallback'
[2012-10-09 00:20]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2012-10-09 00:20] ==> Starting build: 3.5.6-1-CHAKRA
[2012-10-09 00:20]   -> Running build hook: [base]
[2012-10-09 00:20]   -> Running build hook: [udev]
[2012-10-09 00:20]   -> Running build hook: [keymap]
[2012-10-09 00:20]   -> Running build hook: [pata]
[2012-10-09 00:20]   -> Running build hook: [scsi]
[2012-10-09 00:20]   -> Running build hook: [sata]
[2012-10-09 00:20]   -> Running build hook: [resume]
[2012-10-09 00:20]   -> Running build hook: [filesystems]
[2012-10-09 00:20] ==> Generating module dependencies
[2012-10-09 00:20] ==> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img
[2012-10-09 00:21] ==> Image generation successful
[2012-10-09 00:21] upgraded linux (3.5.4-1 -> 3.5.6-1)
[2012-10-09 00:21] upgraded linux-headers (3.5.4-1 -> 3.5.6-1)
[2012-10-09 00:21] upgraded lirc-utils (0.9.0-5 -> 0.9.0-6)
[2012-10-09 00:21] upgraded ndiswrapper (1.57-8 -> 1.57-9)
[2012-10-09 00:21] upgraded tiacx (20080210-38 -> 20080210-39)
[2012-10-09 00:21] upgraded vhba-module (20120422-4 -> 20120422-5)
« Ultima modifica: 09 Ottobre 2012 ore 11:35 da FranzMari »
Luca

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Aggiornamento di ieri 8/10/12
« Risposta #3 il: 09 Ottobre 2012 ore 11:30 »
Faccio una premessa, come dicevo nel primo post le lineette sono 2 e sono al centro dello schermo ed a me non era mai capitato.
Ctrl+alt+F1 non funziona... :'(
Luca

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:Aggiornamento di ieri 8/10/12 (edit era già il 9 alle 00,17)
« Risposta #4 il: 09 Ottobre 2012 ore 12:31 »
Da grub in recovery mode entri? Il log di xorg (/var/log/Xorg.0.log) riesci a vederlo/postarlo?

Comunque anche a me non è mai capitato...
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Aggiornamento di ieri 8/10/12 (edit era già il 9 alle 00,17)
« Risposta #5 il: 09 Ottobre 2012 ore 13:01 »
In recovery mode entro e posso anche in grub ma non ho la più pallida idea di cosa inserirci, se può essere importante ho systemd
Luca

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:Aggiornamento di ieri 8/10/12 (edit era già il 9 alle 00,17)
« Risposta #6 il: 09 Ottobre 2012 ore 15:27 »
Perpostare file lunghi puoi postare il file in http://paste.chakra-project.org/index.php e poi mettere qui il link...

comunque...

A me sembra che il problema sia qui:

Codice: [Seleziona]
***********************************************************
[ 14.383] (WW) fglrx(0): * DRI initialization failed
 *
[ 14.383] (WW) fglrx(0): * kernel module (fglrx.ko) may be missing or incompatible *
[ 14.383] (WW) fglrx(0): * 2D and 3D acceleration disabled
 *
[ 14.383] (WW) fglrx(0):
***********************************************************

e cercando un po' sull'internet ho vistoche potrebbe essere un problema di KMS (kernel mode setting), risolvibile aggiungendo 'nomodeset' alla riga di avvio di chakra in grub.cfg

Quindi se hai voglia di provare dai:
Codice: [Seleziona]
sudo nano /boot/grub/grub.cfg

e cerchi una parte fatta così:
Codice: [Seleziona]
### BEGIN /etc/grub.d/10_linux ###
menuentry 'Chakra Linux' --class chakra --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-simple-311b4f7e-6609-4bd6-90ca-a2a78bf5bbd2' {
        savedefault
        load_video
        set gfxpayload=keep
        insmod gzio
        insmod part_msdos
        insmod ext2
        set root='hd1,msdos1'
        if [ x$feature_platform_search_hint = xy ]; then
          search --no-floppy --fs-uuid --set=root --hint-bios=hd1,msdos1 --hint-efi=hd1,msdos1 --hint-baremetal=ahci1,msdos1 --hint='hd1,msdos1'  c874161b-f023-4c64-a0f2-934acd1bd2a1
        else
          search --no-floppy --fs-uuid --set=root c874161b-f023-4c64-a0f2-934acd1bd2a1
        fi
        echo    'Caricamento Linux linux...'
        linux   /vmlinuz-linux root=UUID=311b4f7e-6609-4bd6-90ca-a2a78bf5bbd2 ro init=/sbin/e4rat-preload verbose resume=/dev/sdb4
        echo    'Caricamento ramdisk iniziale...'
        initrd  /initramfs-linux.img
}
(naturalmente la tua sarà un po' diversa...

comunque al fondo della riga che inizia con linux /vmlinuz-linux root=ecc...ecc... ci scrivi nomodeset

Control+O per salvare e Control+X per chiudere e riavvii e speri...

Fammi sapere...
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:Aggiornamento di ieri 8/10/12 (edit era già il 9 alle 00,17)
« Risposta #7 il: 15 Ottobre 2012 ore 12:13 »
Alla fine com'è finita?
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

 

Template by Homey | Sito ufficiale | Disclaimer