Autore Topic: UPS e Powerdevil  (Letto 665 volte)

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
UPS e Powerdevil
« il: 02 Ottobre 2012 ore 15:32 »
Da quanto ho capito Powerdevil dovrebbe riconoscere un qualsiasi ups collegato, come una vera e propria batteria, con tanto di verifica del livello di carica.
Il mio ups Atlantis Land OnePower 652 però non viene visto affatto. Non so se questo dipenda dal fatto che oramai gli è partita la batteria o altro. Forse quando era ancora buona la batteria, non era compatibile Powerdevil.
Prima di comprare la batteria nuova però, vorrei avere conferma di quanto detto all'inizio.
Altrimenti mi comprerò un ups nuovo compatibile con linux.
Saluti a tutti

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:UPS e Powerdevil
« Risposta #1 il: 02 Ottobre 2012 ore 16:10 »
Ma non c'è un indicatore sull'UPS che dice se la batteria è funzionante?

Non c'è modo di provare la batteria? O x caso deve intervenire powerdevil x farlo funzionare? (qui scusa, ma so' un po' ignorante  :-\)

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Re:UPS e Powerdevil
« Risposta #2 il: 02 Ottobre 2012 ore 19:23 »
Allora il discorso sta così ... ad oggi la batteria è sicuramente fottuta. Nel senso che se stacco la corrente  si spegne tutto e l'ups segnala il problema alla batteria. Che poi non so se sia solo scarica o altro.
Però il fatto è che non so da quanto tempo Powerdevil gestisca gli ups. Io l'ho comprato a 07/2010, e sicuramente al tempo, la batteria funzionava.
Tu sai da quando Powerdevil ha questa funzione ???
Ora che ci penso, potrei provare con un tester o multimetro, e vedere cosa segna.

Cioa, grazie.
« Ultima modifica: 02 Ottobre 2012 ore 19:25 da mrcrowley »

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Re:UPS e Powerdevil
« Risposta #3 il: 03 Ottobre 2012 ore 21:18 »
Ho provato anche sul notebook, che pure lui ha la batteria a 0.
Risultato, la batteria viene correttamente visualizzata, ma appunto da valore di carica a 0%, e stato in ricarica. Che poi non si ricarica mai in quanto ormai andata.
Sull' ups del desktop invece, c'è una croce rossa sull'icona batteria, con scritto batteria assente.
Mi sa proprio che c'è un problema di corto dell'ups, e il tasto reset (circuito di protezione in ingresso) non sembra avere alcun effetto.  :'(
L'unica cosa da provare per scrupolo, sarebbe quella di provare una batteria simile, e vedere se cambia qualcosa.

ciao ciao

 

Template by Homey | Sito ufficiale | Disclaimer