Autore Topic: Draftsight su 64 bit  (Letto 12177 volte)

Offline Bandolero

  • *
  • Post: 49
  • Reputazione: 0
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #45 il: 01 Settembre 2013 ore 22:04 »
Grazie per la risposta! Ho intenzione di ricercare la libreria fra qualche giorno, quando tornerò a casa, ma ho fatto in tempo a sperimentare con gli effetti di kwin, e se imposto il tipo di composizione su OpenGL 3.1, oppure su 1.2, Draftsight riparte! (sempre con gli effetti comunque disabilitati, altrimenti rientro nel difetto di finestra nera precedente), mentre continua ad andare in segmentazione con OpenGL 2.0 che aveva preimpostato.

Misteri del Segmentation Fault  :-\

Offline Bandolero

  • *
  • Post: 49
  • Reputazione: 0
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #46 il: 19 Gennaio 2014 ore 20:14 »
Nuovo problema: su due distinti pc, stesso s.o., mi dà: "Questo prodotto non ha licenza o è scaduto", e si chiude!

Ho provato a disinstallare, a cancellare la cartella /opt/dassault-systemes/draftsight/ e a reinstallare, ma niente da fare.

A voi funziona?

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #47 il: 19 Gennaio 2014 ore 23:04 »
Devo aggiornare il PKGBUILD

appena riesco troverai l'aggiornamento. Un utente ha già commentato
http://chakra-project.org/ccr/packages.php?O=0&K=draftsight&do_Search=+Vai+

Offline Bandolero

  • *
  • Post: 49
  • Reputazione: 0
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #48 il: 28 Gennaio 2014 ore 10:02 »
Grazie!!

Offline senso42

  • *
  • Post: 580
  • Reputazione: -4
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #49 il: 09 Aprile 2014 ore 10:21 »
Ciao a tutti, stavo per riscaricare da ccr l'ultimo Draftsight, ma ho visto che la compilazione dà errore.
Mi sembra che #dinolib sia l'addetto a queste cose....c'è da aggiornare il PKGBUILD?
Tra parentesi siamo alla V1R5.1.
Grazie...
Codice: [Seleziona]
==> Validazione dei sorgenti con md5sums in corso...
    draftsight-V1R5.0.rpm ... Verificato
==> Estrazione dei sorgenti in corso...
  -> Estrazione di draftsight-V1R5.0.rpm con bsdtar in corso...
==> Entro nell'ambiente fakeroot...
==> Avvio di package() in corso...
install: impossibile eseguire stat di "../draftsight.desktop": File o directory non esistente
==> ERRORE: Si è verificato un errore in package().
    L'operazione sta per essere interrotta...
The build failed.
« Ultima modifica: 09 Aprile 2014 ore 10:27 da senso42 »

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #50 il: 09 Aprile 2014 ore 13:10 »
ci guarderò appena ho tempo.

mi sembra strano che si sia rotto, ma tutto è possibile  ;D

EDIT:
e invece mi sa che c'è un errore.

vabbè, con la scusa aggiorno alla 1.5.1

Offline senso42

  • *
  • Post: 580
  • Reputazione: -4
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #51 il: 09 Aprile 2014 ore 13:23 »
ci guarderò appena ho tempo.

mi sembra strano che si sia rotto, ma tutto è possibile  ;D

EDIT:
e invece mi sa che c'è un errore.

vabbè, con la scusa aggiorno alla 1.5.1
Grazzzieee come sempre

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #52 il: 09 Aprile 2014 ore 14:10 »
fatto

Offline senso42

  • *
  • Post: 580
  • Reputazione: -4
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #53 il: 09 Aprile 2014 ore 15:53 »
fatto
installazione perfetta. Sei un geniaccio  :beer:

Offline senso42

  • *
  • Post: 580
  • Reputazione: -4
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #54 il: 05 Dicembre 2015 ore 12:17 »
Ciao @dinolib, DraftSight in ccr dà l'errore
Codice: [Seleziona]
==> ERRORE: Impossibile scaricare draftsight-V1R6.2.rpm                                                                                                                                     
    L'operazione sta per essere interrotta...                                                                                                                                               
The build failed.
Frose è anche da aggiornare alla 11.2.001.
Puoi fare qualcosa, grazie.
« Ultima modifica: 05 Dicembre 2015 ore 12:19 da senso42 »

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #55 il: 09 Dicembre 2015 ore 18:55 »
fatto. prova un po'... :)

Offline senso42

  • *
  • Post: 580
  • Reputazione: -4
    • Mostra profilo
Re:Draftsight su 64 bit
« Risposta #56 il: 11 Dicembre 2015 ore 09:38 »
Perfetto, grazie mille.
Draftsight comincia ad andare veramente bene ormai.  :)

 

Template by Homey | Sito ufficiale | Disclaimer