Autore Topic: Wireless - alune pagine non si aprono  (Letto 6557 volte)

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Wireless - alune pagine non si aprono
« Risposta #15 il: 08 Settembre 2012 ore 08:45 »
Ragazzi siete stati tutti gentilissimi....sono riuscito a risolvere.
Alla fine tra i mille tentativi che ho fatto, ho semplicemente sostituito dhclient a dhcpcd e tutto funziona alla perfezione.
Ora, spero che si sia risolto definitivamente, comunque in questi giorni controllerò, se si dovesse ripresentare il problema vedrò di farmi risentire.
Grazie.
« Ultima modifica: 09 Settembre 2012 ore 10:50 da bob_bob »

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #16 il: 08 Settembre 2012 ore 10:04 »
Vana illusione.....ha funzionato tutto per un po', poi ancora lo stesso problema....non so più cosa fare >:(
« Ultima modifica: 12 Giugno 2016 ore 09:32 da bob_bob »

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #17 il: 08 Settembre 2012 ore 10:47 »
il post dei driver che ti ho inviato l'hai visto? (quello che sembra promettente)

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #18 il: 08 Settembre 2012 ore 17:07 »
ho provato ad installare i driver compat-wireless, ma non è cambiato nulla...

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #19 il: 09 Settembre 2012 ore 10:48 »
Allora, con i driver nuovi e opera turbo attivo mi apre tutte le pagine, ma se lo disattivo il problema persiste.
Io lo considererei risolto, però non sono soddisfatto.
Per altro quando ho installato dhclient, per un po è andato tutto benissimo, quindi non capisco proprio a cosa sia legato il problema.
« Ultima modifica: 11 Settembre 2012 ore 17:57 da bob_bob »

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #20 il: 11 Settembre 2012 ore 18:00 »
Nessun altro consiglio????

Offline enzolatina

  • *
  • Post: 609
  • Reputazione: 18
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #21 il: 11 Settembre 2012 ore 21:07 »
con opera turbo vedi tutto perchè tutte le richieste di pagine vengono evase dal server di opera, quindi se non apri le pagine con la richiesta diretta è perchè hai un problema con opera e non con il wireless, prova a controllare le pagine che non ti si aprono (clic destro e poi la voce relativa alle preferenze) se per caso hai qualche impostazione che ti blocca, magari i cookies disabilitati o blocchi dei contenuti....
se cancelli la cartella delle impostazioni di opera (o la rinomini se hai cose che non vuoi perdere)  e provi a riaprire le pagine incriminate cosa succede? (la cartella è nella tua home ed è .opera, basta che gli dici
 
Codice: [Seleziona]
mv .opera operaback o la rinomini da dolphin)
noi siamo ****linux, ogni resistenza è inutile, sarete assimilati
linuxuser:408768 http://linuxcounter.net

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #22 il: 11 Settembre 2012 ore 21:38 »
io non credo proprio che sia un problema di opera, perchè se no con gli altri browser riuscirei ad aprire tutte le pagine, invece l'unico che me le fa aprire è proprio opera con il turbo attivo.
Poi il problema c'è su due computer diversi con due schede wireless diverse...io non so veramante cosa fare

Offline enzolatina

  • *
  • Post: 609
  • Reputazione: 18
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #23 il: 12 Settembre 2012 ore 07:12 »
appunto perchè il turbo di opera funziona in quel modo, le pagine che tu richiedi di vedere non vengono richieste sul web direttamente da opera ma la richiesta viene fatta al server dedicato di opera che si incarica di reperirle sul web, di comprimerle (per ridurre la mole di dati e velocizzare il trasferimento, questo è lo scopo principale di turbo) e trasmetterle al tuo browser....ergo il problema non è la navigazione (visto che con gli altri browser non hai problemi) ma la tua richiesta diretta al sito taldeitali che tu non riesci a visualizzare, il server di opera invece si e normalmente ti richiede la pagina che ti serve........sarebbe a dire che se tu richiedi la pagina di www.quelchemipare.it per qualche problema non riesci a visualizzarla, il server di opera a cui tu fai la stessa richiesta tramite la funzione turbo invece la visualizza normalmente, la comprime e te la spedisce sulla tua installazione di opera locale.......controlla le impostazioni di opera, sicuramente il problema sta la dentro....

edit: ma avrai mica ipv6 abilitato per caso che magari ti può dare fastidio?
« Ultima modifica: 12 Settembre 2012 ore 07:15 da enzolatina »
noi siamo ****linux, ogni resistenza è inutile, sarete assimilati
linuxuser:408768 http://linuxcounter.net

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #24 il: 12 Settembre 2012 ore 07:15 »
(visto che con gli altri browser non hai problemi)
il problema è proprio questo: opera con turbo è l'UNICO sistema che tira su queste pagine. Gli altri browser non funzionano.

E' molto strano: vorrei avere davanti il PC per vadere scambio di bit, tempo di risposta, cosa accade con un ping ecc. Se non risolve neanche con i driver (hai verificato, sono installati correttamente con lsmod, vero?) non ho proprio idea...

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #25 il: 12 Settembre 2012 ore 09:03 »
si si i driver sono installati correttamente su entrambi i computer, ma nessun cambiamento radicale, addirittura sul pc con xubuntu non si collega nemmeno con opera turbo. ho provato a fare il ping su diverse pagine senza riscontrare alcun problema e mentre scarico la connessione è performante e stabile. avevo pensato fosse qualcosa a livello di router, ma se uso windows va tutto regolare. non so davvero a che santo rivolgermi.

p.s. ipv 6 disabilitato e ho anche già provado i dns liberi

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #26 il: 12 Settembre 2012 ore 09:40 »
Ti dico cosa mi succede con il router wireless alice: ad un certo punto del ramo kernel 2.8 la connessione wireless (chiavetta realteck, niente di che) del pc impallava il router. Prima andava a singhiozzo, poi basta, dovevo resettare il router manualmente.  Con i nuovi kernel ho leggermente risolto ma sempre problemi, sono stato obbligato ad acquistare uno di quei kit per far andare i dati sulla rete elettrica.
100Mbps e connessione perenne, contentissimo.

Ripeto, se anche con altre distro non funziona, ti conviene:
1- cerca anche su forum linux più frequentati (ubuntu o mint)
2- se hai la possibilità prova un altro router (non si sa mai)
3- valuta la possibilità di abbandonare il wifi (ultima spiaggia  :()

Se vuoi provare a dare (ancora) dettagli su chiavetta (entrambi i PC hanno la stessa?) e router, si può provare a cercare.
Non ricordo: hai provato a vedere con dmesg se il kernel riporta errori nella connessione?

Offline paolomi

  • *
  • Post: 286
  • Reputazione: 21
  • Akabei... con spacchettamento a destra
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #27 il: 12 Settembre 2012 ore 10:25 »
avevo pensato fosse qualcosa a livello di router, ma se uso windows va tutto regolare. non so davvero a che santo rivolgermi.
questo è interessante! Allora potrebbe essere un parametro di rete diverso, per esempio MTU: prova a vedere su windows a quanto è impostato e mettilo uguale anche su linux.
Usare Chakra senza PulseAudio

«L'anno prossimo passerò a pulseaudio» (frase detta da me alcuni anni fa… e ancora valida!)

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #28 il: 12 Settembre 2012 ore 15:05 »
L'MTU è uguale, ho provato a fare ping di google:

64 bytes from mil01s17-in-f20.1e100.net (173.194.35.52): icmp_req=1 ttl=54 time=16.7 ms
64 bytes from mil01s17-in-f20.1e100.net (173.194.35.52): icmp_req=2 ttl=53 time=27.8 ms
64 bytes from mil01s17-in-f20.1e100.net (173.194.35.52): icmp_req=3 ttl=53 time=27.4 ms

--- www.google.com ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2003ms
rtt min/avg/max/mdev = 16.792/24.017/27.831/5.113 ms

poi ho riprovato con un sito di quelli incriminati

PING www.sportando.net (62.149.140.138) 56(84) bytes of data.

--- www.sportando.net ping statistics ---
3 packets transmitted, 0 received, 100% packet loss, time 1999ms



Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #29 il: 12 Settembre 2012 ore 15:06 »
mi sa che ho fatto troppe prove e ora ho creato dei pasticci

 

Template by Homey | Sito ufficiale | Disclaimer