Autore Topic: problema connessione rete  (Letto 2080 volte)

Offline Fabienz

  • *
  • Post: 66
  • Reputazione: 0
    • Mostra profilo
Re:problema connessione rete
« Risposta #15 il: 02 Aprile 2012 ore 21:46 »
scusate so un po' nocio, d'ora in poi posterò i risultati del terminale col diesis davanti alle righe.  :D
Ovviamente non ho idea di che roba sia il demone "healt" comunque posto di seguito il mio "rc.conf", magari il mitico Toki ci cava qualcosa.


#
# /etc/rc.conf - Main Configuration for Chakra GNU/Linux
#

# -----------------------------------------------------------------------
# LOCALIZATION
# -----------------------------------------------------------------------
#
# LOCALE: available languages can be listed with the 'locale -a' command
# DAEMON_LOCALE: If set to 'yes', use $LOCALE as the locale during daemon
# startup and during the boot process. If set to 'no', the C locale is used.
# HARDWARECLOCK: set to "", "UTC" or "localtime", any other value will result
#   in the hardware clock being left untouched (useful for virtualization)
#   Note: Using "localtime" is discouraged, using "" makes hwclock fall back
#   to the value in /var/lib/hwclock/adjfile
# TIMEZONE: timezones are found in /usr/share/zoneinfo
#   Note: if unset, the value in /etc/localtime is used unchanged
# KEYMAP: keymaps are found in /usr/share/kbd/keymaps
# CONSOLEFONT: found in /usr/share/kbd/consolefonts (only needed for non-US)
# CONSOLEMAP: found in /usr/share/kbd/consoletrans
# USECOLOR: use ANSI color sequences in startup messages
#
LOCALE="it_IT.utf8"
DAEMON_LOCALE="no"
HARDWARECLOCK="UTC"
TIMEZONE="Europe/Rome"
KEYMAP="it"
CONSOLEFONT=
CONSOLEMAP=
USECOLOR="yes"

# -----------------------------------------------------------------------
# HARDWARE
# -----------------------------------------------------------------------
#
# MODULES: Modules to load at boot-up. Blacklisting is no longer supported.
#   Replace every !module by an entry as on the following line in a file in
#   /etc/modprobe.d:
#     blacklist module
#   See "man modprobe.conf" for details.
#
MODULES=( button processor video cdrom agpgart intel-agp intel-gtt drm drm_kms_helper nouveau ttm hid asus_atk0110 i2c-algo-bit i2c-i801 i2c-core evdev joydev serio_raw iTCO_vendor_support iTCO_wdt snd-hwdep snd-page-alloc snd-pcm snd-timer snd snd-hda-codec snd-hda-intel soundcore pata_marvell scsi_mod ahci ata_piix libahci atl1 mii usb-storage usbhid usbcore ehci-hcd uhci-hcd uas ums-cypress sd_mod sr_mod st sg cpufreq_ondemand speedstep_lib acpi_cpufreq freq_table mperf)

# Udev settle timeout (default to 30)
UDEV_TIMEOUT=30

# Scan for FakeRAID (dmraid) Volumes at startup
USEDMRAID="no"

# Scan for BTRFS volumes at startup
USEBTRFS="no"

# Scan for LVM volume groups at startup, required if you use LVM
USELVM="no"

# -----------------------------------------------------------------------
# NETWORKING
# -----------------------------------------------------------------------
#
# HOSTNAME: Hostname of machine. Should also be put in /etc/hosts
#
HOSTNAME="fabr-pc"

# Use 'ip addr' or 'ls /sys/class/net/' to see all available interfaces.
#
# Wired network setup
#   - interface: name of device (required)
#   - address: IP address (leave blank for DHCP)
#   - netmask: subnet mask (ignored for DHCP) (optional, defaults to 255.255.255.0)
#   - broadcast: broadcast address (ignored for DHCP) (optional)
#   - gateway: default route (ignored for DHCP)
#
# Static IP example
# interface=eth0
# address=192.168.0.2
# netmask=255.255.255.0
# broadcast=192.168.0.255
# gateway=192.168.0.1
#
# DHCP example
# interface=eth0
# address=
# netmask=
# gateway=

interface=
address=
netmask=
broadcast=
gateway=

# Setting this to "yes" will skip network shutdown.
# This is required if your root device is on NFS.
NETWORK_PERSIST="no"

# Enable these netcfg profiles at boot-up. These are useful if you happen to
# need more advanced network features than the simple network service
# supports, such as multiple network configurations (ie, laptop users)
#   - set to 'menu' to present a menu during boot-up (dialog package required)
#   - prefix an entry with a ! to disable it
#
# Network profiles are found in /etc/network.d
#
# This requires the netcfg package
#
#NETWORKS=(main)

# -----------------------------------------------------------------------
# DAEMONS
# -----------------------------------------------------------------------
#
# Daemons to start at boot-up (in this order)
#   - prefix a daemon with a ! to disable it
#   - prefix a daemon with a @ to start it up in the background
#
# If something other takes care of your hardware clock (ntpd, dual-boot...)
# you should disable 'hwclock' here.
#
DAEMONS=(hwclock syslog-ng dbus !network networkmanager netfs crond avahi-daemon avahi-dnsconfd alsa cdemud appset-helper cups)



Ciao e grazie a tutti per l'aiuto  :)

Offline cippaciong

  • *
  • Post: 708
  • Reputazione: 47
  • Fletto i muscoli e sono nel vuoto
    • Mostra profilo
Re:problema connessione rete
« Risposta #16 il: 02 Aprile 2012 ore 21:58 »
Fabienz non ci sei ancora :D
Per postare l'output di terminale nel modo corretto devi selezionarlo e poi cliccare sul pulsante con il cancelletto che trovi nella finestra di inserimento/modifica messaggio. In questo modo il messaggio verrà inserito nella teg "code" e apparirà nel modo corretto cioè passera da:

così

a

Codice: [Seleziona]
così

Offline Fabienz

  • *
  • Post: 66
  • Reputazione: 0
    • Mostra profilo
Re:problema connessione rete
« Risposta #17 il: 02 Aprile 2012 ore 22:16 »
ok, Cippa alla terza volta ho capito al volo!   :D
La prox volta che fo un casino farò come hai detto, vi prego di avere pazienza perchè so duro pinato.

Il problema della connessione è andato a posto seguendo il consiglio di Enzolatina.

Ho disinstallato e reinstallato i pacchetti "networkmanagement"  e "kdeplasma-applets-networkmanagement", successivamente ho riavviato e tutto è tornato alla normalità.

Vi ringrazio tutti per l'aiuto

ciao ciao  :)

Offline cippaciong

  • *
  • Post: 708
  • Reputazione: 47
  • Fletto i muscoli e sono nel vuoto
    • Mostra profilo
Re:problema connessione rete
« Risposta #18 il: 02 Aprile 2012 ore 22:18 »
Ok, segna il topic come risolto allora! :)  (pulsante a fondo pagina)
Io nel frattempo magari mi informo su questa storia dell'health daemon che mi è nuova.

 

Template by Homey | Sito ufficiale | Disclaimer