Autore Topic: Errore in avvio: graphics turbo disabled  (Letto 1387 volte)

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
Errore in avvio: graphics turbo disabled
« il: 15 Marzo 2012 ore 23:04 »
ciao a tutti in fase di avvio del sistema ottengo il seguente errore:

intel ips 0000:00:1f.6: failed to get i915 symbols, graphics turbo disabled

in rc.conf ho provato a mettere sia intel-agp che intel_agp che i915 ma non ho risolto niente... cosa posso fare?

Grazie :D

Offline fedefox

  • *
  • Post: 1453
  • Reputazione: 34
    • Mostra profilo
    • Allevamento Della Repubblica Pisana
Re:Errore in avvio: graphics turbo disabled
« Risposta #1 il: 16 Marzo 2012 ore 00:37 »
ciao a tutti in fase di avvio del sistema ottengo il seguente errore:

intel ips 0000:00:1f.6: failed to get i915 symbols, graphics turbo disabled

in rc.conf ho provato a mettere sia intel-agp che intel_agp che i915 ma non ho risolto niente... cosa posso fare?

Grazie :D
intanto benvenuto, credo sia utile tu indichi se hai chakra a 32 o 64 bit, la scheda video è una intel corretto? sono info che vanno sempre date quando si chiede questo genere di cose :) cmq sposto il topic in hardware :)

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
Re:Errore in avvio: graphics turbo disabled
« Risposta #2 il: 16 Marzo 2012 ore 00:54 »
La versione è 64bit e la scheda video è nVidia, ma l'errore credo sia riferito a una specie di scheda grafica integrata o quacosa del genere  ;D

Offline fedefox

  • *
  • Post: 1453
  • Reputazione: 34
    • Mostra profilo
    • Allevamento Della Repubblica Pisana
Re:Errore in avvio: graphics turbo disabled
« Risposta #3 il: 16 Marzo 2012 ore 01:39 »
La versione è 64bit e la scheda video è nVidia, ma l'errore credo sia riferito a una specie di scheda grafica integrata o quacosa del genere  ;D
allora ti conviene specificare anche il modello di scheda che hai e se hai installato i driver proprietari o meno

Offline cippaciong

  • *
  • Post: 708
  • Reputazione: 47
  • Fletto i muscoli e sono nel vuoto
    • Mostra profilo
Re:Errore in avvio: graphics turbo disabled
« Risposta #4 il: 16 Marzo 2012 ore 09:34 »
ciao a tutti in fase di avvio del sistema ottengo il seguente errore:

intel ips 0000:00:1f.6: failed to get i915 symbols, graphics turbo disabled

in rc.conf ho provato a mettere sia intel-agp che intel_agp che i915 ma non ho risolto niente... cosa posso fare?

Grazie :D

Ciao, non ti preoccupare per quell'errore, non dà nessun disturbo tranne quello di leggerselo all'avvio. Anch'io ce l'ho sul portatile tutte le volte che avvio Arch. Hai per caso un notebook con tecnologia optimus come me? (sistema ibrido con scheda nVidia e intel)

Offline carlobycarlo

  • *
  • Post: 47
  • Reputazione: 1
    • Mostra profilo
Re:Errore in avvio: graphics turbo disabled
« Risposta #5 il: 16 Marzo 2012 ore 12:13 »
Ciao, da quanto ho capito è un bug del kernel relativo alle schede video intel. Ho un portatile con una integrata e ricevo quest'errore ad ogni avvio, ma funziona correttamente. Non penso sia una cosa grave, perchè, se stai attento, dopo dice una cosa tipo: "hardware is initialized with generic mode".

Qui c'è il bug: (Ubuntu) https://bugs.launchpad.net/ubuntu/+source/linux/+bug/651104
« Ultima modifica: 16 Marzo 2012 ore 12:19 da carlobycarlo »

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
Re:Errore in avvio: graphics turbo disabled
« Risposta #6 il: 17 Marzo 2012 ore 12:26 »
no non ho la tecnologia optimus :) grazie a tutti conviverò con questo messaggio anche se mi da fastiio :D

 

Template by Homey | Sito ufficiale | Disclaimer