Autore Topic: Problema installazione epson stylus sx235w  (Letto 4564 volte)

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Problema installazione epson stylus sx235w
« Risposta #15 il: 15 Febbraio 2013 ore 11:58 »
inviata via mail, non ho ancora installato i service menu(anche perchè devo ancora scoprire come si fa) per ridimensionare le foto

Metti la foto su un servizio di hosting come postimage, non c'è bisogno di fare niente manualmente

Ora la posto io



Ma la stampante l'hai collegata col cavo usb? o è wifi-only?

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Re:Problema installazione epson stylus sx235w
« Risposta #16 il: 15 Febbraio 2013 ore 12:09 »
il pacchetto: iscan-network-nt_1.1.0-2_amd64 non è necessario e per far funzionare il wifi della stampante, ame non serve.grazie

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Problema installazione epson stylus sx235w
« Risposta #17 il: 15 Febbraio 2013 ore 12:18 »
gli altri due pacchetti, quindi, sono

Codice: [Seleziona]
wget http://dl.dropbox.com/u/119407480/iscan-2.29.1-7-x86_64.pkg.tar.xz && wget http://dl.dropbox.com/u/119407480/iscan-data-1.22.0-1-any.pkg.tar.xz && sudo pacman -U iscan-*

Ma ripeto la domanda: stai usando la stampante  in wifi? perchè se la risposta è si, le cose cambiano
 

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Re:Problema installazione epson stylus sx235w
« Risposta #18 il: 15 Febbraio 2013 ore 12:26 »
la stampante è collegata tramite usb
questi sono i pacchetti essenziali, che avevo installato su kubuntu per farla funzionare
epson-inkjet-printer-201108w_1.0.0-1lsb3.2_amd64
iscan-data_1.13.0-1_all
iscan_2.28.1-3.ltdl7_amd64


Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Problema installazione epson stylus sx235w
« Risposta #19 il: 15 Febbraio 2013 ore 12:31 »
la stampante è collegata tramite usb
questi sono i pacchetti essenziali, che avevo installato su kubuntu per farla funzionare
epson-inkjet-printer-201108w_1.0.0-1lsb3.2_amd64
iscan-data_1.13.0-1_all
iscan_2.28.1-3.ltdl7_amd64

Quei pacchetti, in teoria, gli hai anche su Chakra  >:(

Dai

Codice: [Seleziona]
sudo systemctl status cups

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema installazione epson stylus sx235w
« Risposta #20 il: 15 Febbraio 2013 ore 13:15 »
saresti così gentile da dirmi come hai fatto?
grazie

Entri nella cartella /etc/udev/rules.d/, clicchi con il destro e da Azioni come Root scegli Apri in File manager.
A quel punto fai di nuovo click con il destro e crei un nuovo file di testo dandogli come nome 10-cups_device_link.rules e all'interno scrivi
Citazione
  KERNEL=="lp[0-9]", SYMLINK+="%k", GROUP="lp"}}
Segui bene la procedura indicata da Robbonzo

Non tutti hanno un account sulla wiki per aggiungere le cose  :P
Credo volesse solo dire che è stato lui ad aggiungere la soluzione al Wiki, non che francesco debba farlo  ;)
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Re:Problema installazione epson stylus sx235w
« Risposta #21 il: 15 Febbraio 2013 ore 13:29 »
Quei pacchetti, in teoria, gli hai anche su Chakra  >:(

Dai

Codice: [Seleziona]
sudo systemctl status cups

Codice: [Seleziona]
[francesco@chakra-pc ~]$ sudo systemctl status cups
Password:
cups.service - CUPS Printing Service
          Loaded: loaded (/usr/lib/systemd/system/cups.service; enabled)
          Active: active (running) since ven 2013-02-15 09:57:36 CET; 3h 31min ago
        Main PID: 1807 (cupsd)
          CGroup: name=systemd:/system/cups.service
                  └─1807 /usr/sbin/cupsd -f

feb 15 09:57:36 chakra-pc systemd[1]: Starting CUPS Printing Service...
feb 15 09:57:36 chakra-pc systemd[1]: Started CUPS Printing Service.
feb 15 09:57:36 chakra-pc cupsd[1807]: Unknown directive DefaultAuthType on...9.
[francesco@chakra-pc ~]$


Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Re:Problema installazione epson stylus sx235w
« Risposta #22 il: 15 Febbraio 2013 ore 13:32 »
Lo scanner funziona.....e perchè la stampante no????? >:( >:( >:(

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Problema installazione epson stylus sx235w
« Risposta #23 il: 15 Febbraio 2013 ore 13:44 »
Lo scanner funziona grazie ai driver... sarà che i driver della stampante non vanno bene??

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Problema installazione epson stylus sx235w
« Risposta #24 il: 15 Febbraio 2013 ore 13:45 »
Ma hai provato a fare quanto indicato da Franz e Robbonzo?

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Re:Problema installazione epson stylus sx235w
« Risposta #25 il: 15 Febbraio 2013 ore 14:08 »
Ma hai provato a fare quanto indicato da Franz e Robbonzo?

Fatto e funziona!!!!!!
Ragazzi non so come ringrarziarvi...paino piano sta prendendo forma questa meravigliosa chakra.oggi son riuscito a sistemare altre 2/3 cosette.
mi mancano alcuni accorgimenti(condivisione - garmin plugin- service menu per dolphin(ridimensionare immagini, pdf etc), ma quello che è le cose essenziali vanno alla perfezione, e con una comunità così non poteva essere altrimenti.
grazie grazie grazie a tutti

Offline Stardust_95

  • *
  • Post: 349
  • Reputazione: 2
    • Mostra profilo
Re:Problema installazione epson stylus sx235w
« Risposta #26 il: 04 Aprile 2013 ore 13:59 »
Ragazzi, io ho la stessa stampante e stesso problema, ho seguito la guida ma il link di robozzo da error 404.... mi potete aiutare?

edit: anzi no, ho scoperto che il gestore di stampa ora ha una simpatica barra a interruttore, ed era spenta, sposto su on... 2 minuti di rumori di ingranaggi per calibrarla.... e... parte subito ora!  >:( >:( >:(
« Ultima modifica: 04 Aprile 2013 ore 14:10 da Stardust_95 »
Utilizzo Chakra sin dal 2011, ma sono ancora nabbo XD

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Re:Problema installazione epson stylus sx235w
« Risposta #27 il: 13 Aprile 2013 ore 18:36 »
Ragazzi, io ho la stessa stampante e stesso problema, ho seguito la guida ma il link di robozzo da error 404.... mi potete aiutare?

edit: anzi no, ho scoperto che il gestore di stampa ora ha una simpatica barra a interruttore, ed era spenta, sposto su on... 2 minuti di rumori di ingranaggi per calibrarla.... e... parte subito ora!  >:( >:( >:(

Entri nella cartella /etc/udev/rules.d/, clicchi con il destro e da Azioni come Root scegli Apri in File manager.
A quel punto fai di nuovo click con il destro e crei un nuovo file di testo dandogli come nome 10-cups_device_link.rules e all'interno scrivi :   KERNEL=="lp[0-9]", SYMLINK+="%k", GROUP="lp"}}

Segui bene la procedura indicata da Robbonzo
Credo volesse solo dire che è stato lui ad aggiungere la soluzione al Wiki, non che francesco debba farlo  ;)

Prova a fare come sopra indicato (suggeritomi da FranzMari) e soprattutto segui la guida sul wiki passo passo
« Ultima modifica: 13 Aprile 2013 ore 18:38 da francesco_dem »

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Re:Problema installazione epson stylus sx235w
« Risposta #28 il: 13 Aprile 2013 ore 18:40 »
Immagino tu abbia già provato con questo
https://wiki.archlinux.org/index.php/CUPS_%28Italiano%29#La_stampante_non_viene_riconosciuta_da_cups

La stampante non viene riconosciuta da CUPS

Se la propria stampante non viene riconosciuta da CUPS (ovvero non è presente nella lista che si ottiene cliccando sul pulsante "Add Printers" dell'interfaccia web di CUPS), provare questo metodo:
Fermare CUPS
Aggiungere la seguente stringa di testo al file /etc/udev/rules.d/10-cups_device_link.rules
  KERNEL=="lp[0-9]", SYMLINK+="%k", GROUP="lp"}}
Scollegare e ricollegare la stampante
Riavviare CUPS
« Ultima modifica: 04 Febbraio 2015 ore 12:06 da francesco_dem »

 

Template by Homey | Sito ufficiale | Disclaimer