Autore Topic: Problema stampante epson stylus office bx300f  (Letto 4054 volte)

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Problema stampante epson stylus office bx300f
« il: 02 Gennaio 2013 ore 10:54 »
Visto che siamo in ballo, io da quando ho fatto il salto alle varie versioni "Claire" la mia epson stylus office bx300f ha smesso di funzionare, lo scanner funziona lsusb mi dà:
Bus 003 Device 004: ID 04b8:0848 Seiko Epson Corp. ME Office 600F/Stylus Office BX300F/TX300F
ma cups ne systemsettings riescono a vederla.
Seguita alla lettera la guida ma niente da fare....
E pensare che prima me la trovava al primo colpo appena accesa  >:(
Luca

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Problema stampante epson stylus office bx300f
« Risposta #1 il: 03 Gennaio 2013 ore 08:41 »
Provato tutto, inserisco qui quello che ci ho scritto:
ATTR=="04b8", ATTR=="0848", MODE:="0666", GROUP:="lp" ENV{libsane_matched}:="yes"
Luca

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema stampante epson stylus office bx300f
« Risposta #2 il: 03 Gennaio 2013 ore 16:33 »
Ho diviso il topic da quello di barondem.
Per accodarti ad un topic esistente, l'argomento deve essere lo stesso; se si parla di stampanti, quindi, deve trattarsi dello stesso modello.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Problema stampante epson stylus office bx300f
« Risposta #3 il: 03 Gennaio 2013 ore 17:13 »
Il problema è generico stessa marca epson stessa tipologia multifunzione e lo stesso Whoami parla di un'altro modello...poi fate voi ???
Luca

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema stampante epson stylus office bx300f
« Risposta #4 il: 03 Gennaio 2013 ore 17:21 »
Il problema è generico stessa marca epson stessa tipologia multifunzione e lo stesso Whoami parla di un'altro modello...poi fate voi ???

Ripeto, sono due modelli diversi.
whoami parla di un altro modello solo per suggerire una possibile soluzione, non per chiedere supporto.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:Problema stampante epson stylus office bx300f
« Risposta #5 il: 03 Gennaio 2013 ore 20:46 »
Si, in realtà io ho avuto più fortuna e la mia stampante (epson stylus sx200) è riconosciuta più facilmente... e la mia esperienza con  le stampanti epson si esaurisce con questo modello, quindi mi sembra scontato che faccia riferimento a come avevo fatto io a installarla!

Comunque, @lucagb, hai controllato i gruppi a cui appartiene il tuo utente? con groups vedi se appartieni al gruppo lp. Se no con gpasswd -a tuonomeutente lp lo aggiungi.

Questa in realtà è l'unica soluzione che mi verrebbe in mente, per il resto se hai seguito il wiki non saprei cosa aggiungere...

Comunque ho controllato qui e ho visto che i driver dovrebbero essere nel pacchetto epson-inkjet-printer-escpr che dovresti aver già installato...

EDIT: ma il modulo usblp è caricato?
« Ultima modifica: 03 Gennaio 2013 ore 20:50 da whoami »
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Problema stampante epson stylus office bx300f
« Risposta #6 il: 07 Gennaio 2013 ore 09:31 »
Tutto fatto ma non la vede...stò scaricando la prima iso del 2013 guardiamo se c'è qualche miglioramento...
Luca

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema stampante epson stylus office bx300f
« Risposta #7 il: 08 Gennaio 2013 ore 10:04 »
Tutto fatto ma non la vede...stò scaricando la prima iso del 2013 guardiamo se c'è qualche miglioramento...

Perché, hai intenzione di reinstallare?  ???
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Problema stampante epson stylus office bx300f
« Risposta #8 il: 08 Gennaio 2013 ore 14:20 »
Speravo fosse una specie di bug visto che con le versioni antecedenti a Claire non me lo faceva, comunque in live con la nuova .iso seguendo le guide continua a non funzionarmi, alla fine mi toccherà di passare a BUBUNTU  :lol:
Luca

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema stampante epson stylus office bx300f
« Risposta #9 il: 08 Gennaio 2013 ore 14:31 »
L'unica cosa che può essere cambiata rispetto alle iso precedenti è la versione di CUPS...
Hai provato a reinstallare i driver epson e a riavviare cups?
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Problema stampante epson stylus office bx300f
« Risposta #10 il: 08 Gennaio 2013 ore 14:37 »
Con i driver ufficiali ho sempre avuto dei problemi ed ho sempre usato quelli di gutenprint, ma ora sia da systemsettings che da cups via browser non mi vedono la stampante che mi vede lsusb non ci ariivo nemmeno ai driver che comunque ci sono.
(edit)
ho scoperto dando il comando systemctl -t service -a di aver un problema:
un bell error su configure-printer@usb-003-004.service ho provato a riavviarlo ma nada de nada
« Ultima modifica: 08 Gennaio 2013 ore 14:57 da lucagb »
Luca

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema stampante epson stylus office bx300f
« Risposta #11 il: 08 Gennaio 2013 ore 14:54 »
Prova a reinstallare i driver con
Codice: [Seleziona]
sudo pacman -S epson-inkjet-printer-escpr
e poi riavviare il servizio cups.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Problema stampante epson stylus office bx300f
« Risposta #12 il: 09 Gennaio 2013 ore 11:15 »
Come dicevo a FranzMari, ho scoperto di avere un'errore in systemd se dò
systemctl -t service -a ottengo:

Codice: [Seleziona]
configure-printer@usb-001-004.service error  inactive dead    configure-printer@usb-001-004.service
se stacco la stampante chiaramente configure-printer scompare.
Ho cercato ovunque una risposta ma niente da fare, qualcuno ha un'idea o magari usa la mia stessa stampante?
« Ultima modifica: 09 Gennaio 2013 ore 11:27 da FranzMari »
Luca

Offline lucagb

  • *
  • Post: 53
  • Reputazione: 1
    • Mostra profilo
    • Open Source & dintorni
Re:Problema stampante epson stylus office bx300f
« Risposta #13 il: 01 Aprile 2013 ore 15:39 »
Mi scuso se non ho chiuso questo topic a suo tempo, dopo 1000 prove avevo risolto tramite il wiki http://chakra-project.org/wiki/index.php?title=Set_Up_Your_Printer/it attuando la soluzione finale "La stampante non viene riconosciuta da CUPS" che era quello che succedeva a me.
Non ho chiuso il topic perchè continuavo a perdere la stampante una volta sì e una volta nò alla fine ho scoperto che avevo 2 problemi uno risolvibile con il wiki l'altro con il negozio all'angolo comprando un nuovo cavo usb per stampanti.
Ora la stampante funziona e Cups la vede...... :P
Edit:
Volevo precisare che la cosa che non mi ha permesso di arrivare ad una soluzione così banale è che lo scanner ha sempre funzionato.... :-\
« Ultima modifica: 01 Aprile 2013 ore 15:42 da lucagb »
Luca

 

Template by Homey | Sito ufficiale | Disclaimer