Autore Topic: Surriscaldamento notebook  (Letto 2681 volte)

Offline DEll

  • *
  • Post: 99
  • Reputazione: 1
    • Mostra profilo
Surriscaldamento notebook
« il: 14 Febbraio 2012 ore 20:15 »
Ciao! Ho da ieri Chakra, è fantastica  :)

L'unico problema che sto avendo è un eccessivo surriscaldamento del processore (AMD Athlon 64 X2) del mio notebook (Acer Aspire 5536G). Infatti "sensors" mi segnala che la CPU è a 72° con aperto il solo browser, e lo scaling modalità powersave attivato  :o
Su Ubuntu ho sui 55-60°. Può essere un problema di kernel? Di drivers? Che driver ati ha Chakra di default? I proprietari? Su Ubuntu avevo Ati Catalyst Control Center, qui dove lo posso trovare?

Grazie  ;D

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:Surriscaldamento notebook
« Risposta #1 il: 14 Febbraio 2012 ore 20:21 »
Ciao! Ho da ieri Chakra, è fantastica  :)

L'unico problema che sto avendo è un eccessivo surriscaldamento del processore (AMD Athlon 64 X2) del mio notebook (Acer Aspire 5536G). Infatti "sensors" mi segnala che la CPU è a 72° con aperto il solo browser, e lo scaling modalità powersave attivato  :o
Su Ubuntu ho sui 55-60°. Può essere un problema di kernel? Di drivers? Che driver ati ha Chakra di default? I proprietari? Su Ubuntu avevo Ati Catalyst Control Center, qui dove lo posso trovare?

Grazie  ;D

In fase di installazione potevi scegliere tra driver video open o proprietari, quelli open non hanno una adeguata gestione energetica e portano dunque a surriscaldare la GPU, non so se il tuo problema dipenda da quello, prova anche a verificare l'uso della CPU, magari prova a disabilitare Akonadi, Nepomuk  e l'avvio automatico di Appset-Qt.

Offline DEll

  • *
  • Post: 99
  • Reputazione: 1
    • Mostra profilo
Re:Surriscaldamento notebook
« Risposta #2 il: 14 Febbraio 2012 ore 20:23 »
In fase di installazione potevi scegliere tra driver video open o proprietari, quelli open non hanno una adeguata gestione energetica e portano dunque a surriscaldare la GPU, non so se il tuo problema dipenda da quello, prova anche a verificare l'uso della CPU, magari prova a disabilitare Akonadi, Nepomuk  e l'avvio automatico di Appset-Qt.

Ah si avevo scelto di provare la live con i driver proprietari! Li ho quindi installati?

Come faccio a abilitare/disabilitare l'avvio automatico di questi programmi?

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Surriscaldamento notebook
« Risposta #3 il: 14 Febbraio 2012 ore 20:43 »
Ho il tuo stesso modello di notebook, ma senza la 'G' finale e anche io noto un anomalo surriscaldamento del computer. Ho i driver open, e non ho provato con quelli proprietari.
A te quanto dura la batteria?
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline DEll

  • *
  • Post: 99
  • Reputazione: 1
    • Mostra profilo
Re:Surriscaldamento notebook
« Risposta #4 il: 14 Febbraio 2012 ore 21:56 »
Ho il tuo stesso modello di notebook, ma senza la 'G' finale e anche io noto un anomalo surriscaldamento del computer. Ho i driver open, e non ho provato con quelli proprietari.
A te quanto dura la batteria?

La batteria mi dura 40 min, ma è piuttosto rovinata. Cmq fidati, abilita il driver proprietari, gli open scaldano tantissimo, e se non basta vai di scaling ;)

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Surriscaldamento notebook
« Risposta #5 il: 14 Febbraio 2012 ore 21:59 »
Preferirei tenere gli open, più che altro per questioni "etiche".
Comunque grazie per il consiglio  ;)
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:Surriscaldamento notebook
« Risposta #6 il: 14 Febbraio 2012 ore 23:49 »
Come faccio a abilitare/disabilitare l'avvio automatico di questi programmi?

- Akonadi

Devi editare il file

~/.config/akonadi/akonadiserverrc

e modificare

StartServer=true

in

StartServer=false

Quindi si rieffettua il login.

- Appset-Qt

modifica il file /etc/rc.conf

Nell'ultima riga, quella che contiene l'elenco dei demoni da lanciare all'avvio, cancella appset-helper

Per non averlo in automatico nella system-tray rimuovi la voce appset-qt.desktop da /etc/xdg/autostart/

- Nepomuk

Portati in Impostazioni di sistema >Ricerca Desktop

Togli il flag dall'opzione "Abilita il desktop semantico Nepomuk"

Per i driver puoi fare riferimento al wiki: http://chakra-linux.org/wiki/index.php/Switching_Between_Free_and_Non-free_Video-Drivers/it

 ;)

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Surriscaldamento notebook
« Risposta #7 il: 15 Febbraio 2012 ore 00:02 »
hai installato cpufrequtils ? perché non lo è di default.. e senza il processore gira alla max frequenza.


edit:correzioni
« Ultima modifica: 15 Febbraio 2012 ore 15:08 da Cylon »
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline DEll

  • *
  • Post: 99
  • Reputazione: 1
    • Mostra profilo
Re:Surriscaldamento notebook
« Risposta #8 il: 15 Febbraio 2012 ore 00:11 »
Grazie mille Vellerofonte  ;)

@Cylon: si, ho installato cpufrequtils ed impostato powersave. Infatti dando cpufreq-info mi dice che powersave sta gestendo la frequenza della cpu al minimo

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Surriscaldamento notebook
« Risposta #9 il: 15 Febbraio 2012 ore 00:31 »
si, ho installato cpufrequtils ed impostato powersave.
Scusa se approfitto, ma come faccio ad impostare il powersave?
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline DEll

  • *
  • Post: 99
  • Reputazione: 1
    • Mostra profilo
Re:Surriscaldamento notebook
« Risposta #10 il: 15 Febbraio 2012 ore 14:51 »
Modifichi il file /etc/conf.d/cpufreq: cambi governor="ondemand" in governor="powersave"  :)

Guarda comunque qui: http://chakra-linux.org/wiki/index.php/Cpufrequtils

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Surriscaldamento notebook
« Risposta #11 il: 15 Febbraio 2012 ore 15:04 »
Grazie!  ;D
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline DEll

  • *
  • Post: 99
  • Reputazione: 1
    • Mostra profilo
Re:Surriscaldamento notebook
« Risposta #12 il: 15 Febbraio 2012 ore 23:49 »
Ho letto che su Chakra era possibile selezionare al momento dell'installazione il vecchio kernel 2.6.35 che non ha il bug del risparmio energetico. Come lo installo ora?

Offline Masque

  • *
  • Post: 723
  • Reputazione: 60
    • Mostra profilo
Re:Surriscaldamento notebook
« Risposta #13 il: 16 Febbraio 2012 ore 09:28 »
il pacchetto è linux-lts

 

Template by Homey | Sito ufficiale | Disclaimer