Autore Topic: Appena installato chakra non parte  (Letto 2081 volte)

Offline enzolatina

  • *
  • Post: 609
  • Reputazione: 18
    • Mostra profilo
Re:Appena installato chakra non parte
« Risposta #15 il: 19 Settembre 2011 ore 21:09 »
io purtroppo non ho la sicurezza perchè il portatile è sempre stato in mano a mia figlia e ben lontanto da casa, per cui non so come si comportava, ma un'accesso che ho fatto e non mi ha chiesto niente al contrario del mio fisso che tutte le volte mi mostra la schermata di login, le installazioni le ho fatte sempre io e non ho mai spuntato niente di differente tra le due, per cui qualcosa deve essere cambiato a livello distro...
noi siamo ****linux, ogni resistenza è inutile, sarete assimilati
linuxuser:408768 http://linuxcounter.net

Offline Lazy

  • *
  • Post: 731
  • Reputazione: 10
  • Fondatore Comunità Italiana di Chakra
    • Mostra profilo
Re:Appena installato chakra non parte
« Risposta #16 il: 19 Settembre 2011 ore 21:16 »
io purtroppo non ho la sicurezza perchè il portatile è sempre stato in mano a mia figlia e ben lontanto da casa, per cui non so come si comportava, ma un'accesso che ho fatto e non mi ha chiesto niente al contrario del mio fisso che tutte le volte mi mostra la schermata di login, le installazioni le ho fatte sempre io e non ho mai spuntato niente di differente tra le due, per cui qualcosa deve essere cambiato a livello distro...
Allora,non ricordo benissimo la schermata nei minimi dettagli,ma forse l'opzione in questione è nascosta ma c'è sempre stata,forse viene fuori se clicchi sulla crocetta verde che tra le altre cose ti fa scegliere il TUX tra i tanti come avatar

Carlotux

Re:Appena installato chakra non parte
« Risposta #17 il: 19 Settembre 2011 ore 22:13 »
Anche a me appena installata non mi chiedeva  la passwd , cosi e durato fino a quando aggeggiando in varie impostazioni ho cambiato qualcosa, ho cambiato la schermata di login (senza login) mettendone una diversa, ora mi chiede la passwd per accedere.
« Ultima modifica: 19 Settembre 2011 ore 22:51 da Carlotux »

Offline marco.pisellonio80

  • *
  • Post: 117
  • Reputazione: 3
    • Mostra profilo
Re:Appena installato chakra non parte
« Risposta #18 il: 20 Settembre 2011 ore 12:32 »
Tutto ok, al posto di modificare il file ~/.xinitrc ho preferito formattare anche la home, per evitare futuri problemi di compatibilità come questo. Ho riscontrato altri problemi, ma intanto questo è risolto.

Grazie a tutti per l'aiuto  ;D ;D ;D

 

Template by Homey | Sito ufficiale | Disclaimer