Autore Topic: Jdownloader e Wine una volta installati non sono presenti in kickoff. Come fare?  (Letto 5683 volte)

Offline marco.pisellonio80

  • *
  • Post: 117
  • Reputazione: 3
    • Mostra profilo
Niente da fare...
Questa benedetta gui non parte. Tra l'altro ho installato Handbrake, un altro programma per rippare i files .mkv e stessa storia, manca la gui. A questo punto, mi sorge un dubbio: io handbrake sapevo che era in gtk, aprendo Appset-Qt ne ho digitato il nome così, per curiosità. Avendolo trovato, mi sono compiaciuto del fatto che ne avevano realizzata una versione in Qt. Stessa cosa avevo fatto per Mkvmerge, che pure sapevo essere in gtk. Non è che Appset-Qt non mette le applicazioni in gtk ma le versioni da terminale si? Perchè in quel caso si troverebbero i programmi non sviluppati in Qt (ma che comunque funzionano da terminale), ma che appunto senza avere l'apposita gui non avrebbero interfaccia grafica (non so se mi sono spiegato). Qualche amministratore potrebbe controllare per favore? A sostegno di questa ipotesi ricordo che in ubuntu cercando ad esempio "avidemux" ti usciva "avidemux-gtk" e "avidemux-qt" e tu sceglievi quale installare (scegliendolo in Qt si tirava dietro le librerie). Difatti in Appset-Qt avidemux c'è e installandolo parte senza problemi.

Offline enzolatina

  • *
  • Post: 609
  • Reputazione: 18
    • Mostra profilo
handbrake sicuramente sta senza gui, il pacchetto di chiama -cli....e credo pure mkvtoolnix sia la stessa cosa, ho dato un'occhiata alla lista file e non ci sta niente oltre a quelli che hai elencato in un post precedente......
noi siamo ****linux, ogni resistenza è inutile, sarete assimilati
linuxuser:408768 http://linuxcounter.net

Offline marco.pisellonio80

  • *
  • Post: 117
  • Reputazione: 3
    • Mostra profilo
Quindi che devo fare? Devo aspettare che lo facciano?  ??? ... Vabbè.
Ad ogni modo, in caso un domani scrivano queste gui in Qt, solo aggiornando il sistema me le metterebbero o dovrei scaricarle da AppSet-Qt?
Cmq grazie a tutti per il supporto.  :)

Offline enzolatina

  • *
  • Post: 609
  • Reputazione: 18
    • Mostra profilo
aspetta e spera.......e quando hai la barba bianca ne riparliamo....secondo me due cose puoi fare nel frattempo:
o ti impari ad usarli da riga di comando (non sono tante opzioni, dovresti farci la mano in quattro e quattrotto)
o cerchi in giro se ci sta qualche altro programma simile che fa le stesse cose in qt invece che gtk, non dovrebbe essere difficile visto che per ogni programma esistono sempre come minimo almeno cinque copie/fork....
per quanto riguarda l'aggiornamento, se la gui è un pacchetto a parte lo devi installare come pacchetto (con appset oppure con pacman da riga di comando, cosi ci fai la mano pure per usare il resto) se invece viene inclusa nel vecchio pacchetto (con lo stesso nome) allora te la ritrovi come aggiornamento....
« Ultima modifica: 24 Settembre 2011 ore 23:55 da enzolatina »
noi siamo ****linux, ogni resistenza è inutile, sarete assimilati
linuxuser:408768 http://linuxcounter.net

Offline jmc

  • *
  • Post: 1354
  • Reputazione: 95
    • Mostra profilo
    • The Chakra Project
Intanto ho aggiunto il file .desktop a JDownloader. :)

Offline marduk

  • *
  • Post: 6
  • Reputazione: 0
    • Mostra profilo
Handbrake non lo uso, ma mkvtoolnix lo uso spesso ed è stato il primo problema da risolvere quando ho installato Chakra .
Visto che nei repo è presente una versione obsoleta e pure priva delle gui ( Merge,Extract e Info) ho risolto prendendo mkvtoolnix 5.0.0, mkvmerge-gui 5.0.0-1 e qmkvextractor-bzr 0.3-1 da AUR ( http://aur.archlinux.org/packages.php?O=0&K=mkv&do_Search=Esegui ).
L'istallazione non è stata semplicissima per me visto che sono un neofita di Linux  ma con un po di pazienza è andata a buon fine e funziona tutto perfettamente.

Offline enzolatina

  • *
  • Post: 609
  • Reputazione: 18
    • Mostra profilo
visto che già hai fatto il lavoro, magari potresti caricare i pkgbuild su ccr ad uso e consumo di futuri utilizzatori che ne avessero bisogno....
noi siamo ****linux, ogni resistenza è inutile, sarete assimilati
linuxuser:408768 http://linuxcounter.net


Offline marduk

  • *
  • Post: 6
  • Reputazione: 0
    • Mostra profilo
visto che già hai fatto il lavoro, magari potresti caricare i pkgbuild su ccr ad uso e consumo di futuri utilizzatori che ne avessero bisogno....

Il problema è che di MKVtoolNix 5.0.0. non ho usato il PGKBUILD ( mi dava continui errori in fase di creazione pacchetto)  ma il codice sorgente preso qui http://www.bunkus.org/videotools/mkvtoolnix/source.html , per installarlo ho dato i seguenti comandi da terminale :
configure
rake
rake install
Ho visto che per inserire su CCR un PGKBUILD bisogna assicurarsi che siano presenti anche tutte le dipendenze quindi devo  caricare su CCR anche mkvtoolnix versione 5.0.0.
Oggi ho un po di tempo vedrò se riesco


Aggiornamento
Ho trovato un PGKBUILD finalmente funzionante per mkvtoolnix.
Stasera mi "studio" le procedure per caricare su CCR, nel frattempo se qualcuno di voi vuole testare in anteprima il pacchetto
lo puo scaricare qui http://www.mediafire.com/?s6ueruif5td1tmv
All'interno della cartella ci sono i 3 pacchetti gia pronti da installare ( ......pkg.tar.xz ), ovviamente nell'ordine mkvtoolnix poi le gui.
« Ultima modifica: 05 Ottobre 2011 ore 14:27 da marduk »

 

Template by Homey | Sito ufficiale | Disclaimer