Autore Topic: Non riesco ad effettuare gli aggiornamenti  (Letto 976 volte)

Offline Aegidius

  • *
  • Post: 3
  • Reputazione: 0
    • Mostra profilo
Non riesco ad effettuare gli aggiornamenti
« il: 17 Agosto 2011 ore 15:48 »
Da AppSet-Qt clicco Marca tutti gli aggiornamenti, dopodiché clicco Controlla e applica, ma alla fine mi dice che si sono verificati degli errori.

Questo è il file di log:

Citazione


looking for inter-conflicts...

:: kde-runtime and kdebase-runtime are in conflict. Remove kdebase-runtime?

[y/N] :: linux-headers and kernel26-headers are in conflict. Remove kernel26-headers?

[y/N] :: linux and kernel26 are in conflict. Remove kernel26?

[y/N] error: failed to prepare transaction (could not satisfy dependencies)

:: acpi_call: requires kernel26>=2.6.39

:: acpi_call: requires kernel26<2.6.40

:: broadcom-wl: requires kernel26>=2.6.39

:: broadcom-wl: requires kernel26<2.6.40

:: kdeadmin-common: requires kdebase-runtime>=4.6.5

:: kdebase: requires kdebase-runtime>=4.6.5

:: kdebase-workspace: requires kdebase-runtime>=4.6.5

:: kdeedu-common: requires kdebase-runtime>=4.6.5

:: kdegraphics-common: requires kdebase-runtime>=4.6.5

:: kdemultimedia-common: requires kdebase-runtime>=4.6.5

:: kdesdk-common: requires kdebase-runtime>=4.6.5

:: kdeutils-ark: requires kdebase-runtime>=4.6.5

:: kdeutils-kgpg: requires kdebase-runtime>=4.6.5

:: kdeutils-sweeper: requires kdebase-runtime>=4.6.5

:: madwifi: requires kernel26>=2.6.39

:: madwifi: requires kernel26<2.6.40

:: ndiswrapper: requires kernel26>=2.6.39

:: ndiswrapper: requires kernel26<2.6.40

:: tiacx: requires kernel26>=2.6.39

:: tiacx: requires kernel26<2.6.40

:: vhba-module: requires kernel26>=2.6.39

:: vhba-module: requires kernel26<2.6.40

resolving dependencies...

looking for inter-conflicts...

:: linux and kernel26 are in conflict. Remove kernel26?

[y/N] :: kde-runtime and kdebase-runtime are in conflict. Remove kdebase-runtime?

[y/N] :: kde-baseapps and kdebase are in conflict. Remove kdebase?

[y/N] error: failed to prepare transaction (could not satisfy dependencies)

:: acpi_call: requires kernel26>=2.6.39

:: acpi_call: requires kernel26<2.6.40

:: ati-dri: requires libgl=7.10.3

:: kdeadmin-common: requires kdebase-runtime>=4.6.5

:: kdebase-dolphin: requires kdebase>=4.6.5

:: kdebase-konsole: requires kdebase>=4.6.5

:: kdebase-workspace: requires kdebase-runtime>=4.6.5

:: kdeedu-common: requires kdebase-runtime>=4.6.5

:: kdegraphics-common: requires kdebase-runtime>=4.6.5

:: kdesdk-common: requires kdebase-runtime>=4.6.5

:: kdeutils-kgpg: requires kdebase-runtime>=4.6.5

:: mesa: requires dri2proto=2.3

:: ndiswrapper: requires kernel26>=2.6.39

:: ndiswrapper: requires kernel26<2.6.40

:: vhba-module: requires kernel26>=2.6.39

:: vhba-module: requires kernel26<2.6.40

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:Non riesco ad effettuare gli aggiornamenti
« Risposta #1 il: 17 Agosto 2011 ore 18:29 »
apri un terminale e digita:

Codice: [Seleziona]
sudo pacman -Syyu
è il metodo più veloce e sicuro per aggiornare  ;)

Offline jmc

  • *
  • Post: 1354
  • Reputazione: 95
    • Mostra profilo
    • The Chakra Project
Re:Non riesco ad effettuare gli aggiornamenti
« Risposta #2 il: 17 Agosto 2011 ore 18:32 »
Penso che Appset non sia in grado di gestire un carico così grosso di aggiornamenti (in particolare in questo caso, dove c'è di mezzo anche il kernel, che suppongo sia Linux 3.0, se tu sei su testing).

Prova come scritto da vellerofonte, quello è il metodo migliore per la gestione degli upgrade.

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:Non riesco ad effettuare gli aggiornamenti
« Risposta #3 il: 17 Agosto 2011 ore 18:40 »
Io NON sono in testing (ho controllato sotto infarto)....ed oggi ho aggiornato a Linux 3  ;D

Offline jmc

  • *
  • Post: 1354
  • Reputazione: 95
    • Mostra profilo
    • The Chakra Project
Re:Non riesco ad effettuare gli aggiornamenti
« Risposta #4 il: 17 Agosto 2011 ore 20:56 »
Probabilmente è giunto in stable (dopo i soliti 7 giorni di testing). In teoria ci avrebbe comunque dovuto mettere di più...

Offline Lazy

  • *
  • Post: 731
  • Reputazione: 10
  • Fondatore Comunità Italiana di Chakra
    • Mostra profilo
Re:Non riesco ad effettuare gli aggiornamenti
« Risposta #5 il: 17 Agosto 2011 ore 23:47 »
Probabilmente è giunto in stable (dopo i soliti 7 giorni di testing). In teoria ci avrebbe comunque dovuto mettere di più...
jmc il kernel 3 è in stable  :)

Offline jmc

  • *
  • Post: 1354
  • Reputazione: 95
    • Mostra profilo
    • The Chakra Project
Re:Non riesco ad effettuare gli aggiornamenti
« Risposta #6 il: 18 Agosto 2011 ore 02:26 »
Lo so, ho controllato nella pagina dei pacchetti. Purtroppo al momento riesco a seguire poco gli sviluppi di Chakra, tornerò al lavoro quando tornerò sul mio PC fisso. Ad ogni modo, mi sembra un po' particolare, noi siamo half-rolling appunto perché il cuore del sistema riceve meno frequentemente gli aggiornamenti, e Linux 3.0 è già in stable? Purtroppo le poche volte che passo su IRC non trovo nessuno, quindi non posso sapere perché è stato scelto così.

 

Template by Homey | Sito ufficiale | Disclaimer