Autore Topic: [NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0  (Letto 747 volte)

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
I più recenti aggiornamenti di KDE Plasma, Applications e Frameworks sono adesso disponibili per tutti gli utenti di Chakra.

Tra questi aggiornamenti è incluso il gruppo di pacchetti relativo a ncurses, readline e gnutls, così come altrialtri importanti aggiornamenti nel nostro repository core.
Tenete presente che durante il processo di aggiornamento il vostro schermo potrebbe diventare nero. In questo caso, se non dovesse ripristinarsi automaticamente dopo un po' di tempo, passate alla tty3 con Ctrl+Alt+F3 e poi tornate alla sessione di Plasma con Ctrl+Alt+F7.
Se ciò non dovesse funzionare, aspettate un tempo sufficiente affinché l'aggiornamento possa terminare prima di spegnere il computer.
Potete controllare il carico della CPU usando il comando 'top' dopo aver effettuato il login nella sessione tty3. Potete riavviare dalla sessione tty3 con il comando 'shutdown --reboot'.

Plasma 5.9.2 fornisce ulteriori correzioni alle molte nuove funzioni e cambiamenti introdotti con la versione 5.9.0, volti a migliorare l'esperienza utente:

http://www.youtube.com/watch?v=lm0sqqVcotA


Applications 16.12.2 include oltre 20 correzioni di bug  e miglioramenti per 'kdepim, dolphin, kate, kdenlive, ktouch, okular.'

Frameworks 5.31.0 include i binding python per molti moduli, in aggiunta ai consueti bugfix e miglioramenti.


core
  • alsa-utils 1.1.3
  • bash 4.4.005
  • binutils 2.27
  • dhcpcd 6.11.5
  • dnsutils 9.11.1
  • ffmpeg 2.8.11
  • gawk 4.1.4
  • gdb 7.12
  • gnutls 3.5.8: Se avete pacchetti locali o CCR che lo richiedano, potreste doverli ricompilare
  • gstreamer 1.10.3
  • gutenprint 5.2.12
  • hunspell 1.6.0
  • jack 0.125.0
  • kdelibs 4.14.29
  • make 4.2.1
  • mariadb 10.1.21
  • mplayer 37916
  • ncurses 6.0+20170204: Se avete pacchetti locali o CCR che lo richiedano, potreste doverli ricompilare
  • php 7.0.15
  • postgresql 9.6.1
  • python2 2.7.13
  • readline 7.0.001: Se avete pacchetti locali o CCR che lo richiedano, potreste doverli ricompilare
  • samba 4.5.3
  • sqlite3 3.16.0
  • texinfo 6.3
  • util-linux 2.29
  • vim 8.0.0142
  • wpa_supplicant 2.6
desktop
  • libreoffice 5.2.5
  • fcitx-qt 5 1.1.0
  • nano 2.7.4
  • wireshark 2.2.4
  • qemu 2.8.0
  • screen 4.5.0
gtk
  • filezilla 3.24.0
  • thunderbird-kde 45.7.1
lib32
  • wine 2.2
Dovrebbe essere sicuro rispondere 'sì' a tutte le richieste di sostituzione fatte da Pacman. In caso di dubbi o problemi riguardo questo aggiornamento, potete segnalarli in questo topic.

La maggior parte dei mirror richiede dalle 12 alle 24 ore per sincronizzarsi, dopodiché dovrebbe essere possibile aggiornare. Per esserne sicuri, usate la pagina mirror status per verificare che il vostro mirror sia stato sincronizzato con il server principale dopo questo annuncio.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #1 il: 21 Febbraio 2017 ore 20:58 »

Scusa Franz, è il secondo aggiornamento che mi viene questo:

Codice: [Seleziona]
attenzione: i permessi delle directory differiscono su /etc/NetworkManager/system-connections/
filesystem: 755 pacchetto: 700

Come posso risolvere ???
A parte questo tutto ok.

Grazie, ciao.

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #2 il: 23 Febbraio 2017 ore 12:59 »

Devo impostare quelli del pacchetto o quelli del filesystem ??

Codice: [Seleziona]
sudo chmod 755 /etc/NetworkManager/system-connections/
Va bene ??

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #3 il: 25 Febbraio 2017 ore 10:12 »
Quelli del filesystem sono già impostati, eventualmente imposta quelli del pacchetto.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #4 il: 25 Febbraio 2017 ore 12:49 »

Puoi indicarmi come ??  :-[

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #5 il: 25 Febbraio 2017 ore 13:36 »
Puoi indicarmi come ??  :-[

Direi con il comando che hai postato tu, cambiando 755 in 700.
Non so se serva anche il parametro -R, per la ricorsività
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrcrowley

  • *
  • Post: 876
  • Reputazione: -1
    • Mostra profilo
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #6 il: 25 Febbraio 2017 ore 14:27 »
Aaah ... non avevo capito ...

Per vedere se ha funzionato, bisogna attendere il prossimo aggiornamento del pacchetto, oppure c'è un' altro modo ??


Offline fabbrilli

  • *
  • Post: 157
  • Reputazione: 3
    • Mostra profilo
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #7 il: 25 Febbraio 2017 ore 18:40 »
 ;D scusate, ma la nuova ISO? a quando?

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #8 il: 27 Febbraio 2017 ore 08:56 »
sono alla RC7. quindi immagino a brevissimo...  ;D

Offline Lazy

  • *
  • Post: 731
  • Reputazione: 10
  • Fondatore Comunità Italiana di Chakra
    • Mostra profilo
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #9 il: 27 Febbraio 2017 ore 18:54 »
Ciao ragazzi, per problemi vari ho usato Windows per molto tempo ed oggi riaprendo chakra e lanciando sudo pacman -Syyu per aggiornare:
Codice: [Seleziona]
sudo pacman -Syyu
[sudo] password di lazy:
:: Sincronizzazione dei database in corso...
errore: impossibile scaricare il pacchetto 'testing.db' da archlinux.puzzle.ch : Resolving timed out after 10520 milliseconds
errore: impossibile scaricare il pacchetto 'testing.db' da www-ftp.lip6.fr : Resolving timed out after 10519 milliseconds
errore: impossibile scaricare il pacchetto 'testing.db' da ftp.ciril.fr : Resolving timed out after 10521 milliseconds
errore: impossibile aggiornare testing (si è verificato un errore della libreria di download)
errore: impossibile scaricare il pacchetto 'lib32.db' da archlinux.puzzle.ch : Resolving timed out after 10520 milliseconds
errore: impossibile scaricare il pacchetto 'lib32.db' da www-ftp.lip6.fr : Resolving timed out after 10520 milliseconds
errore: impossibile scaricare il pacchetto 'lib32.db' da ftp.ciril.fr : Resolving timed out after 10520 milliseconds
errore: impossibile aggiornare lib32 (si è verificato un errore della libreria di download)
 core                                             1255,4 KiB   319K/s 00:04 [##########################################] 100%
 desktop                                          1205,0 KiB   317K/s 00:04 [##########################################] 100%
 gtk                                               115,2 KiB   408K/s 00:00 [##########################################] 100%
:: Aggiornamento del sistema in corso...
risoluzione delle dipendenze in corso...
ricerca dei pacchetti in conflitto in corso...
attenzione: è stato individuato un ciclo di dipendenza:
attenzione: libreoffice-it sarà installato prima della sua dipendenza libreoffice-common

Pacchetti (361) aalib-1.4rc5-8  akonadi-16.12.2-1  akonadi-calendar-16.12.2-1  akonadi-contacts-16.12.2-1
                akonadi-import-wizard-16.12.2-1  akonadi-mime-16.12.2-1  akonadi-notes-16.12.2-1  akonadi-search-16.12.2-1
                akregator-16.12.2-1  alsa-utils-1.1.3-1  ark-16.12.2-1  aspell-0.60.6.1-3  attica-qt5-5.31.0-1
                baloo-5.31.0-1  bash-4.4.005-1  bash-completion-2.5-1  bc-1.06.95-2  binutils-2.27-3  bluedevil-5.9.2-1
                bluez-5.40-2  bluez-qt-5.31.0-1  bomi-0.9.11-2  breeze-5.9.2-1  breeze-grub-5.9.2-1  breeze-gtk-5.9.2-1
                breeze-icons-5.31.0-1  breeze-kde4-5.9.2-1  btrfs-progs-4.8.5-1  bup-0.29-1
                ca-certificates-mozilla-3.29.1-1  calendarsupport-16.12.2-1  chaser-0.9.7-1  cmake-3.7.1-2  cups-2.2.1-2
                cups-filters-1.13.3-1  cups-pdf-3.0.0-1  curl-7.53.1-1  device-mapper-2.02.167-1  dhcpcd-6.11.5-1
                dialog-1.3_20160828-1  dnsutils-9.11.1-1  dolphin-16.12.2-1  dolphin-plugins-16.12.2-1  drkonqi-5.9.2-1
                dropbox-16.4.30-2  ed-1.14.2-1  enchant-1.6.0-6  epson-inkjet-printer-escpr-1.6.11-1  eventviews-16.12.2-1
                extra-cmake-modules-5.31.0-1  fakeroot-1.21-1  ffmpeg-2.8.11-1  ffmpegthumbs-16.12.2-1
                flashplugin-24.0.0.221-1  fluidsynth-1.1.6-7  frameworkintegration-5.31.0-1  gawk-4.1.4-2  gcc-5.2.0-9
                gcc-libs-5.2.0-9  gdb-7.12-1  gettext-0.19.8.1-2  glibc-2.24-1  gmp-6.1.2-1  gnupg-2.1.17-2  gnutls-3.5.8-1
                gpm-1.20.7-3  gptfdisk-1.0.1-2  grantleetheme-16.12.2-1  gst-libav-1.10.3-1  gst-plugins-bad-1.10.3-1
                gst-plugins-base-1.10.3-1  gst-plugins-base-libs-1.10.3-1  gst-plugins-good-1.10.3-1
                gst-plugins-ugly-1.10.3-1  gstreamer-1.10.3-1  guile-2.0.13-3  gutenprint-5.2.12-1  gwenview-16.12.2-1
                hplip-3.16.11-1  htop-2.0.2-2  hunspell-1.6.0-1  incidenceeditor-16.12.2-1  inetutils-1.9.4-2  inxi-2.3.8-1
                isl-0.18-1  jack-0.125.0-1  js17-17.0.0-2  kaccounts-integration-16.12.2-1  kaccounts-providers-16.12.2-1
                kactivities-5.31.0-1  kactivities-stats-5.31.0-1  kactivitymanagerd-5.9.2-1  kaddressbook-16.12.2-1
                kalarmcal-16.12.2-1  kapidox-5.31.0-1  kapman-16.12.2-1  karchive-5.31.0-1  kate-16.12.2-1  kauth-5.31.0-1
                kbookmarks-5.31.0-1  kbreakout-16.12.2-1  kcalc-16.12.2-1  kcalcore-16.12.2-1  kcalutils-16.12.2-1
                kcmutils-5.31.0-1  kcodecs-5.31.0-1  kcompletion-5.31.0-1  kconfig-5.31.0-1  kconfigwidgets-5.31.0-1
                kcontacts-16.12.2-1  kcoreaddons-5.31.0-1  kcrash-5.31.0-1  kdbusaddons-5.31.0-1  kde-cli-tools-5.9.2-1
                kde-gtk-config-5.9.2-1  kde-l10n-en_GB-16.12.2-1  kde-l10n-it-16.12.2-1  kde-l10n-uk-16.12.2-1
                kdeclarative-5.31.0-1  kdecoration-5.9.2-1  kded-5.31.0-1  kdegames-kajongg-16.12.2-1
                kdegames-kubrick-16.12.2-1  kdegames-palapeli-16.12.2-1  kdegraphics-ksaneplugin-16.12.2-1
                kdegraphics-mobipocket-16.12.2-1  kdegraphics-thumbnailers-16.12.2-1  kdelibs-4.14.29-1
                kdelibs4support-5.31.0-1  kdenlive-16.12.2-1  kdepim-addons-16.12.2-1  kdepim-apps-libs-16.12.2-1
                kdepim-runtime-16.12.2-1  kdeplasma-addons-5.9.2-1  kdesignerplugin-5.31.0-1  kdesu-5.31.0-1
                kdewebkit-5.31.0-1  kdialog-16.12.2-1  kdnssd-5.31.0-1  kdoctools-5.31.0-1  keditbookmarks-16.12.2-1
                kemoticons-5.31.0-1  kfilemetadata-5.31.0-1  kfind-16.12.2-1  kgamma5-5.9.2-1  kglobalaccel-5.31.0-1
                kguiaddons-5.31.0-1  kholidays-16.12.2-1  khotkeys-5.9.2-1  khtml-5.31.0-1  ki18n-5.31.0-1
                kiconthemes-5.31.0-1  kidentitymanagement-16.12.2-1  kidletime-5.31.0-1  kimageformats-5.31.0-1
                kimap-16.12.2-1  kinfocenter-5.9.2-1  kinit-5.31.0-1  kio-5.31.0-1  kio-extras-16.12.2-1
                kitemmodels-5.31.0-1  kitemviews-5.31.0-1  kjobwidgets-5.31.0-1  kjs-5.31.0-1  kjsembed-5.31.0-1
                kldap-16.12.2-1  kmahjongg-16.12.2-1  kmail-16.12.2-1  kmail-account-wizard-16.12.2-1
                kmailtransport-16.12.2-1  kmbox-16.12.2-1  kmediaplayer-5.31.0-1  kmenuedit-5.9.2-1  kmime-16.12.2-1
                knewstuff-5.31.0-1  knotes-16.12.2-1  knotifications-5.31.0-1  knotifyconfig-5.31.0-1  konsole-16.12.2-1
                kontact-16.12.2-1  kontactinterface-16.12.2-1  korganizer-16.12.2-1  kpackage-5.31.0-1  kparts-5.31.0-1
                kpat-16.12.2-1  kpeople-5.31.0-1  kpimtextedit-16.12.2-1  kplotting-5.31.0-1  kpty-5.31.0-1  kross-5.31.0-1
                krunner-5.31.0-1  kscreen-5.9.2-1  kscreenlocker-5.9.2-1  kservice-5.31.0-1  ksshaskpass-5.9.2-1
                ksysguard-5.9.2-1  ktexteditor-5.31.0-1  ktextwidgets-5.31.0-1  ktp-accounts-kcm-16.12.2-1
                ktp-approver-16.12.2-1  ktp-auth-handler-16.12.2-1  ktp-common-internals-16.12.2-1
                ktp-contact-list-16.12.2-1  ktp-contact-runner-16.12.2-1  ktp-filetransfer-handler-16.12.2-1
                ktp-kded-module-16.12.2-1  ktp-send-file-16.12.2-1  ktp-text-ui-16.12.2-1  kunitconversion-5.31.0-1
                kwallet-5.31.0-1  kwallet-pam-5.9.2-1  kwayland-5.31.0-1  kwayland-integration-5.9.2-1
                kwidgetsaddons-5.31.0-1  kwin-5.9.2-1  kwindowsystem-5.31.0-1  kwrited-5.9.2-1  kxmlgui-5.31.0-1
                kxmlrpcclient-5.31.0-1  lame-3.99.5-3  ldb-1.1.29-1  less-487-1  libastro-16.12.2-1  libcaca-0.99.beta19-2
                libcdio-0.93-1  libcdio-paranoia-10.2+0.93+1-1  libcups-2.2.1-2  libedit-20160903_3.1-1
                libgravatar-16.12.2-1  libimobiledevice-1.2.0-3  libkdcraw-16.12.2-1  libkdegames-16.12.2-1
                libkdepim-16.12.2-1  libkexiv2-16.12.2-1  libkface-16.12.2-1  libkgeomap-16.12.2-1  libkipi-16.12.2-1
                libkleo-16.12.2-1  libkmahjongg-16.12.2-1  libksane-16.12.2-1  libkscreen-5.9.2-1  libksieve-16.12.2-1
                libksysguard-5.9.2-1  libktnef-16.12.2-1  libmariadbclient-10.1.21-2  libmpc-1.0.3-2  libmythes-1.2.4-1
                libqalculate-0.9.10-1  libreoffice-base-5.2.5-1  libreoffice-calc-5.2.5-1  libreoffice-common-5.2.5-1
                libreoffice-draw-5.2.5-1  libreoffice-impress-5.2.5-1  libreoffice-it-5.2.5-1  libreoffice-kde4-5.2.5-1
                libreoffice-math-5.2.5-1  libreoffice-postgresql-connector-5.2.5-1  libreoffice-sdk-5.2.5-1
                libreoffice-sdk-doc-5.2.5-1  libreoffice-writer-5.2.5-1  libtasn1-4.9-1  libtool-2.4.6-4
                libunistring-0.9.7-1  libwbclient-4.5.3-1  libxkbcommon-0.7.1-2  libxkbcommon-x11-0.7.1-2
                libxml2-2.9.4+12+ge905f08-1  licenses-20170114-2  llvm-libs-3.9.1-2  lua-5.3.3-2  lvm2-2.02.167-1
                mailcommon-16.12.2-1  mailimporter-16.12.2-1  make-4.2.1-1  marble-16.12.2-1  marble-data-16.12.2-1
                mariadb-10.1.21-2  mariadb-clients-10.1.21-2  mbox-importer-16.12.2-1  messagelib-16.12.2-1  milou-5.9.2-1
                modemmanager-qt-5.31.0-1  mpd-0.20.5-1  mpfr-3.1.5.p2-1  nano-2.7.5-1  ncurses-6.0+20170204-1
                networkmanager-1.4.4-4  networkmanager-qt-5.31.0-1  nss-3.29.1-1  okular-16.12.2-1  openconnect-7.08-1
                openjdk-8.u121-1  openssl-1.0.2.k-1  otter-browser-0.9.12-2  oxygen-5.9.2-1  oxygen-cursors-5.9.2-1
                oxygen-icons-1:5.31.0-1  p11-kit-0.23.2-1  parted-3.2-3  pcre-8.39-1  pepperflashplugin-24.0.0.221-1
                pim-sieve-editor-16.12.2-1  pim-storage-service-manager-16.12.2-1  pimcommon-16.12.2-1  pinentry-1.0.0-1
                plasma-desktop-5.9.2-1  plasma-framework-5.31.0-1  plasma-integration-5.9.2-1  plasma-nm-5.9.2-1
                plasma-pa-5.9.2-1  plasma-sdk-5.9.2-1  plasma-workspace-5.9.2-1  plasma-workspace-wallpapers-5.9.2-1
                plasma5-applets-ktp-desktop-16.12.2-1  polkit-kde-agent-5.9.2-1  postgresql-libs-9.6.1-1  powerdevil-5.9.2-1
                print-manager-16.12.2-1  prison-5.31.0-1  procps-ng-3.3.12-1  psmisc-22.21-2  python2-2.7.13-1
                python2-pyxattr-0.6.0-1  python3-3.5.2-2  python3-pyxattr-0.6.0-1  quazip-0.7.3-1  readline-7.0.001-1
                ruby-2.4.0-2  samba-4.5.3-1  sddm-kcm-1:5.9.2-1  signon-kwallet-extension-16.12.2-1  smbclient-4.5.3-1
                socat-1.7.3.1-3  solid-5.31.0-1  sonnet-5.31.0-1  spectacle-16.12.2-1  sqlite3-3.16.0-1  svgpart-16.12.2-1
                syndication-16.12.2-1  syntax-highlighting-5.31.0-1  systemd-231-4  systemsettings-5.9.2-1  talloc-2.1.8-1
                tdb-1.3.12-1  testdisk-7.0-3  tevent-0.9.31-1  texinfo-6.3-4  threadweaver-5.31.0-1  unixodbc-2.3.4-1
                user-manager-5.9.2-1  util-linux-2.29-1  vcdimager-0.7.24-3  vi-070224-1  vim-8.0.0142-1
                vim-runtime-8.0.0142-1  vlc-2.2.4-3  vte-0.28.2-1  wpa_supplicant-2.6-1  wxgtk-3.0.2-5  xine-lib-1.2.6-4
                xkeyboard-config-2.20-1

Dimensione totale dei pacchetti da scaricare:    765,06 MiB
Dimensione totale dei pacchetti da installare:  3217,46 MiB
Dimensione netta dell'aggiornamento:             -84,91 MiB

:: Vuoi procedere con l'installazione? [S/n]
Credo si tratti di un cambiamento dei mirror o dei server di testing, qualcuno può aiutarmi, sono anche un pò arruginito :)

Offline Lazy

  • *
  • Post: 731
  • Reputazione: 10
  • Fondatore Comunità Italiana di Chakra
    • Mostra profilo
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #10 il: 27 Febbraio 2017 ore 19:02 »
Ciao ragazzi, per problemi vari ho usato Windows per molto tempo ed oggi riaprendo chakra e lanciando sudo pacman -Syyu per aggiornare:
Codice: [Seleziona]
sudo pacman -Syyu
[sudo] password di lazy:
:: Sincronizzazione dei database in corso...
errore: impossibile scaricare il pacchetto 'testing.db' da archlinux.puzzle.ch : Resolving timed out after 10520 milliseconds
errore: impossibile scaricare il pacchetto 'testing.db' da www-ftp.lip6.fr : Resolving timed out after 10519 milliseconds
errore: impossibile scaricare il pacchetto 'testing.db' da ftp.ciril.fr : Resolving timed out after 10521 milliseconds
errore: impossibile aggiornare testing (si è verificato un errore della libreria di download)
errore: impossibile scaricare il pacchetto 'lib32.db' da archlinux.puzzle.ch : Resolving timed out after 10520 milliseconds
errore: impossibile scaricare il pacchetto 'lib32.db' da www-ftp.lip6.fr : Resolving timed out after 10520 milliseconds
errore: impossibile scaricare il pacchetto 'lib32.db' da ftp.ciril.fr : Resolving timed out after 10520 milliseconds
errore: impossibile aggiornare lib32 (si è verificato un errore della libreria di download)
 core                                             1255,4 KiB   319K/s 00:04 [##########################################] 100%
 desktop                                          1205,0 KiB   317K/s 00:04 [##########################################] 100%
 gtk                                               115,2 KiB   408K/s 00:00 [##########################################] 100%
:: Aggiornamento del sistema in corso...
risoluzione delle dipendenze in corso...
ricerca dei pacchetti in conflitto in corso...
attenzione: è stato individuato un ciclo di dipendenza:
attenzione: libreoffice-it sarà installato prima della sua dipendenza libreoffice-common

Pacchetti (361) aalib-1.4rc5-8  akonadi-16.12.2-1  akonadi-calendar-16.12.2-1  akonadi-contacts-16.12.2-1
                akonadi-import-wizard-16.12.2-1  akonadi-mime-16.12.2-1  akonadi-notes-16.12.2-1  akonadi-search-16.12.2-1
                akregator-16.12.2-1  alsa-utils-1.1.3-1  ark-16.12.2-1  aspell-0.60.6.1-3  attica-qt5-5.31.0-1
                baloo-5.31.0-1  bash-4.4.005-1  bash-completion-2.5-1  bc-1.06.95-2  binutils-2.27-3  bluedevil-5.9.2-1
                bluez-5.40-2  bluez-qt-5.31.0-1  bomi-0.9.11-2  breeze-5.9.2-1  breeze-grub-5.9.2-1  breeze-gtk-5.9.2-1
                breeze-icons-5.31.0-1  breeze-kde4-5.9.2-1  btrfs-progs-4.8.5-1  bup-0.29-1
                ca-certificates-mozilla-3.29.1-1  calendarsupport-16.12.2-1  chaser-0.9.7-1  cmake-3.7.1-2  cups-2.2.1-2
                cups-filters-1.13.3-1  cups-pdf-3.0.0-1  curl-7.53.1-1  device-mapper-2.02.167-1  dhcpcd-6.11.5-1
                dialog-1.3_20160828-1  dnsutils-9.11.1-1  dolphin-16.12.2-1  dolphin-plugins-16.12.2-1  drkonqi-5.9.2-1
                dropbox-16.4.30-2  ed-1.14.2-1  enchant-1.6.0-6  epson-inkjet-printer-escpr-1.6.11-1  eventviews-16.12.2-1
                extra-cmake-modules-5.31.0-1  fakeroot-1.21-1  ffmpeg-2.8.11-1  ffmpegthumbs-16.12.2-1
                flashplugin-24.0.0.221-1  fluidsynth-1.1.6-7  frameworkintegration-5.31.0-1  gawk-4.1.4-2  gcc-5.2.0-9
                gcc-libs-5.2.0-9  gdb-7.12-1  gettext-0.19.8.1-2  glibc-2.24-1  gmp-6.1.2-1  gnupg-2.1.17-2  gnutls-3.5.8-1
                gpm-1.20.7-3  gptfdisk-1.0.1-2  grantleetheme-16.12.2-1  gst-libav-1.10.3-1  gst-plugins-bad-1.10.3-1
                gst-plugins-base-1.10.3-1  gst-plugins-base-libs-1.10.3-1  gst-plugins-good-1.10.3-1
                gst-plugins-ugly-1.10.3-1  gstreamer-1.10.3-1  guile-2.0.13-3  gutenprint-5.2.12-1  gwenview-16.12.2-1
                hplip-3.16.11-1  htop-2.0.2-2  hunspell-1.6.0-1  incidenceeditor-16.12.2-1  inetutils-1.9.4-2  inxi-2.3.8-1
                isl-0.18-1  jack-0.125.0-1  js17-17.0.0-2  kaccounts-integration-16.12.2-1  kaccounts-providers-16.12.2-1
                kactivities-5.31.0-1  kactivities-stats-5.31.0-1  kactivitymanagerd-5.9.2-1  kaddressbook-16.12.2-1
                kalarmcal-16.12.2-1  kapidox-5.31.0-1  kapman-16.12.2-1  karchive-5.31.0-1  kate-16.12.2-1  kauth-5.31.0-1
                kbookmarks-5.31.0-1  kbreakout-16.12.2-1  kcalc-16.12.2-1  kcalcore-16.12.2-1  kcalutils-16.12.2-1
                kcmutils-5.31.0-1  kcodecs-5.31.0-1  kcompletion-5.31.0-1  kconfig-5.31.0-1  kconfigwidgets-5.31.0-1
                kcontacts-16.12.2-1  kcoreaddons-5.31.0-1  kcrash-5.31.0-1  kdbusaddons-5.31.0-1  kde-cli-tools-5.9.2-1
                kde-gtk-config-5.9.2-1  kde-l10n-en_GB-16.12.2-1  kde-l10n-it-16.12.2-1  kde-l10n-uk-16.12.2-1
                kdeclarative-5.31.0-1  kdecoration-5.9.2-1  kded-5.31.0-1  kdegames-kajongg-16.12.2-1
                kdegames-kubrick-16.12.2-1  kdegames-palapeli-16.12.2-1  kdegraphics-ksaneplugin-16.12.2-1
                kdegraphics-mobipocket-16.12.2-1  kdegraphics-thumbnailers-16.12.2-1  kdelibs-4.14.29-1
                kdelibs4support-5.31.0-1  kdenlive-16.12.2-1  kdepim-addons-16.12.2-1  kdepim-apps-libs-16.12.2-1
                kdepim-runtime-16.12.2-1  kdeplasma-addons-5.9.2-1  kdesignerplugin-5.31.0-1  kdesu-5.31.0-1
                kdewebkit-5.31.0-1  kdialog-16.12.2-1  kdnssd-5.31.0-1  kdoctools-5.31.0-1  keditbookmarks-16.12.2-1
                kemoticons-5.31.0-1  kfilemetadata-5.31.0-1  kfind-16.12.2-1  kgamma5-5.9.2-1  kglobalaccel-5.31.0-1
                kguiaddons-5.31.0-1  kholidays-16.12.2-1  khotkeys-5.9.2-1  khtml-5.31.0-1  ki18n-5.31.0-1
                kiconthemes-5.31.0-1  kidentitymanagement-16.12.2-1  kidletime-5.31.0-1  kimageformats-5.31.0-1
                kimap-16.12.2-1  kinfocenter-5.9.2-1  kinit-5.31.0-1  kio-5.31.0-1  kio-extras-16.12.2-1
                kitemmodels-5.31.0-1  kitemviews-5.31.0-1  kjobwidgets-5.31.0-1  kjs-5.31.0-1  kjsembed-5.31.0-1
                kldap-16.12.2-1  kmahjongg-16.12.2-1  kmail-16.12.2-1  kmail-account-wizard-16.12.2-1
                kmailtransport-16.12.2-1  kmbox-16.12.2-1  kmediaplayer-5.31.0-1  kmenuedit-5.9.2-1  kmime-16.12.2-1
                knewstuff-5.31.0-1  knotes-16.12.2-1  knotifications-5.31.0-1  knotifyconfig-5.31.0-1  konsole-16.12.2-1
                kontact-16.12.2-1  kontactinterface-16.12.2-1  korganizer-16.12.2-1  kpackage-5.31.0-1  kparts-5.31.0-1
                kpat-16.12.2-1  kpeople-5.31.0-1  kpimtextedit-16.12.2-1  kplotting-5.31.0-1  kpty-5.31.0-1  kross-5.31.0-1
                krunner-5.31.0-1  kscreen-5.9.2-1  kscreenlocker-5.9.2-1  kservice-5.31.0-1  ksshaskpass-5.9.2-1
                ksysguard-5.9.2-1  ktexteditor-5.31.0-1  ktextwidgets-5.31.0-1  ktp-accounts-kcm-16.12.2-1
                ktp-approver-16.12.2-1  ktp-auth-handler-16.12.2-1  ktp-common-internals-16.12.2-1
                ktp-contact-list-16.12.2-1  ktp-contact-runner-16.12.2-1  ktp-filetransfer-handler-16.12.2-1
                ktp-kded-module-16.12.2-1  ktp-send-file-16.12.2-1  ktp-text-ui-16.12.2-1  kunitconversion-5.31.0-1
                kwallet-5.31.0-1  kwallet-pam-5.9.2-1  kwayland-5.31.0-1  kwayland-integration-5.9.2-1
                kwidgetsaddons-5.31.0-1  kwin-5.9.2-1  kwindowsystem-5.31.0-1  kwrited-5.9.2-1  kxmlgui-5.31.0-1
                kxmlrpcclient-5.31.0-1  lame-3.99.5-3  ldb-1.1.29-1  less-487-1  libastro-16.12.2-1  libcaca-0.99.beta19-2
                libcdio-0.93-1  libcdio-paranoia-10.2+0.93+1-1  libcups-2.2.1-2  libedit-20160903_3.1-1
                libgravatar-16.12.2-1  libimobiledevice-1.2.0-3  libkdcraw-16.12.2-1  libkdegames-16.12.2-1
                libkdepim-16.12.2-1  libkexiv2-16.12.2-1  libkface-16.12.2-1  libkgeomap-16.12.2-1  libkipi-16.12.2-1
                libkleo-16.12.2-1  libkmahjongg-16.12.2-1  libksane-16.12.2-1  libkscreen-5.9.2-1  libksieve-16.12.2-1
                libksysguard-5.9.2-1  libktnef-16.12.2-1  libmariadbclient-10.1.21-2  libmpc-1.0.3-2  libmythes-1.2.4-1
                libqalculate-0.9.10-1  libreoffice-base-5.2.5-1  libreoffice-calc-5.2.5-1  libreoffice-common-5.2.5-1
                libreoffice-draw-5.2.5-1  libreoffice-impress-5.2.5-1  libreoffice-it-5.2.5-1  libreoffice-kde4-5.2.5-1
                libreoffice-math-5.2.5-1  libreoffice-postgresql-connector-5.2.5-1  libreoffice-sdk-5.2.5-1
                libreoffice-sdk-doc-5.2.5-1  libreoffice-writer-5.2.5-1  libtasn1-4.9-1  libtool-2.4.6-4
                libunistring-0.9.7-1  libwbclient-4.5.3-1  libxkbcommon-0.7.1-2  libxkbcommon-x11-0.7.1-2
                libxml2-2.9.4+12+ge905f08-1  licenses-20170114-2  llvm-libs-3.9.1-2  lua-5.3.3-2  lvm2-2.02.167-1
                mailcommon-16.12.2-1  mailimporter-16.12.2-1  make-4.2.1-1  marble-16.12.2-1  marble-data-16.12.2-1
                mariadb-10.1.21-2  mariadb-clients-10.1.21-2  mbox-importer-16.12.2-1  messagelib-16.12.2-1  milou-5.9.2-1
                modemmanager-qt-5.31.0-1  mpd-0.20.5-1  mpfr-3.1.5.p2-1  nano-2.7.5-1  ncurses-6.0+20170204-1
                networkmanager-1.4.4-4  networkmanager-qt-5.31.0-1  nss-3.29.1-1  okular-16.12.2-1  openconnect-7.08-1
                openjdk-8.u121-1  openssl-1.0.2.k-1  otter-browser-0.9.12-2  oxygen-5.9.2-1  oxygen-cursors-5.9.2-1
                oxygen-icons-1:5.31.0-1  p11-kit-0.23.2-1  parted-3.2-3  pcre-8.39-1  pepperflashplugin-24.0.0.221-1
                pim-sieve-editor-16.12.2-1  pim-storage-service-manager-16.12.2-1  pimcommon-16.12.2-1  pinentry-1.0.0-1
                plasma-desktop-5.9.2-1  plasma-framework-5.31.0-1  plasma-integration-5.9.2-1  plasma-nm-5.9.2-1
                plasma-pa-5.9.2-1  plasma-sdk-5.9.2-1  plasma-workspace-5.9.2-1  plasma-workspace-wallpapers-5.9.2-1
                plasma5-applets-ktp-desktop-16.12.2-1  polkit-kde-agent-5.9.2-1  postgresql-libs-9.6.1-1  powerdevil-5.9.2-1
                print-manager-16.12.2-1  prison-5.31.0-1  procps-ng-3.3.12-1  psmisc-22.21-2  python2-2.7.13-1
                python2-pyxattr-0.6.0-1  python3-3.5.2-2  python3-pyxattr-0.6.0-1  quazip-0.7.3-1  readline-7.0.001-1
                ruby-2.4.0-2  samba-4.5.3-1  sddm-kcm-1:5.9.2-1  signon-kwallet-extension-16.12.2-1  smbclient-4.5.3-1
                socat-1.7.3.1-3  solid-5.31.0-1  sonnet-5.31.0-1  spectacle-16.12.2-1  sqlite3-3.16.0-1  svgpart-16.12.2-1
                syndication-16.12.2-1  syntax-highlighting-5.31.0-1  systemd-231-4  systemsettings-5.9.2-1  talloc-2.1.8-1
                tdb-1.3.12-1  testdisk-7.0-3  tevent-0.9.31-1  texinfo-6.3-4  threadweaver-5.31.0-1  unixodbc-2.3.4-1
                user-manager-5.9.2-1  util-linux-2.29-1  vcdimager-0.7.24-3  vi-070224-1  vim-8.0.0142-1
                vim-runtime-8.0.0142-1  vlc-2.2.4-3  vte-0.28.2-1  wpa_supplicant-2.6-1  wxgtk-3.0.2-5  xine-lib-1.2.6-4
                xkeyboard-config-2.20-1

Dimensione totale dei pacchetti da scaricare:    765,06 MiB
Dimensione totale dei pacchetti da installare:  3217,46 MiB
Dimensione netta dell'aggiornamento:             -84,91 MiB

:: Vuoi procedere con l'installazione? [S/n]
Credo si tratti di un cambiamento dei mirror o dei server di testing, qualcuno può aiutarmi, sono anche un pò arruginito :)
Ok credo di aver risolto cambiando il vecchio mirrorlist col mirrorlist pacnew, alla fine non sono poi così arruginito :P

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:[NEWS] Disponibili Plasma 5.9.2, Applications 16.12.2 e Frameworks 5.31.0
« Risposta #11 il: 28 Febbraio 2017 ore 17:52 »
Citazione da: Lazy
Ok credo di aver risolto cambiando il vecchio mirrorlist col mirrorlist pacnew, alla fine non sono poi così arruginito :P
Era facile!!  :lol: ;D
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

 

Template by Homey | Sito ufficiale | Disclaimer