Autore Topic: Non riesco ad installare Skype dopo nuova installaione 2015.11 "Fermi"  (Letto 463 volte)

Offline Peppe

  • *
  • Post: 22
  • Reputazione: 0
    • Mostra profilo
Ciao a tutti e complimenti per il lavoro di supporto che svolgete.

Come scritto nell'Oggetto, ieri ho effettuato una nuova installazione di 2015.11 "Fermi", ed  andato tutto bene.

Dopo l'installazione, ho aggiornato il sistema da Konsole, dopo aver fatto
Codice: [Seleziona]
mirror-check ed è andato tutto bene.

Ho installato i miei programmi preferiti e l'installazione è perfettamente riuscita.

Tranne che per Skype.

Riporto l'output che mi ha dato il terminale:

Codice: [Seleziona]
[peppe@peppe-pc ~]$ sudo pacman -S skype
[sudo] password di peppe:
risoluzione delle dipendenze in corso...
:: Ci sono 5 provider disponibili per lib32-libgl:
:: Repository lib32
   1) lib32-catalyst-libgl  2) lib32-mesa-libgl  3) lib32-nvidia-304xx-utils  4) lib32-nvidia-340xx-libgl  5) lib32-nvidia-libgl

Digita un numero (default=1): 1
attenzione: impossibile risolvere "catalyst-utils", una dipendenza di "lib32-catalyst-utils"
attenzione: impossibile risolvere "lib32-catalyst-utils=15.5", una dipendenza di "lib32-catalyst-libgl"
attenzione: impossibile risolvere "lib32-libgl", una dipendenza di "lib32-qt"
attenzione: impossibile risolvere "lib32-qt", una dipendenza di "skype"
:: Il seguente pacchetto non può essere aggiornato a causa di alcune dipendenze irrisolvibili:
      skype

:: Vuoi ignorare il seguente pacchetto per questo aggiornamento? [s/N] s
ricerca dei pacchetti in conflitto in corso...
 non ci sono aggiornamenti disponibili

Ho scelto l'opzione lib32-catalyst-libgl, perchè il mio laptop ha una video card AMD Vision embedded.

Che mi consigliate di fare?

Grazie in anticipo.

Beppe

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:Non riesco ad installare Skype dopo nuova installaione 2015.11 "Fermi"
« Risposta #1 il: 12 Dicembre 2015 ore 20:57 »
Ma tu hai installati i driver catalyst? Perchè come c'è scritto negli avvisi danno problemi per l'ultimo aggiornamento... Non è che hai installato i radeon invece? Comunque a naso direi che il problema è quello...
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Offline Peppe

  • *
  • Post: 22
  • Reputazione: 0
    • Mostra profilo
Re:Non riesco ad installare Skype dopo nuova installaione 2015.11 "Fermi"
« Risposta #2 il: 12 Dicembre 2015 ore 21:35 »
Graie Whoami.

Ho installato le lib32-catalyst-libgl
Ma quindi che mi consigli di fare?
Aspettare?

oppure disinstallare i lib32-catalyst-libgl, e sostituire la libreria con .... cosa?

Grazie

Beppe

Offline FranzMari

  • *
  • Post: 2810
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Non riesco ad installare Skype dopo nuova installaione 2015.11 "Fermi"
« Risposta #3 il: 13 Dicembre 2015 ore 12:40 »
Ciao!
Posta il risultato di
Codice: [Seleziona]
pacman -Ss xf86-video-ati
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline Peppe

  • *
  • Post: 22
  • Reputazione: 0
    • Mostra profilo
Re:Non riesco ad installare Skype dopo nuova installaione 2015.11 "Fermi"
« Risposta #4 il: 20 Dicembre 2015 ore 11:29 »
Ciao FranzMari,

ecco il risultato:

Codice: [Seleziona]
[peppe@peppe-pc ~]$ pacman -Ss xf86-video-ati
core/xf86-video-ati 7.6.1-1 (xorg-drivers xorg) [installato]
    X.org ati video driver

Secondo te, che dovrei fare?

Grazie in anticipo.

Peppe

Offline FranzMari

  • *
  • Post: 2810
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Non riesco ad installare Skype dopo nuova installaione 2015.11 "Fermi"
« Risposta #5 il: 20 Dicembre 2015 ore 14:05 »
Ciao FranzMari,

ecco il risultato:

Codice: [Seleziona]
[peppe@peppe-pc ~]$ pacman -Ss xf86-video-ati
core/xf86-video-ati 7.6.1-1 (xorg-drivers xorg) [installato]
    X.org ati video driver

Secondo te, che dovrei fare?

Grazie in anticipo.

Peppe


Hai installati i driver liberi, quindi devi selezionare il numero 2
Codice: [Seleziona]
lib32-mesa-libglper installare Skype con successo.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline Peppe

  • *
  • Post: 22
  • Reputazione: 0
    • Mostra profilo
Re:Non riesco ad installare Skype dopo nuova installaione 2015.11 "Fermi"
« Risposta #6 il: 29 Dicembre 2015 ore 17:04 »
Perfetto!

Installato con successo.

Grazie e a tutti e Buone feste

 

Template by Homey | Sito ufficiale | Disclaimer