Autore Topic: Problema dopo aggiornamento a kde 15.04.1  (Letto 444 volte)

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Problema dopo aggiornamento a kde 15.04.1
« il: 19 Maggio 2015 ore 13:41 »
Come da titolo, dopo l'aggiornamento suddetto, il sistema non si avvia, tutto si blocca alla schermata iniziale non riuscendo quindi ad avviarsi kde.

Startx:
Fatal server error:
Cannot estabilish any listening socket - Make sure an X server isn't already running
« Ultima modifica: 19 Maggio 2015 ore 14:08 da francesco_dem »

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Problema dopo aggiornamento a kde 15.04.1
« Risposta #1 il: 19 Maggio 2015 ore 14:22 »
scheda video nvidia?
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo
Re:Problema dopo aggiornamento a kde 15.04.1
« Risposta #2 il: 19 Maggio 2015 ore 14:23 »
Si...sto rimuovendo i driver proprietari, ma gli xf86-video-noveau non sono più disponibili?

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Problema dopo aggiornamento a kde 15.04.1
« Risposta #3 il: 19 Maggio 2015 ore 15:23 »
nella news si parla del pacchetto nvidia-settings, prova a reinstalarlo.
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline francesco_dem

  • *
  • Post: 321
  • Reputazione: 9
    • Mostra profilo

 

Template by Homey | Sito ufficiale | Disclaimer