Autore Topic: stapler  (Letto 351 volte)

Offline paolomi

  • *
  • Post: 287
  • Reputazione: 21
  • Akabei... con spacchettamento a destra
    • Mostra profilo
stapler
« il: 15 Aprile 2015 ore 15:30 »
Codice: [Seleziona]
$ stapler
Traceback (most recent call last):
  File "/usr/bin/stapler", line 5, in <module>
    from staplelib import stapler
  File "/opt/stapler/staplelib/stapler.py", line 8, in <module>
    from . import commands, CommandError
  File "/opt/stapler/staplelib/commands.py", line 6, in <module>
    from PyPDF2 import PdfFileWriter, PdfFileReader
ImportError: No module named PyPDF2

(il pacchetto python2-pdf è installato correttamente)

succede anche a voi?
Usare Chakra senza PulseAudio

«L'anno prossimo passerò a pulseaudio» (frase detta da me alcuni anni fa… e ancora valida!)

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:stapler
« Risposta #1 il: 15 Aprile 2015 ore 15:58 »
sì, stessa roba in testing.

Segnala sul bugtraker!

 

Template by Homey | Sito ufficiale | Disclaimer