Autore Topic: [Risolto] Installazione pacchetti  (Letto 559 volte)

Offline Login

  • *
  • Post: 19
  • Reputazione: 0
    • Mostra profilo
[Risolto] Installazione pacchetti
« il: 01 Febbraio 2015 ore 10:46 »
La domanda sarà banalotta, ma ho scaricato amule e firefox dai rispettivi siti e non riesco ad installarli.
pacman -S non mi permette l'installazione, lo stesso se provo a lanciare i pacchetti da octopi.
Si vede che sono un novizio  >:(
« Ultima modifica: 01 Febbraio 2015 ore 20:18 da Login »

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Installazione pacchetti
« Risposta #1 il: 01 Febbraio 2015 ore 11:07 »
scaricato dai rispettivi siti?  ??? ??? ??? ::) ::) ::)

Ti mancano forse un po' di basi... allora:

Se ti serve un programma lo cerchi nei repository di Chakra. Sono degli archivi con programmi compilati apposta dai manutentori della distro.
Quindi o entri in Octopi o vai di linea di comando:
Codice: [Seleziona]
ccr firefoxti elenca tutti i pacchetti che hanno firefox nel nome o descrizione.
In questo caso sono tanti perchè ci sono le localizzazioni (lingue differenti).
In tal caso scegli firefox-kde firefox-i18n-it e stai a posto.
Se stai usando ccr basta digitare i relativi numeri separati da spazio, dare invio e seguire le istruzioni.

Octopi non lo uso, ma immagino ci sia una casella in cui cercare i programmi.

Stessa cosa per amule:
Codice: [Seleziona]
ccr amuleSe non hai fastweb scegli amule (altrimenti amule-adnza) e procedi come prima.

Non capita praticamente mai di installarsi programmi scaricando i pacchetti. E comunque è molto raro.
Solitamente c'è qualche utente che ha già caricato ciò che ti serve in CCR (x te non cambia nulla se usi ccr come ti ho spiegato prima, solo che i pacchetti vengono compilati).

Poco tempo e tante cose da spiegare... posta qui se hai da chiarire qualcosa. Ti consiglio anche di spulciare il wiki!

Offline Login

  • *
  • Post: 19
  • Reputazione: 0
    • Mostra profilo
Re:Installazione pacchetti
« Risposta #2 il: 01 Febbraio 2015 ore 11:32 »
In octopi non trovo tali programmi, quindi mi sono scaricato i pacchetti dai siti. Forse ho ancora a mente Windows come installazione  ;D

Comunque, sono bloccato da questo errore:
attenzione: impossibile risolvere "gtk2=2.24.25", una dipendenza di "lib32-gtk2"
:: Il seguente pacchetto non può essere aggiornato a causa di alcune dipendenze irrisolvibili:
      lib32-gtk2

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Installazione pacchetti
« Risposta #3 il: 01 Febbraio 2015 ore 11:34 »
per installare "robba" gtk devi abilitare il repo extra e se ti è neccessaio puoi abilitare anche il repo lib32
« Ultima modifica: 01 Febbraio 2015 ore 11:36 da Cylon »
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline Login

  • *
  • Post: 19
  • Reputazione: 0
    • Mostra profilo
Re:Installazione pacchetti
« Risposta #4 il: 01 Febbraio 2015 ore 11:56 »
Ho abilitato i repo extra e ora funziona.
Grazie.

 

Template by Homey | Sito ufficiale | Disclaimer