Autore Topic: Problema aggiornamenti - driver nvidia  (Letto 2357 volte)

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Problema aggiornamenti - driver nvidia
« il: 28 Giugno 2014 ore 21:06 »
Salve, da una settimana dando il consueto pacman -Syu ottengo questo output:
Citazione
:: Aggiornamento del sistema in corso...
:: Vuoi sostituire lib32-libglapi con testing/lib32-mesa? [S/n] n
:: Vuoi sostituire libglapi con testing/mesa? [S/n] n
risoluzione delle dipendenze in corso...
attenzione: è stato individuato un ciclo di dipendenza:
attenzione: libreoffice-it sarà installato prima della sua dipendenza libreoffice-common
ricerca dei conflitti in corso...
:: mesa e libglapi vanno in conflitto. Vuoi rimuovere libglapi? [s/N] n
errore: sono stati rilevati dei conflitti irrisolvibili tra i pacchetti
errore: impossibile eseguire l'operazione richiesta (dipendenze in conflitto)
:: mesa e libglapi vanno in conflitto

Ho selezionato "n" per non fare danni.

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema aggiornamenti - driver nvidia
« Risposta #1 il: 28 Giugno 2014 ore 22:09 »
Sei su testing, giusto?

Se pacman ti suggerisce di rispondere S, rispondi S  ;D
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #2 il: 29 Giugno 2014 ore 08:29 »
Citazione
:: Aggiornamento del sistema in corso...
:: Vuoi sostituire lib32-libglapi con testing/lib32-mesa? [S/n] S
:: Vuoi sostituire libglapi con testing/mesa? [S/n] S
risoluzione delle dipendenze in corso...
attenzione: è stato individuato un ciclo di dipendenza:
attenzione: libreoffice-it sarà installato prima della sua dipendenza libreoffice-common
ricerca dei conflitti in corso...
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: lib32-nvidia-304xx-utils: richiede nvidia-304xx-utils=304.117

:(

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema aggiornamenti - driver nvidia
« Risposta #3 il: 29 Giugno 2014 ore 11:01 »
Il pacchetto lib32-nvidia-304xx-utils deve essere allineato alla versione di nvidia-304xx-utils.
Provvedo al più presto  ;)
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #4 il: 29 Giugno 2014 ore 22:43 »
Grazie  ;D

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #5 il: 02 Luglio 2014 ore 08:39 »
Il problema è ancora irrisolto. C'è qualcosa che posso fare per ovviare?

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #6 il: 02 Luglio 2014 ore 10:23 »
mirror allineati (mirror-check)?

guardando i pacchetti il problema precedente mi sembra ok.
Qual'è l'output di pacman -Syu?

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #7 il: 02 Luglio 2014 ore 11:14 »
mirror-check

Citazione
Checking testing lib32 core platform desktop apps games extra...
 
[testing] is synced.
[lib32] is synced.
[core] is synced.
[platform] is synced.
[desktop] is synced.
[apps] is synced.
[games] is synced.
[extra] is synced.

Citazione
:: Sincronizzazione dei database in corso...
 testing è aggiornato
 lib32 è aggiornato
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps è aggiornato
 games è aggiornato
 extra è aggiornato
:: Aggiornamento del sistema in corso...
:: Vuoi sostituire lib32-libglapi con testing/lib32-mesa? [S/n]
:: Vuoi sostituire libglapi con testing/mesa? [S/n]
risoluzione delle dipendenze in corso...
attenzione: è stato individuato un ciclo di dipendenza:
attenzione: libreoffice-it sarà installato prima della sua dipendenza libreoffice-common
ricerca dei conflitti in corso...
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: lib32-nvidia-304xx-utils: richiede nvidia-304xx-utils=304.117


Ho provato ad aggiornare da Octopi e mi esce questo:
Citazione
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: acpi_call: richiede linux<3.13
:: lib32-nvidia-304xx-utils: richiede nvidia-304xx-utils=304.117
:: ndiswrapper: richiede linux<3.13
:: vhba-module: richiede linux<3.13

Premere un tasto qualsiasi per continuare...
« Ultima modifica: 02 Luglio 2014 ore 11:20 da mrpa »

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #8 il: 02 Luglio 2014 ore 11:34 »
Scusa, non ho letto che siamo in testing!

Eh sì! Fraaaanz! Devi aggiornare la lib32 304xx anche in testing!! (304.121)

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema aggiornamenti - driver nvidia
« Risposta #9 il: 02 Luglio 2014 ore 13:06 »
Fatto!
Scusate l'attesa, ho avuto da fare 
;D

EDIT: Ho parlato troppo presto: non riesco a caricare il pacchetto. Appena scopro il perché vi confermo l'aggiornamento
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #10 il: 02 Luglio 2014 ore 22:11 »
Ok, aspetto allora. Sempre grazie!

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problema aggiornamenti - driver nvidia
« Risposta #11 il: 03 Luglio 2014 ore 01:18 »
Fatto, pacchetto caricato pochi secondi fa.
Dai
Codice: [Seleziona]
pacman -Syyu e l'aggiornamento dovrebbe procedere.
Se ci sono altri problemi fammi sapere  ;D
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #12 il: 03 Luglio 2014 ore 14:30 »
Ciao, l'aggiornamento è andato. Solo che ora:
Firefox non si apre più.
Il terminale compare in alto a sinistra, non lo posso neppure trascinare.
Il pannello sul quale avevo simulato una "scomparsa intelligente" scompare sempre e comunque.

Che è successo?

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #13 il: 03 Luglio 2014 ore 15:19 »
OMG!  O_o

Andiamo con ordine.

1- spazio disco su / e /home a posto vero? (comando df)
2- SE il PUNTO 1 è OK riavvia e controlla eventuali errori al boot
3- lancia ff da terminale posta l'output
4- posta qualsiasi altro tipo di log che contenga errori (xsession-errors, kernel.log, journalctl). Se hai bisogno di aiuto ti indico dove/cosa sono

Offline mrpa

  • *
  • Post: 25
  • Reputazione: -1
    • Mostra profilo
Re:Problema aggiornamenti - driver nvidia
« Risposta #14 il: 03 Luglio 2014 ore 17:34 »
Non riuscivo neppure a chiudere le finestre. Uno strazio e il pc mi serviva (tesi in progress) alla svelta. Ho fatto una installazione pulita di chakra descartes.
Chakra non l'abbandono neanche sotto tortura.  ;D

Grazie a tutti.

 

Template by Homey | Sito ufficiale | Disclaimer