Autore Topic: Pacchetti retrocessi in testing?  (Letto 674 volte)

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Pacchetti retrocessi in testing?
« il: 27 Giugno 2014 ore 11:44 »
Sono consapevoli questi rollback di versione?

Codice: [Seleziona]
attenzione: fontsproto: la versione installata (2.1.3-1) è più recente di quella presente in platform (2.1.2-2)
attenzione: libfontenc: la versione installata (1.1.2-2) è più recente di quella presente in platform (1.1.2-1)
attenzione: xorg-util-macros: la versione installata (1.19.0-1) è più recente di quella presente in platform (1.18.0-1)
attenzione: xproto: la versione installata (7.0.26-1) è più recente di quella presente in platform (7.0.25-1)

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Pacchetti retrocessi in testing?
« Risposta #1 il: 27 Giugno 2014 ore 12:44 »
Sono consapevoli questi rollback di versione?

Codice: [Seleziona]
attenzione: fontsproto: la versione installata (2.1.3-1) è più recente di quella presente in platform (2.1.2-2)
attenzione: libfontenc: la versione installata (1.1.2-2) è più recente di quella presente in platform (1.1.2-1)
attenzione: xorg-util-macros: la versione installata (1.19.0-1) è più recente di quella presente in platform (1.18.0-1)
attenzione: xproto: la versione installata (7.0.26-1) è più recente di quella presente in platform (7.0.25-1)

Credo avessero sbagliato a caricarli in testing. Stiamo aggiornando il gruppo Xorg ed i pacchetti vanno caricati in staging.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Pacchetti retrocessi in testing?
« Risposta #2 il: 27 Giugno 2014 ore 13:09 »
Stiamo aggiornando il gruppo Xorg

Great!  ;D ;D

 

Template by Homey | Sito ufficiale | Disclaimer