Autore Topic: [NEWS] KDE Software Compilation 4.13.2 disponibile nel repository stable.  (Letto 910 volte)

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
In seguito a questo aggiornamento ho perso le trasparenze sia in conky che nella barra principale.
Che faccio?  >:(

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
segnalarlo o sul forum internazionale, o apprendo un apposito thread su questo forum.
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline tumbler

  • *
  • Post: 299
  • Reputazione: 1
    • Mostra profilo
A me arriva la notifica che son presenti aggiornamenti ma da terminale non aggiorna nulla ... voi che mirror avete?
Mi sa che i miei sono indietro
Codice: [Seleziona]
Server = http://rsync.chakraos.org/$repo/x86_64
Server = http://chakra.mirror.garr.it/mirrors/chakra/$repo/x86_64
Server = ftp://chakra.c3sl.ufpr.br/chakra/$repo/x86_64
Server = ftp://chakra.fis.unb.br/chakra/$repo/x86_64
Server = ftp://free.nchc.org.tw/chakra/$repo/x86_64

A me sembrano ok ... l'unica cosa che posso aggiungere è che c'è un conflitto tra pacchetti
Codice: [Seleziona]
:: Aggiornamento del sistema in corso...
attenzione: ttf-dejavusans-yuanti-basic-ibx: la versione installata (20110101-3) è più recente di quella presente in infinality-bundle-fonts (2.32-4)
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
:: binutils e binutils-multilib vanno in conflitto. Vuoi rimuovere binutils-multilib? [s/N] n
errore: sono stati rilevati dei conflitti irrisolvibili tra i pacchetti
errore: impossibile eseguire l'operazione richiesta (dipendenze in conflitto)
:: binutils e binutils-multilib vanno in conflitto
:: Synchronizing ccr database...
 ccr                                        29  29 [###################################################################################] 100%
:: Starting full ccr upgrade...
 local database is up to date
forse devo dare di si???
ATI Mobility Radeon HD 3650; Processore:Intel Pentium Dual CPU T3400 2.16GHz;
Ram: 4,00 GB

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
forse devo dare di si???
direi proprio di si
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
forse devo dare di si???

Come scritto nella notizia:
Citazione
binutils, che rimpiazza binutils-multilib se quest’ultimo è installato
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline tumbler

  • *
  • Post: 299
  • Reputazione: 1
    • Mostra profilo
Mea culpa ... Ho letto velocemente la news piu alla ricerca di aventuali interventi manuali che nn ce ne erano ... Fidandomi del terminale rispondevo N ( :-\ bhooo lo consigliava lui) ma rispondendo S è andato tutto liscio.
Thanks a lot
ATI Mobility Radeon HD 3650; Processore:Intel Pentium Dual CPU T3400 2.16GHz;
Ram: 4,00 GB

 

Template by Homey | Sito ufficiale | Disclaimer