Autore Topic: mysql-workbench  (Letto 518 volte)

Offline cerelli

  • *
  • Post: 70
  • Reputazione: 0
    • Mostra profilo
mysql-workbench
« il: 27 Novembre 2013 ore 11:28 »
Ciao a tutti, devo installare il pacchetto in oggetto aggiornato all'ultima versione (6).
Il pacchetto è This package has been flagged out of date.
Dite che devo cercare di aggiornare io o avete altre soluzioni?

Grazie.

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:mysql-workbench
« Risposta #1 il: 27 Novembre 2013 ore 11:38 »
Se ti serve urgentemente, ti consiglio di scaricare il PKGBUILD e aggiornarlo da solo.

Se invece hai tempo, scrivi al manutentore e chiedigli di aggiornare il pacchetto o di abbandonarlo (se non intende più mantenerlo); se dopo una settimana non hai ricevuto riscontri (aggiornamento, abbandono, risposta), scrivi qui o nella mailing list chakra-packagers e provvederemo a rendere orfano il pacchetto, così tu o qualcun altro potrete adottarlo.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:mysql-workbench
« Risposta #2 il: 27 Novembre 2013 ore 11:40 »
Su aur c'è la versione che serve a te, per modificare il pkgbuild puoi prendere spunto da lì (o dando un occhio alle dipendenze provare a installare direttamente quello)
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

 

Template by Homey | Sito ufficiale | Disclaimer