Autore Topic: Rekonq non mostra favicon  (Letto 557 volte)

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Rekonq non mostra favicon
« il: 24 Novembre 2013 ore 15:08 »
Sto testando Rekonq che non mi sembra così male, ho importato i preferiti da Chromium.

Se mi porto in Segnalibri > Modifica Segnalibri, mi mostra tutte le favicon (iconcine) dei preferiti, ma nessuna di queste è poi mostrata nella barra dei preferiti e tantomeno navigando nel menu dei segnalibri, si vedono solo i nomi dei segnalibri senza icona.

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:Rekonq non mostra favicon
« Risposta #1 il: 26 Novembre 2013 ore 13:24 »
No ragazzi dai, non ci credo che nessuno utilizza Rekonq  ;D

Offline whoami

  • *
  • Post: 1562
  • Reputazione: 64
  • Quando c'era init i log arrivavano in orario!
    • Mostra profilo
Re:Rekonq non mostra favicon
« Risposta #2 il: 26 Novembre 2013 ore 14:03 »
a me l'ha sempre fatto, la barra dei segnalibri mostra un'iconcina bruttarella standard per tutti i collegamenti, ma dopo un po' che lo uso cominciano a piazzarsi quelli giusti,prima uno, poi altri tre, random... non ci ho mai dato tanto perso, quindi non mi sono mai interessato a capire se era un problema solo mio o come risolvere...
echo "VQF AHELME I BI CI WECPF"| tr "ETAOINSHRDLUBCFGJMQPVWZYXK" "A-Z"

Offline blupenguin

  • *
  • Post: 366
  • Reputazione: 23
    • Mostra profilo
Re:Rekonq non mostra favicon
« Risposta #3 il: 27 Novembre 2013 ore 09:33 »
Pure da me non le mostra e da quel che ricordo il difetto, se così lo si può chiamare, è presente da tempo immemorabile.

 

Template by Homey | Sito ufficiale | Disclaimer