Autore Topic: Avvertimento durante aggiornamento-impossibile risolvere "kdepim-runtime>=4.11.3  (Letto 1483 volte)

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Come da titolo, quando tento di aggiornare, dopo aver risposto sì alla sostituzione di vari pacchetti python, mi compare questo avviso:

Codice: [Seleziona]
impossibile risolvere "kdepim-runtime>=4.11.3", una dipendenza di "kdebindings-python2"
:: Il seguente pacchetto non può essere aggiornato a causa di alcune dipendenze irrisolvibili:
      kdebindings-python2

:: Vuoi ignorare il seguente pacchetto per questo aggiornamento? [s/N]

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
spetta un attimo che mi sa che hanno passato troppo o troppo poco.

Questa lib di python che è passata con l'aggiornamento è collegata però a KDE 4.11.3 che sta ancora in testing.

Sento se se ne sono accorti (ma ormai penso di si)

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
io sto cmq aggiornando lasciando indietro kdebindings-python2. amen

EDIT: sì, infatti è passato troppo presto. Rispondi di ignorare senza problemi.
Cmq a breve sale su tutto KDE SC 4.11.3 e quindi anche questo va a posto.
« Ultima modifica: 11 Novembre 2013 ore 19:43 da dinolib »

Offline ronnydaca

  • *
  • Post: 511
  • Reputazione: 1
    • Mostra profilo
Perfetto, grazie. Posso aggiornare senza temere :)

 

Template by Homey | Sito ufficiale | Disclaimer