Autore Topic: Proposte di correzione  (Letto 4276 volte)

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:PROPOSTA DI CORREZIONE
« Risposta #15 il: 14 Aprile 2013 ore 13:41 »
Correggo entra stasera (ora non posso)  ;)

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:PROPOSTA DI CORREZIONE
« Risposta #16 il: 14 Aprile 2013 ore 17:14 »
Credo di aver corretto, controlla... però in una installazione di Chakra pulita non mi sembra ci sia quel pacchetto, e nemmeno il wiki inglese dice niente, io lo usavo per steam... mi fido di te, però se si scopre che quel pacchetto non serve sono cavoli tuoi  :P :P :P

P.S. Metti il titolo in minuscolo per favore... il maiuscolo mi da fastidio (sono strano, lo so  :) )

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:PROPOSTA DI CORREZIONE
« Risposta #17 il: 14 Aprile 2013 ore 18:38 »
Credo di aver corretto, controlla... però in una installazione di Chakra pulita non mi sembra ci sia quel pacchetto, e nemmeno il wiki inglese dice niente, io lo usavo per steam... mi fido di te, però se si scopre che quel pacchetto non serve sono cavoli tuoi  :P :P :P

P.S. Metti il titolo in minuscolo per favore... il maiuscolo mi da fastidio (sono strano, lo so  :) )

Ehm, veramente io ho fatto una segnalazione, non sono affatto certo al 100% della cosa, so solo che senza quel pacchetto sul mio sistema che ha fatto più volte il passaggio nouveau>nvidia e viceversa, da ieri mi si inchiodava l'aggiornamento, subito dopo l'installazione di lib32-nvidia-utils invece mi ha aggiornato questi pacchetti

Codice: [Seleziona]
upgraded kdepim-blogilo (4.10.2-1 -> 4.10.2-2)
upgraded lib32-glib2 (2.34.3-1 -> 2.34.3-2)
upgraded lib32-libglapi (9.0.2-1 -> 9.0.2-2)
upgraded lib32-mesa (9.0.2-1 -> 9.0.2-2)
upgraded libreoffice-it

A naso credo che lib32-mesa facesse qualche bizza...

Non ho capito cosa significa: "però in una installazione di Chakra pulita non mi sembra ci sia quel pacchetto"

O hai un'installazione pulita su cui verificare oppure semplicemente non lo sai.... ???

Quanto al titolo lo cambio ma.....questo post ha quasi 2 anni!  :o
« Ultima modifica: 14 Aprile 2013 ore 18:46 da vellerofonte »

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Proposte di correzione
« Risposta #18 il: 14 Aprile 2013 ore 18:50 »
Codice: [Seleziona]
upgraded kdepim-blogilo (4.10.2-1 -> 4.10.2-2)
upgraded lib32-glib2 (2.34.3-1 -> 2.34.3-2)
upgraded lib32-libglapi (9.0.2-1 -> 9.0.2-2)
upgraded lib32-mesa (9.0.2-1 -> 9.0.2-2)
upgraded libreoffice-it

A naso credo che lib32-mesa facesse qualche bizza...

Non ho capito cosa significa: "però in una installazione di Chakra pulita non mi sembra ci sia quel pacchetto"

O hai un'installazione pulita su cui verificare oppure semplicemente non lo sai.... ???

Quanto al titolo lo cambio ma.....questo post ha quasi 2 anni!  :o


Be a occhio, se mesa deve essere eliminato, credo che anche lib32-mesa debba essere eliminato...

Non ho mai avuto una scheda Nvidia personalmente , ho detto non mi pare perchè molti utenti non avevano quel pacchetto, ma ripeto che personalmente non ho testato...  :-[

Be ok, ha due anni, ma non è che vado in giro a cercare topic scritti in maiuscolo, è che questo l'hai uppato, alla fine vale l'ultimo post, o no?

Offline vellerofonte

  • *
  • Post: 1374
  • Reputazione: 58
  • #Chakra: Kde for life
    • Mostra profilo
Re:Proposte di correzione
« Risposta #19 il: 14 Aprile 2013 ore 18:58 »

Be a occhio, se mesa deve essere eliminato, credo che anche lib32-mesa debba essere eliminato...

E proprio questo il punto, mesa non deve essere eliminato!

Nel wiki si parla solo di queste rimozioni:

Codice: [Seleziona]
sudo pacman -Rdd libgl
sudo pacman -R xf86-video-nouveau

A cui tra l'altro aggiungerei lib32-libgl, ma soprattutto mesa non è indicato come da eliminare, infatti se cerco di disinstallarlo mi risponde così:

Codice: [Seleziona]
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: avidemux: richiede mesa
:: freeglut: richiede mesa
:: glew: richiede mesa
:: jasper: richiede mesa
:: kde-workspace: richiede mesa
:: lib32-mesa: richiede mesa=9.0.2
:: vlc: richiede mesa
:: wine: richiede mesa
:: xorg-server: richiede mesa

Mi sembra un pacchetto un tantino richiesto  ;D
« Ultima modifica: 14 Aprile 2013 ore 19:01 da vellerofonte »

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Proposte di correzione
« Risposta #20 il: 14 Aprile 2013 ore 19:57 »
in effetti per il semplice passaggio da free a non free ormai io non faccio più la rimozione dei pacchetti, ma procedo all'installazione di quelli che mi interessano. Quelli in conflitto vengono rimossi automaticamente.

Certo, quando si da pacman -S bisogna elencare tutto l'elenco di pacchetti che vogliamo installare, altrimenti pacman si trova in condizioni spurie e si rifiuta (giustamente) di procedere.

Esempio nvidia:

Codice: [Seleziona]
sudo pacman -S nvidia nvidia-utils lib32-nvidia-utilsrimuove libgl e lib32-libgl ed installa i relativi pacchetti.

non ricordo, sinceramente se
Codice: [Seleziona]
sudo pacman -S libgl lib32-libglsistemava tutto rimuovendo i pacchetti nvidia. Ma mi sembra di sì  ;D

Lo stesso sembra funzionare con i catalyst (sembra perchè mi sono fermato a: vuoi rimuovere libgl?).

 

Template by Homey | Sito ufficiale | Disclaimer