Autore Topic: Connessione wireless non funzionante  (Letto 3292 volte)

Offline Ilgard

  • *
  • Post: 127
  • Reputazione: 0
    • Mostra profilo
Connessione wireless non funzionante
« il: 28 Gennaio 2013 ore 10:36 »
Ieri sera, all'improvviso, la connessione wireless ha smesso di funzionarmi: la connessione in se funziona,è chakra che non riesce a connettersi. Mi da continuamente "in attesa di autorizzazione" e non si connette mai. Ho provato a spegnere la periferica ed a riaccenderla ed a riavviare il pc, ma il problema è rimasto. Qualche idea?
« Ultima modifica: 01 Febbraio 2013 ore 13:54 da Ilgard »

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #1 il: 28 Gennaio 2013 ore 10:46 »
prova ad eliminare dal networkmanager la connessione salvata e poi prova a connetterti di nuovo

Offline Ilgard

  • *
  • Post: 127
  • Reputazione: 0
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #2 il: 28 Gennaio 2013 ore 10:57 »
Sono un idiota: c'avevo pensato ieri e poi mi sono scordato di farlo :|
Comunque ho risolto così, grazie.

Offline Ilgard

  • *
  • Post: 127
  • Reputazione: 0
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #3 il: 01 Febbraio 2013 ore 13:56 »
A quanto pare il problema non era semplice come pensavo: se cancello la connessione e la riaggiungo allora funziona correttamente, il problema è che devo farlo ogni volta che avvio una nuova sessione ???
In pratica tutte le volte che accendo il pc o che esco e rientro nella sessione la connessione wireless rimane in attesa di autorizzazione finché non la elimino e la ricreo.
Qualche idea a riguardo? È possibile conviverci ma non lo trovo un granché comodo come metodo.

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #4 il: 01 Febbraio 2013 ore 14:04 »
Codice: [Seleziona]
sudo journalctl | tailda qualche errore relativo a network manager?

Offline kdekda

  • *
  • Post: 441
  • Reputazione: 22
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #5 il: 01 Febbraio 2013 ore 14:39 »
anche io ho questo problema sporadicamente e sopratutto dopo il resume dalla sospensione del notebook. L'unica soluzione è sempre stata riavviare. La prossima volta che capita controllo il log

Offline Ilgard

  • *
  • Post: 127
  • Reputazione: 0
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #6 il: 01 Febbraio 2013 ore 15:22 »
Codice: [Seleziona]
sudo journalctl | tailda qualche errore relativo a network manager?
Il comando mi restituisce questo:
Codice: [Seleziona]
feb 01 15:18:56 Piero dbus-daemon[150]: dbus[150]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
feb 01 15:18:56 Piero dbus[150]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
feb 01 15:18:56 Piero dbus-daemon[150]: dbus[150]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
feb 01 15:18:56 Piero dbus[150]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
feb 01 15:19:02 Piero kernel: [UFW BLOCK] IN=wlan0 OUT= MAC=00:21:00:ed:0c:9f:00:90:1a:42:20:e0:08:00 SRC=93.40.144.62 DST=10.196.3.127 LEN=60 TOS=0x00 PREC=0x00 TTL=56 ID=44219 DF PROTO=TCP SPT=48596 DPT=6881 WINDOW=14600 RES=0x00 SYN URGP=0
feb 01 15:19:22 Piero kernel: [UFW BLOCK] IN=wlan0 OUT= MAC=00:21:00:ed:0c:9f:00:90:1a:42:20:e0:08:00 SRC=93.40.144.62 DST=10.196.3.127 LEN=60 TOS=0x00 PREC=0x00 TTL=56 ID=45858 DF PROTO=TCP SPT=48628 DPT=6881 WINDOW=14600 RES=0x00 SYN URGP=0
feb 01 15:19:44 Piero kernel: [UFW BLOCK] IN=wlan0 OUT= MAC=00:21:00:ed:0c:9f:00:90:1a:42:20:e0:08:00 SRC=2.232.115.19 DST=10.196.3.127 LEN=58 TOS=0x00 PREC=0x00 TTL=117 ID=25100 PROTO=UDP SPT=45365 DPT=6881 LEN=38
feb 01 15:20:02 Piero kernel: [UFW BLOCK] IN=wlan0 OUT= MAC=00:21:00:ed:0c:9f:00:90:1a:42:20:e0:08:00 SRC=10.214.87.21 DST=10.196.3.127 LEN=64 TOS=0x00 PREC=0x00 TTL=52 ID=61182 DF PROTO=TCP SPT=62029 DPT=6881 WINDOW=65535 RES=0x00 SYN URGP=0
feb 01 15:20:20 Piero sudo[3726]: piero : TTY=pts/1 ; PWD=/home/piero ; USER=root ; COMMAND=/usr/bin/journalctl
feb 01 15:20:20 Piero sudo[3726]: pam_unix(sudo:session): session opened for user root by piero(uid=0)
Non mi pare che ci siano errori.

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #7 il: 01 Febbraio 2013 ore 15:59 »
c'è ufw che blocca alcuni pacchetti della wlan, non so se possa essere quello  :-\

Offline Ilgard

  • *
  • Post: 127
  • Reputazione: 0
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #8 il: 01 Febbraio 2013 ore 16:50 »
E c'è un modo per scoprirlo e risolvere? A meno che non si auto-configuri all'installazione io non l'ho mai usato (sinceramente ho scoperto adesso che esista guardando sul man).

Offline danyf90

  • *
  • Post: 827
  • Reputazione: 42
  • Chakra
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #9 il: 01 Febbraio 2013 ore 17:27 »
puoi provare a disinstallarlo... ora non ho chakra sotto mano ma non mi pare che sia installato di default  :-\

EDIT: sì, è installato di default  ;D
« Ultima modifica: 02 Febbraio 2013 ore 14:07 da danyf90 »

Offline Ilgard

  • *
  • Post: 127
  • Reputazione: 0
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #10 il: 01 Febbraio 2013 ore 21:49 »
Nada: l'ho disinstallato, ho spento e riacceso il wi-fi ma il problema è rimasto.

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Connessione wireless non funzionante
« Risposta #11 il: 02 Febbraio 2013 ore 10:31 »
Per caso hai abilitato KWallet?
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline Ilgard

  • *
  • Post: 127
  • Reputazione: 0
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #12 il: 02 Febbraio 2013 ore 10:49 »
No, è disabilitato.

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Connessione wireless non funzionante
« Risposta #13 il: 02 Febbraio 2013 ore 12:34 »
Hai impostato la connessione come "connessione di sistema"?
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline kdekda

  • *
  • Post: 441
  • Reputazione: 22
    • Mostra profilo
Re:Connessione wireless non funzionante
« Risposta #14 il: 02 Febbraio 2013 ore 14:00 »
anche io ho disabilitato kwallet e reso la connessione di sistema..non cambia nulla!

 

Template by Homey | Sito ufficiale | Disclaimer