Autore Topic: Mancato spegnimento  (Letto 766 volte)

Offline antoxic70

  • *
  • Post: 5
  • Reputazione: 0
    • Mostra profilo
Mancato spegnimento
« il: 23 Settembre 2012 ore 22:17 »
Salve a tutti,

da quando ho aggiornato all'ultima versione il mio portatile non si spegne più...
Non so cosa sia che non va perchè la schermata è incomprensibile: trattini e puntini anzichè il "verbose" dello spegnimento.
Sono certo sia dovuto alla c**ca di hardware ATI che mi porto appresso... Infatti nessuna distro mi funziona alla perfezione. Ci va vicino Fedora. Chakra mi piace tantissimo come approccio "filosofico" e come prestazioni che, devo ammetterlo, sono le migliori da me riscontrate. E andava come un treno fino all'ultimo aggiornamento (con udev, mi pare) ....

Mi date una mano? Dove devo iniziare a spulciare per trovare il "bug"?? Come si chiama il log dello spegnimento?

Grazie a tutti!
« Ultima modifica: 24 Settembre 2012 ore 00:04 da FranzMari »
Samsung R60+
Ati Radeon HD2400 Xpress  :-(

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Mancato spegnimento
« Risposta #1 il: 23 Settembre 2012 ore 22:27 »
se ci dai qualche informazione in più non sarebbe male, tipo scheda video, driver open o closed?
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline antoxic70

  • *
  • Post: 5
  • Reputazione: 0
    • Mostra profilo
Re:Mancato spegnimento
« Risposta #2 il: 23 Settembre 2012 ore 22:32 »
La vga è quella in firma e i driver credo open. E' un'installazione fresca...
Ho solo il dubbio che siccome ho fatto partire la live con i proprietari FORSE li ha tenuti... se mi dai l'istruzione da shell per saperlo ti do l'output.
grazie
Samsung R60+
Ati Radeon HD2400 Xpress  :-(

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Mancato spegnimento
« Risposta #3 il: 23 Settembre 2012 ore 22:39 »
se hai i driver closed dovrebbe dare un risultato il comando;

Codice: [Seleziona]
pacman -Qi catalyst-legacy
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline antoxic70

  • *
  • Post: 5
  • Reputazione: 0
    • Mostra profilo
Re:Mancato spegnimento
« Risposta #4 il: 23 Settembre 2012 ore 22:45 »
infatti...
Samsung R60+
Ati Radeon HD2400 Xpress  :-(

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Mancato spegnimento
« Risposta #5 il: 23 Settembre 2012 ore 22:51 »
in tutte le distro che hai provato hai usato sempre i catalyst?
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline antoxic70

  • *
  • Post: 5
  • Reputazione: 0
    • Mostra profilo
Re:Mancato spegnimento
« Risposta #6 il: 23 Settembre 2012 ore 22:54 »
Assolutamente no! Mi hanno dato sempre problemi... A questo giro, visto che la live lo permetteva, li ho voluti provare. Ma non ho pensato che l'installazione me li tenesse selezionati...
Come faccio a levarmeli di torno?
Samsung R60+
Ati Radeon HD2400 Xpress  :-(

Offline Cylon

  • *
  • Post: 1960
  • Reputazione: 78
  • CYbernetic Life fOrm Node
    • Mostra profilo
Re:Mancato spegnimento
« Risposta #7 il: 23 Settembre 2012 ore 22:57 »
We are the Cylons. Lower your firewalll and surrender.Your PC will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!
                                                                     Non rispondo a PM

Offline antoxic70

  • *
  • Post: 5
  • Reputazione: 0
    • Mostra profilo
Re:Mancato spegnimento
« Risposta #8 il: 23 Settembre 2012 ore 23:16 »
Grazie Cylon!
Credo abbia funzionato!
Il portatile adesso si spegne regolarmente.
 ;D
Samsung R60+
Ati Radeon HD2400 Xpress  :-(

 

Template by Homey | Sito ufficiale | Disclaimer