Autore Topic: Wireless - alune pagine non si aprono  (Letto 6734 volte)

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #30 il: 12 Settembre 2012 ore 15:20 »
 ::) Non ci capisco niente!!  >:(

Il DNS è a posto.

Da sempre lo stesso errore? E' come se alcune parti della rete siano bloccate.

Usi proxy?
Hai attivato un firewall o qualcosa del genere, che magari per sicurezza si attiva solo con il wifi?

Opera turbo funziona perche *non* usa questo indirizzo. Mi sa che tu proprio non lo raggiungi. Mi sa che non è problema di driver/HW ma di configurazione SW.
Controlla quello che ti ho chiesto, se sembra tutto in ordine io non so più che dire  :'(

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #31 il: 12 Settembre 2012 ore 15:25 »
Ultima cosa, se ancora non risolvi.

Proviamo ad usare traceroute, se ci viene qualcosa in mente.

Codice: [Seleziona]
ccr -S ndisc6
traceroute www.sportando.net

Ti fa vedere tutti i passaggi in rete dei pacchetti, fino a dove si blocca


Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #32 il: 12 Settembre 2012 ore 15:51 »
traceroute to www.sportando.net (62.149.140.138), 30 hops max, 60 byte packets
 1  * * *
 2  * * *
 3  * * *
 4  * * *
 5  151.6.192.41 (151.6.192.41)  28.650 ms  30.788 ms  31.897 ms
 6  151.6.6.86 (151.6.6.86)  37.739 ms  15.788 ms  14.629 ms
 7  151.6.6.39 (151.6.6.39)  20.754 ms  20.244 ms  20.155 ms
 8  151.6.65.202 (151.6.65.202)  21.013 ms 151.6.65.203 (151.6.65.203)  21.621 ms 151.6.65.235 (151.6.65.235)  20.480 ms
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #33 il: 12 Settembre 2012 ore 15:54 »
non riesco nemmeno a scrivere sul forum....ogni volta faccio le prove e poi devo sconnettermi, avviare windows  e scrivere i risultati.  >:(

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #34 il: 12 Settembre 2012 ore 16:26 »
Peccato, avevi almeno il cavetto era più agibile...

Comunque non ti esce proprio. Vede solo la sottorete 151.6.*.* e che diamine!

Chissà tracert su google da dove passa.

Ti chiederei di dare ipconfig e iwconfig ma non ci capisco molto. Se vuoi postarli, magari qualche buon samaritano capirà.

Quindi niente Proxy, giusto? niente firewall, giusto?
Se vai in Impostazioni di sistema -> Impostazioni di rete -> Connessioni di rete, le impostazioni del wifi ti sembrano ok? Lì trovi anche la voce proxy.
Per il firewall invece devi tornare su impostazioni di sistema e assicurarti sia disattivato.

Posta magari /etc/rc.conf vediamo se c'è qualche servizio sospetto e proviamo a disattivarlo.

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #35 il: 12 Settembre 2012 ore 16:36 »
proxy niente....firewall disattivo sia quello del router che quello in impostazioni. ora posto ipconfig, iwconfi w rc.conf

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #36 il: 12 Settembre 2012 ore 16:37 »
Codice: [Seleziona]
ifconfig
eth0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether c8:0a:a9:5c:d4:61  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 16436
        inet 127.0.0.1  netmask 255.0.0.0
        loop  txqueuelen 0  (Local Loopback)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlan0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.0.2  netmask 255.255.255.0  broadcast 192.168.0.255
        ether f0:7b:cb:90:aa:56  txqueuelen 1000  (Ethernet)
        RX packets 1945  bytes 2158338 (2.0 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1667  bytes 312273 (304.9 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
« Ultima modifica: 12 Settembre 2012 ore 17:15 da FranzMari »

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #37 il: 12 Settembre 2012 ore 16:38 »
Codice: [Seleziona]
iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"NETGEAR93" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: E0:46:9A:A8:BE:52   
          Bit Rate=150 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=70/70  Signal level=-28 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:3   Missed beacon:0
« Ultima modifica: 12 Settembre 2012 ore 17:15 da FranzMari »

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #38 il: 12 Settembre 2012 ore 16:39 »
Citazione
rc.conf

# LOCALIZATION
# ------------
HARDWARECLOCK="localtime"
TIMEZONE="Europe/Rome"
KEYMAP="it"
CONSOLEFONT=
CONSOLEMAP=
LOCALE=
DAEMON_LOCALE="yes"
USECOLOR="yes"

# HARDWARE
# --------
MODULES=()
USEDMRAID="no"
USEBTRFS="no"
USELVM="no"

# NETWORKING
# ----------
HOSTNAME=chakra-b

interface=(wlan0 eth0)
address=
netmask=
broadcast=
gateway=

NETWORK_PERSIST="no"

# DAEMONS
# -------
#
DAEMONS=(syslog-ng dbus acpid wicd sensors laptop-mode)
« Ultima modifica: 12 Settembre 2012 ore 17:17 da FranzMari »

Offline paolomi

  • *
  • Post: 287
  • Reputazione: 21
  • Akabei... con spacchettamento a destra
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #39 il: 12 Settembre 2012 ore 16:39 »
EDIT: ho visto adesso i tuoi post: prova con
Codice: [Seleziona]
sudo ifconfig wlan0 mtu 1492
e prova quei siti...
« Ultima modifica: 12 Settembre 2012 ore 17:17 da FranzMari »
Usare Chakra senza PulseAudio

«L'anno prossimo passerò a pulseaudio» (frase detta da me alcuni anni fa… e ancora valida!)

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #40 il: 12 Settembre 2012 ore 16:54 »
Ho già provato a ridurre, mtu perchè con windows è 1458 e su router è 1458....però se lo imposto così va ancora peggio e ho dovuto impostarlo di nuovo su 1500

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #41 il: 12 Settembre 2012 ore 17:04 »
La cosa più assurda è che alcuni siti vanno ed altri no.  ::)

Gioca un po' con traceroute, vedi se ci sono davvero dei pezzi di rete che non riesci a raggiungere. Da quello che hai postato non sembra che ti muovi molto. Prova con google (questo lo raggiungi, vero)?

Se non riesce neanche a pingare certi siti, ho l'impressione che l'MTU e tutto il resto centrano poco. Fosse che scarica poco e male capirei. Ma qui neache raggiunge il server!

Offline paolomi

  • *
  • Post: 287
  • Reputazione: 21
  • Akabei... con spacchettamento a destra
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #42 il: 12 Settembre 2012 ore 17:13 »
La cosa più assurda è che alcuni siti vanno ed altri no.  ::)
la stessa cosa succedeva a me (con il cavo, non ho il wireless) quando avevo MTU sbagliato. Messo MTU giusto, tutti i problemi si sono risolti "magicamente".
Usare Chakra senza PulseAudio

«L'anno prossimo passerò a pulseaudio» (frase detta da me alcuni anni fa… e ancora valida!)

Offline bob_bob

  • *
  • Post: 66
  • Reputazione: 3
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #43 il: 12 Settembre 2012 ore 17:23 »
ho provato con diversi siti, google va, così come tanti altri....quelli che danno problemi sono quelli che di solito non mi si aprono......se volete vi posto tutti i tentativi non andati a buon fine....
comunque con MTU impostato tutto uguale sia su windows, che su router, che su linux, il problema persiste....persiste in ambiente linux e cambiandolo sul router smette di andare la connessione su windows.

Offline paolomi

  • *
  • Post: 287
  • Reputazione: 21
  • Akabei... con spacchettamento a destra
    • Mostra profilo
Re:Wireless - alune pagine non si aprono
« Risposta #44 il: 12 Settembre 2012 ore 17:39 »
prova:
Codice: [Seleziona]
sudo ifconfig wlan0 mtu 1432
« Ultima modifica: 12 Settembre 2012 ore 17:45 da FranzMari »
Usare Chakra senza PulseAudio

«L'anno prossimo passerò a pulseaudio» (frase detta da me alcuni anni fa… e ancora valida!)

 

Template by Homey | Sito ufficiale | Disclaimer