Autore Topic: RISOLTO Aggiornamento con terminale non riuscito  (Letto 1249 volte)

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
RISOLTO Aggiornamento con terminale non riuscito
« il: 07 Maggio 2012 ore 15:06 »
Questo è il problema che ho avuto durante l'aggiornamento con pacman :
È grave o no?se riavvio dovrei avere problemi?e come risolvere per rendere aggiornabile?
Codice: [Seleziona]
[chakra@chakra-pc ~]$ sudo pacman -Syu
Password:
:: Sincronizzazione dei database in corso...
 core                      51,5 KiB  42,3K/s 00:01 100%
 platform                 185,6 KiB  23,6K/s 00:08 100%
 desktop                   95,8 KiB  19,4K/s 00:05 100%
 apps                     112,5 KiB  38,0K/s 00:03 100%
 games                     33,6 KiB  45,1K/s 00:01 100%
:: Aggiornamento del sistema in corso...
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
:: python-cssutils e python-cssutils-beta vanno in conflitto. Vuoi rimuovere python-cssutils-beta? [s/N] s

Pacchetti (114): akonadi-1.7.2-1  binutils-2.22-1
                 bluedevil-1.2.3-1  boost-libs-1.48.0-4
                 calibre-0.8.50-1
                 calligra-braindump-2.4.1-3
                 calligra-filters-2.4.1-3
                 calligra-flow-2.4.1-3
                 calligra-handbook-2.4.1-3
                 calligra-interfaces-2.4.1-3
                 calligra-karbon-2.4.1-3
                 calligra-kexi-2.4.1-3
                 calligra-kounavail-2.4.1-3
                 calligra-krita-2.4.1-3
                 calligra-libs-2.4.1-3
                 calligra-pics-2.4.1-3
                 calligra-plan-2.4.1-3
                 calligra-plugins-2.4.1-3
                 calligra-servicetypes-2.4.1-3
                 calligra-sheets-2.4.1-3
                 calligra-stage-2.4.1-3
                 calligra-templates-2.4.1-3
                 calligra-thesaurus-doc-2.4.1-3
                 calligra-tools-2.4.1-3
                 calligra-words-2.4.1-3  cloog-0.17.0-2
                 enchant-1.6.0-3  gcc-4.7.0-1
                 gcc-libs-4.7.0-1  glibc-2.15-1
                 gmp-5.0.4-1  gstreamer0.10-bad-0.10.22-9
                 gstreamer0.10-bad-plugins-0.10.22-9
                 hunspell-1.3.2-1  isl-0.09-1
                 kactivities-4.8.3-1
                 kde-baseapps-4.8.3-1
                 kde-baseapps-dolphin-4.8.3-1
                 kde-baseapps-konsole-4.8.3-1
                 kde-common-4.8.3-1  kde-l10n-it-4.8.3-1
                 kde-runtime-4.8.3-1
                 kde-wallpapers-ronak-4.8.3-1
                 kde-workspace-4.8.3-1
                 kdeadmin-kcron-4.8.3-1
                 kdeadmin-ksystemlog-4.8.3-1
                 kdeadmin-kuser-4.8.3-1
                 kdeadmin-strigi-analyzer-4.8.3-1
                 kdeadmin-system-config-printer-4.8.3-1
                 kdeartwork-screensavers-4.8.3-1
                 kdebindings-pykde4-4.8.3-1
                 kdebindings-smokegen-4.8.3-1
                 kdebindings-smokekde-4.8.3-1
                 kdebindings-smokeqt-4.8.3-1
                 kdeedu-marble-4.8.3-1
                 kdegames-common-4.8.3-1
                 kdegames-kpat-4.8.3-1
                 kdegraphics-gwenview-4.8.3-1
                 kdegraphics-kgamma-4.8.3-1
                 kdegraphics-ksaneplugin-4.8.3-1
                 kdegraphics-ksnapshot-4.8.3-1
                 kdegraphics-libkdcraw-4.8.3-1
                 kdegraphics-libkexiv2-4.8.3-1
                 kdegraphics-libkipi-4.8.3-1
                 kdegraphics-libksane-4.8.3-1
                 kdegraphics-okular-4.8.3-1
                 kdegraphics-strigi-analyzer-4.8.3-1
                 kdegraphics-svgpart-4.8.3-1
                 kdegraphics-thumbnailers-4.8.3-1
                 kdelibs-4.8.3-1
                 kdemultimedia-common-4.8.3-1
                 kdemultimedia-kmix-4.8.3-1
                 kdenetwork-kppp-4.8.3-2
                 kdepim-runtime-4.8.3-1
                 kdepimlibs-4.8.3-1
                 kdeplasma-addons-applets-calculator-4.8.3-1
                 kdeplasma-addons-applets-icontasks-4.8.3-1
                 kdeplasma-addons-applets-lancelot-4.8.3-1
                 kdeplasma-addons-common-4.8.3-1
                 kdeplasma-applets-networkmanagement-0.9.0.1-1
                 kdesdk-kate-4.8.3-1
                 kdeutils-ark-4.8.3-1
                 kdeutils-kcalc-4.8.3-1
                 kdeutils-kgpg-4.8.3-1
                 kdeutils-printer-applet-4.8.3-1
                 kdeutils-sweeper-4.8.3-1
                 libbluedevil-1.9.2-1  libltdl-2.4.2-3
                 libmpc-0.9-2  libreoffice-base-3.5.3-1
                 libreoffice-calc-3.5.3-1
                 libreoffice-common-3.5.3-1
                 libreoffice-draw-3.5.3-1
                 libreoffice-impress-3.5.3-1
                 libreoffice-kde4-3.5.3-1
                 libreoffice-math-3.5.3-1
                 libreoffice-postgresql-connector-3.5.3-1
                 libreoffice-sdk-3.5.3-1
                 libreoffice-sdk-doc-3.5.3-1
                 libreoffice-writer-3.5.3-1
                 libtool-2.4.2-3
                 linux-api-headers-3.2.8-1  llvm-3.0-1
                 mpfr-3.1.0.p7-2
                 networkmanager-0.9.4.0-1
                 oxygen-icons-4.8.3-1  ppl-0.12.1-1
                 python-cssutils-0.9.9-1
                 python-cssutils-beta-0.9.7b4-2 [removal]
                 ruby-1.9.3_p194-1  soundtouch-1.6.0-1
                 tzdata-2012c-1  usbmuxd-1.0.6-3
                 virtuoso-6.1.5-1

Dimensione totale dei pacchetti da scaricare:    373,56 MiB

Dimensione totale dei pacchetti da installare:   1344,17 MiB

Dimensione dell'aggiornamento di rete: 21,79 MiB

Vuoi procedere con l'installazione? [S/n] s
:: Download dei pacchetti da core...
 linux-api-headers-3...   587,7 KiB  30,8K/s 00:19 100%
 tzdata-2012c-1-any       135,3 KiB   157K/s 00:01 100%
 glibc-2.15-1-i686          7,3 MiB  34,7K/s 03:36 100%
 gcc-libs-4.7.0-1-i686    769,8 KiB  34,8K/s 00:22 100%
 boost-libs-1.48.0-4...  1702,4 KiB  31,1K/s 00:55 100%
 binutils-2.22-1-i686       3,4 MiB  36,6K/s 01:36 100%
 isl-0.09-1-i686          619,2 KiB  19,9K/s 00:31 100%
 gmp-5.0.4-1-i686         487,1 KiB  29,7K/s 00:16 100%
 cloog-0.17.0-2-i686      102,5 KiB  18,0K/s 00:06 100%
 mpfr-3.1.0.p7-2-i686     365,0 KiB  20,7K/s 00:18 100%
 libmpc-0.9-2-i686         73,3 KiB  32,7K/s 00:02 100%
 ppl-0.12.1-1-i686          2,9 MiB  58,0K/s 00:51 100%
 gcc-4.7.0-1-i686          17,7 MiB  31,2K/s 09:42 100%
 libltdl-2.4.2-3-i686     153,9 KiB  32,6K/s 00:05 100%
 libtool-2.4.2-3-i686     268,3 KiB  34,9K/s 00:08 100%
 ruby-1.9.3_p194-1-i686     3,1 MiB  21,2K/s 02:32 100%
:: Download dei pacchetti da platform...
 hunspell-1.3.2-1-i686    186,3 KiB  63,8K/s 00:03 100%
 enchant-1.6.0-3-i686      35,7 KiB  83,7K/s 00:00 100%
 python-cssutils-0.9...   350,7 KiB  90,0K/s 00:04 100%
 gstreamer0.10-bad-0...   854,2 KiB  66,6K/s 00:13 100%
 soundtouch-1.6.0-1-i686   70,2 KiB  42,3K/s 00:02 100%
 gstreamer0.10-bad-p...   397,5 KiB  32,1K/s 00:12 100%
errore: impossibile scaricare il pacchetto 'networkmanager-0.9.4.0-1-i686.pkg.tar.xz' da mirror.selfnet.de : Operation too slow. Less than 1024 bytes/sec transferred the last 10 seconds
errore: impossibile scaricare il pacchetto 'networkmanager-0.9.4.0-1-i686.pkg.tar.xz' da chakra-project.org : Could not resolve host: chakra-project.org; Connessione rifiutata
errore: impossibile scaricare il pacchetto 'networkmanager-0.9.4.0-1-i686.pkg.tar.xz' da archlinux.puzzle.ch : Could not resolve host: archlinux.puzzle.ch; Connessione rifiutata
attenzione: impossibile scaricare alcuni file da platform
errore: impossibile scaricare il pacchetto 'llvm-3.0-1-i686.pkg.tar.xz' da mirror.selfnet.de : Failed to connect to 141.70.124.12: La rete non è raggiungibile
errore: impossibile scaricare il pacchetto 'llvm-3.0-1-i686.pkg.tar.xz' da chakra-project.org : Could not resolve host: chakra-project.org; Connessione rifiutata
errore: impossibile scaricare il pacchetto 'llvm-3.0-1-i686.pkg.tar.xz' da archlinux.puzzle.ch : Could not resolve host: archlinux.puzzle.ch; Connessione rifiutata
attenzione: impossibile scaricare alcuni file da platform
errore: impossibile scaricare il pacchetto 'usbmuxd-1.0.6-3-i686.pkg.tar.xz' da mirror.selfnet.de : Failed to connect to 141.70.124.12: La rete non è raggiungibile
errore: impossibile scaricare il pacchetto 'usbmuxd-1.0.6-3-i686.pkg.tar.xz' da chakra-project.org : Could not resolve host: chakra-project.org; Connessione rifiutata
errore: impossibile scaricare il pacchetto 'usbmuxd-1.0.6-3-i686.pkg.tar.xz' da archlinux.puzzle.ch : Could not resolve host: archlinux.puzzle.ch; Connessione rifiutata
attenzione: impossibile scaricare alcuni file da platform
errore: impossibile scaricare il pacchetto 'virtuoso-6.1.5-1-i686.pkg.tar.xz' da mirror.selfnet.de : Failed to connect to 141.70.124.12: La rete non è raggiungibile
errore: impossibile scaricare il pacchetto 'virtuoso-6.1.5-1-i686.pkg.tar.xz' da chakra-project.org : Could not resolve host: chakra-project.org; Connessione rifiutata
errore: impossibile scaricare il pacchetto 'virtuoso-6.1.5-1-i686.pkg.tar.xz' da archlinux.puzzle.ch : Could not resolve host: archlinux.puzzle.ch; Connessione rifiutata
attenzione: impossibile scaricare alcuni file da platform
-----------------
e continua cosi
non posso postare tutto perchè supererebbe il limite massimo di caratteri
« Ultima modifica: 07 Maggio 2012 ore 18:42 da andreazube »

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Aggiornamento con terminale
« Risposta #1 il: 07 Maggio 2012 ore 15:23 »
Prova a risincronizzare i mirror e a ritentare l'aggiornamento con
Codice: [Seleziona]
sudo pacman -SyyuAnche riavviando non dovresti avere problemi, dato che non ha ancora aggiornato nulla, ma solo scaricato i pacchetti.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Aggiornamento con terminale
« Risposta #2 il: 07 Maggio 2012 ore 15:24 »
sembra un problema di mirror.

Sotto /etc/pacman.d trovi il file mirrorlist e mirrorlist.pacnew.

Il file mirrorlist.pacnew viene aggiornato periodicamente con i mirror attivi. Il file mirrorlist te lo devi editare per settare il mirror che intendi usare.

Io sto utilizzando (basta togliere il # all'inizio riga e metterlo dove davanti a quelli che non vuoi usare):
Server = http://chakra-project.org/repo/$repo/i686
Server = http://mirror.selfnet.de/kdemod/$repo/i686
Server =  http://chakra.mirror.garr.it/mirrors/chakra/$repo/i686

Funzionano, anche se, sinceramente, non ho controllato l'ultimo pacnew  :P
Per non sbagliare copia mirrorlist.pacnew in mirrorlist (magari fatti un backup della versione precedente) sempre con sudo.
Poi con
Codice: [Seleziona]
sudo nano /etc/pacman.d/mirrorlistvai a decommentare le righe dei server che ti interessano (se preferisci puoi spostare in alto il server italiano così è il primo ad essere utilizzato).

Spero di essere stato chiaro  ;D

Offline dinolib

  • *
  • Post: 3226
  • Reputazione: 110
    • Mostra profilo
Re:Aggiornamento con terminale
« Risposta #3 il: 07 Maggio 2012 ore 15:26 »
Che poi a guardare gli errori sembre anche un problema di rete...

Come dice FranzMari aggiorna gli indici, controlla la rete (magari riavvia) e ritenta...

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Aggiornamento con terminale
« Risposta #4 il: 07 Maggio 2012 ore 18:35 »
Prova a risincronizzare i mirror e a ritentare l'aggiornamento con
Codice: [Seleziona]
sudo pacman -SyyuAnche riavviando non dovresti avere problemi, dato che non ha ancora aggiornato nulla, ma solo scaricato i pacchetti.
Scusa dinolib ma il tuo suggerimento non ho neanche provato a eseguirlo perchè funziona già quello di franzmari  ;D
P.s. ma ho praticamente aggiornato kde?
Da quel poco che capisco gli aggiornamenti riguardano il passaggio a kde 4.8.3 e conseguenti aggiornamenti delle applicazioni base di kde,è corretto?
« Ultima modifica: 07 Maggio 2012 ore 18:42 da andreazube »

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Aggiornamento con terminale
« Risposta #5 il: 07 Maggio 2012 ore 18:41 »
Da quel poco che capisco gli aggiornamenti riguardo il passaggio a kde 4.8.3 e conseguenti aggiornamenti delle applicazioni base di kde,è corretto?
E' esattamente quello che è successo  ;D
Se tieni d'occhio la sezione notizie, sia del sito italiano che di quello internazionale, vedrai che avvisano sempre quando c'è un aggiornamento simile e ti consigliano anche sulla procedura da seguire.  ;)
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline andreazube

  • *
  • Post: 1595
  • Reputazione: 64
  • I AM THE INTERSECT
    • Mostra profilo
    • Lupo mannaro
Re:Aggiornamento con terminale
« Risposta #6 il: 07 Maggio 2012 ore 18:43 »
E' esattamente quello che è successo  ;D
Se tieni d'occhio la sezione notizie, sia del sito italiano che di quello internazionale, vedrai che avvisano sempre quando c'è un aggiornamento simile e ti consigliano anche sulla procedura da seguire.  ;)
Ok,grazie,in effetti non sono abituato a guardare la sezione notizie  :-[
Grazie mille per l'aiuto  ;)

 

Template by Homey | Sito ufficiale | Disclaimer