Autore Topic: problema aggiornamento  (Letto 570 volte)

Offline bmax84

  • *
  • Post: 377
  • Reputazione: 15
    • Mostra profilo
problema aggiornamento
« il: 14 Aprile 2012 ore 12:39 »
Ciao a tutti.
Quando vado ad aggiornare mi compare il seguente messaggio:
Codice: [Seleziona]
sudo pacman -Syu
Password:
:: Sincronizzazione dei database in corso...
 core è aggiornato
 platform è aggiornato
 desktop è aggiornato
 apps                                                      109,7K  370,0K/s 00:00:00 [-------------------------------------------------] 100%
 games è aggiornato
 lib32 è aggiornato
:: I seguenti pacchetti dovrebbero essere aggiornati prima :
    pacman  pacman
:: Vuoi annullare l'operazione corrente
:: e aggiornare adesso questi pacchetti? [S/n] s

attenzione: sto ignorando il pacchetto: pacman
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
:: packagekit: richiede pacman<3.6.0


come fare per risolvere?
Grazie ciao

Offline fedefox

  • *
  • Post: 1453
  • Reputazione: 34
    • Mostra profilo
    • Allevamento Della Repubblica Pisana
Re:problema aggiornamento
« Risposta #1 il: 14 Aprile 2012 ore 12:51 »
a me dava lo stesso errore a causa di pacman-color, l'ho dovuto rimuovere per poter aggioranre pacman
Codice: [Seleziona]
packagekit: richiede pacman<3.6.0il tuo problema è sicuramente in packagekit se lo hai installato tu rimuovilo altrimenti non credo ti faccia l'aggiornamento a pacman :)

 

Template by Homey | Sito ufficiale | Disclaimer