Autore Topic: Non trovo la connessione  (Letto 1131 volte)

ZEB-DEMON

Non trovo la connessione
« il: 06 Aprile 2012 ore 23:00 »
Sto provando la live prima di fare il passaggio e non riesco a trovare la mia connessione WI-FI (sto col cell al momento, dato che usandolo come hot-spot, questa di connessione me la vede, come vede quella del vicino). il router sta a manco 2 metri..

Ecco la scheda:

Atheros Communications Inc. Atheros AR5001X+ Wireless Network Adapter (rev 01)


Potrebbe dipendere dal canale? ne uso uno molto alto se non sbaglio (dovrei loggare windows per controllare, ma sono quasi sicuro che sia dal 13 in su).

Offline Homey

  • (s)Coordinatore Team Traduzioni e (ir)Responsabile Template
  • *
  • Post: 687
  • Reputazione: 57
  • Tizio a tempo perso
    • Mostra profilo
Re:Non trovo la connessione
« Risposta #1 il: 07 Aprile 2012 ore 16:50 »
Può anche essere, magari fa interferenza con altri dispositivi. Ti consiglio di provare i canali da 1 a 6 e 11. Oppure, se il router lo permette, imposta in "Automatico".

PS: Ma la tua rete wireless è a 5 GHz invece di 2.4? Non sapevo si potesse andare oltre il 13.
Homey

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Non trovo la connessione
« Risposta #2 il: 07 Aprile 2012 ore 17:36 »
Potrebbe essere il canale effettivamente, oppure l'SSID della connessione è nascosto; hai provato ad aggiungerla manualmente dalle impostazioni del network manager?
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

ZEB-DEMON

Re:Non trovo la connessione
« Risposta #3 il: 07 Aprile 2012 ore 19:40 »
ieri poi non ho fatto altri test, ora sono fuori casa, domani provo usando fisso e portatile, così posso fare più test. p.s. il SSID non è nascosto, ma farò una prova impostandolo manualmente.

ZEB-DEMON

Re:Non trovo la connessione
« Risposta #4 il: 08 Aprile 2012 ore 22:34 »
Magicamente oggi funziona. Per il canale, ho sbagliato a scrivere, intendevo dall'11 in su. In effetti ho l'11. Bene, procedo con l'installazione sperando di non avere brutte sorprese  :P

Offline FranzMari

  • *
  • Post: 2812
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Non trovo la connessione
« Risposta #5 il: 09 Aprile 2012 ore 11:17 »
Adoro quando i problemi si risolvono da soli dopo che ti ci sei scervellato per ore  >:(
Se dopo l'installazione va tutto bene, metti risolto, per favore  ;)
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

ZEB-DEMON

Re:Non trovo la connessione
« Risposta #6 il: 09 Aprile 2012 ore 15:53 »
solo un ultima cosa, non mi va di aprire un altro topic per sta fesseria.. ma la pass della connessione non si salva in automatico? al riavvio me l'ha richiesta.. cosa dovrei spuntare?

Offline fedefox

  • *
  • Post: 1453
  • Reputazione: 34
    • Mostra profilo
    • Allevamento Della Repubblica Pisana
Re:Non trovo la connessione
« Risposta #7 il: 09 Aprile 2012 ore 19:37 »
solo un ultima cosa, non mi va di aprire un altro topic per sta fesseria.. ma la pass della connessione non si salva in automatico? al riavvio me l'ha richiesta.. cosa dovrei spuntare?
apri il gestore della connessione vai sulla tua connessione e clicca modifica, li spunti connetti automaticamente, vedrai che te la richiede anche al riavvio successivo, fai la stessa cosa, poi non dovrebbe piu chiedertela

 

Template by Homey | Sito ufficiale | Disclaimer