Autore Topic: Problemi Audio su Internet  (Letto 3875 volte)

Offline UnderTheGun

  • *
  • Post: 716
  • Reputazione: 69
  • [ Official Packager ]
    • Mostra profilo
    • kernel-CK repository
Re:Problemi Audio su Internet
« Risposta #15 il: 12 Marzo 2012 ore 05:45 »
Citazione
come non detto :(

Codice: [Seleziona]
sudo ccr -S chakra-essentials

Ccr Targets    (2): jre6 chakra-essentials

Proceed with installation? [Y/n] y
Edit jre6 PKGBUILD with $EDITOR? [Y/n] n
Edit jre.install with $EDITOR? [Y/n] n
==> Creazione del pacchetto: jre6 6u31-3 (dom 11 mar 2012, 22.41.06, CET)
==> Controllo delle dipendenze durante l'avvio in corso...
==> Controllo delle dipendenze durante la compilazione in corso...
==> Download dei sorgenti in corso...
  -> È stato trovato jdk-6u31-linux-i586.bin
  -> È stato trovato construct.sh
  -> È stato trovato jre.profile
==> Validazione dei file sorgenti con md5sums in corso...
    jdk-6u31-linux-i586.bin ... NON RIUSCITO
    construct.sh ... Verificato
    jre.profile ... Verificato
==> ERRORE: Uno o più file non hanno superato il controllo di validità!
The build failed.
Dependencies for `chakra-essentials' are not met, not building...
[/quote]"

Enzo ha detto bene...Pare un problemino del md5sum..Nulla di grave.

Vai nella cartella tmp dove CCR salva i pacchetti ancora non installati....

pacman invece li salva qui: /var/cache/pacman/pkg/
Guardaci, magari c'è ancora.

O sennò quando sei su CCR premi tarball e ti fa scaricare il pacchetto. Lo apri ed esttrai tutto. Poi prendi il PKGBUILD e lo apri. Poi da terminale lanci:
Codice: [Seleziona]
makepkg -g >> PKGBUILD
Riavvia un pò il file su Kate (te lo dice lui tanto) e togli i vecchi valori nel campo md5sum e metti quelli appena generati, sono in fondo se tutto è andato ok.

Fammi sapere

Kernel ottimizzati per Chakra
*Kernel CK - Kernel PF*

Offline nandlol

  • *
  • Post: 29
  • Reputazione: 0
    • Mostra profilo
Re:Problemi Audio su Internet
« Risposta #16 il: 12 Marzo 2012 ore 15:44 »
ok grazie, problema collaterale risolto.

Manca solo da risolvere il problema principale, a quanto pare il flashplugin non influisce e neanche il browser !!!

Sempre lo stesso problema, se parte l'audio su internet, l'audio del pc non si sente, ma in realtà neanche parte,  ho notato per esempio che se lancio la musica con clementine, la musica manco parte, ma appena chiudo la pagina di youtube ecco che inizia a girare, con tanto di secondi che avanzano !!!!!

Offline nandlol

  • *
  • Post: 29
  • Reputazione: 0
    • Mostra profilo
Re:Problemi Audio su Internet
« Risposta #17 il: 15 Marzo 2012 ore 22:49 »
up

Offline enzolatina

  • *
  • Post: 609
  • Reputazione: 18
    • Mostra profilo
Re:Problemi Audio su Internet
« Risposta #18 il: 15 Marzo 2012 ore 23:22 »
credo ti serva pulseaudio per avere più suoni da fonti differenti....prova a dare un'occhiata al wiki di arch se trovi qualcosa al riguardo oppure sul sito di pulseaudio.....io parlo solo per sentito dire da gente che ha fatto l'installazione per risolvere, pulseaudio non lo ho nemmeno installato perchè kde vive bene anche senza.....
noi siamo ****linux, ogni resistenza è inutile, sarete assimilati
linuxuser:408768 http://linuxcounter.net

Offline nandlol

  • *
  • Post: 29
  • Reputazione: 0
    • Mostra profilo
Re:Problemi Audio su Internet
« Risposta #19 il: 19 Marzo 2012 ore 20:43 »
risolto installando
alsa-plugins
e
pulseaudio-alsa

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problemi Audio su Internet
« Risposta #20 il: 20 Marzo 2012 ore 09:41 »
Ottimo!
Contrassegna il topic come Risolto (c'è il tasto apposta in fondo alla discussione ;)), per favore.
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline nandlol

  • *
  • Post: 29
  • Reputazione: 0
    • Mostra profilo
Re:Problemi Audio su Internet
« Risposta #21 il: 30 Maggio 2012 ore 21:25 »
risolto installando
alsa-plugins
e
pulseaudio-alsa

dopo l'ultimo aggiornamento, circa 30m fa, il problema si è ripresentato !!!! :'(
non riesco proprio a capire !!!

come posso conoscere i pacchetti installati in un determinato giorno??
« Ultima modifica: 30 Maggio 2012 ore 22:01 da nandlol »

Offline nandlol

  • *
  • Post: 29
  • Reputazione: 0
    • Mostra profilo
Re:Problemi Audio su Internet
« Risposta #22 il: 31 Maggio 2012 ore 18:40 »
un piccolo aiuto sarebbe estremamente gradito... :-[

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problemi Audio su Internet
« Risposta #23 il: 31 Maggio 2012 ore 19:13 »
Puoi installare il pacchetto pacmanlogviewer presente in ccr
Codice: [Seleziona]
ccr -S pacmanlogviewer
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline paolomi

  • *
  • Post: 290
  • Reputazione: 21
  • Akabei... con spacchettamento a destra
    • Mostra profilo
Re:Problemi Audio su Internet
« Risposta #24 il: 31 Maggio 2012 ore 19:19 »
Premetto che non conosco la risposta, quindi io vado a tentativi. Siccome da me funziona meravigliosamente tutto senza pulseaudio... quindi come prima prova ti chiedo di rimuoverlo.  ;D  e ti faccio installare i pacchetti che ho installato sul mio pc.

disinstalla:  pulseaudio pulseaudio-alsa
Installa:  alsa-plugins alsa-firmware alsa-lib

Siccome usiamo kde, è utile avere anche:
phonon-backend-mplayer phonon-backend-vlc phonon-backend-gstreamer gstreamer0.10-ffmpeg gstreamer0.10-base-plugins gstreamer0.10-ugly-plugins gstreamer0.10-good-plugins gstreamer0.10-bad-plugins

Nota: se hai chakra a 64bit, allora devi avere installato anche questi:
lib32-alsa-plugins lib32-alsa-lib

Riavvii e poi in impostazioni di sistema - multimedia - phonon, metti in cima un device funzionante... fai un po' di test e facci sapere.
Usare Chakra senza PulseAudio

«L'anno prossimo passerò a pulseaudio» (frase detta da me alcuni anni fa… e ancora valida!)

Offline nandlol

  • *
  • Post: 29
  • Reputazione: 0
    • Mostra profilo
Re:Problemi Audio su Internet
« Risposta #25 il: 04 Giugno 2012 ore 18:31 »
non so cosa era, ma ho risolto, grazie per gli step !!! ;)

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problemi Audio su Internet
« Risposta #26 il: 04 Giugno 2012 ore 19:47 »
Contrassegna il topic come risolto, per favore  ;D
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

Offline nandlol

  • *
  • Post: 29
  • Reputazione: 0
    • Mostra profilo
Re:Problemi Audio su Internet
« Risposta #27 il: 05 Giugno 2012 ore 22:19 »
il topic non è mio  ;D

Offline FranzMari

  • *
  • Post: 2814
  • Reputazione: 103
  • [Senior Packager]
    • Mostra profilo
    • IMHO blog
Re:Problemi Audio su Internet
« Risposta #28 il: 05 Giugno 2012 ore 22:56 »
Scusa, non me ne ero accorto...  :-[
«Il valore dell'essere umano si determina nella misura in cui sia grande o piccola la sua capacità di contribuire al bene collettivo.» Jigorō Kanō

 

Template by Homey | Sito ufficiale | Disclaimer