Autore Topic: nuovo utente: installare gestore pacchetti e driver proprietari ATI  (Letto 6030 volte)

Offline gippix

  • *
  • Post: 125
  • Reputazione: -1
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #30 il: 26 Dicembre 2011 ore 01:09 »
probabilemnte devi riavviare il sistema :)

Provo a riavviare e poi metto RISOLTO

Grazie per l'aiuto!

Offline The Chief

  • *
  • Post: 57
  • Reputazione: 2
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #31 il: 26 Dicembre 2011 ore 01:11 »
per la lingua
Codice: [Seleziona]
sudo pacman -S kde-l10n-itPoi imposti la lingua dalle impostazioni di sistema di kde  ;)

Offline Masque

  • *
  • Post: 723
  • Reputazione: 60
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #32 il: 26 Dicembre 2011 ore 01:30 »
Ok! adesso provo ad installare il pacchetto.
Perche il gestore dei pacchetti parte solo con il comando sudo rc.d start appset-helper e non se clicco sull'icona nel menù?

questo serviva solo per poter lanciare, dopo, appset-qt senza dover riavviare il sistema.
altrimenti, appset-helper viene caricato all'avvio

per i driver proprietari, fossi in te, controllerei che tutto funzioni bene con quelli free... come ti dicevo, a me vanno benissimo e le prestazioni sono buone anche con i giochetti.
(inoltre, c'è voluto così tanto per avere dei driver free ben funzionanti per le ati, che mettere quelli proprietari, mi pare proprio una cattiveria nei confronti della comunità :D )
« Ultima modifica: 26 Dicembre 2011 ore 01:32 da Masque »

Offline gippix

  • *
  • Post: 125
  • Reputazione: -1
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #33 il: 26 Dicembre 2011 ore 01:32 »
per la lingua
Codice: [Seleziona]
sudo pacman -S kde-l10n-itPoi imposti la lingua dalle impostazioni di sistema di kde  ;)

Grazie per l'indicazione!

ho provato ad installare il drive catalyst però adesso si vede molto peggio, come posso tornare allo stato precedente?

Offline fedefox

  • *
  • Post: 1453
  • Reputazione: 34
    • Mostra profilo
    • Allevamento Della Repubblica Pisana
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #34 il: 26 Dicembre 2011 ore 01:34 »
Grazie per l'indicazione!

ho provato ad installare il drive catalyst però adesso si vede molto peggio, come posso tornare allo stato precedente?
vai da terminale sudo -Rs catalyst cosi rimuovi anche le loro dipendenze

Offline gippix

  • *
  • Post: 125
  • Reputazione: -1
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #35 il: 26 Dicembre 2011 ore 01:43 »
sono imbranato.....


Codice: [Seleziona]
[gippix@chakra-pc ~]$ sudo -Rs catalyst
sudo: opzione non valida -- "R"
usage: sudo [-D level] -h | -K | -k | -V
usage: sudo -v [-AknS] [-D level] [-g groupname|#gid] [-p prompt] [-u user
            name|#uid]
usage: sudo -l[l] [-AknS] [-D level] [-g groupname|#gid] [-p prompt] [-U user
            name] [-u user name|#uid] [-g groupname|#gid] [command]
usage: sudo [-AbEHknPS] [-C fd] [-D level] [-g groupname|#gid] [-p prompt] [-u
            user name|#uid] [-g groupname|#gid] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-C fd] [-D level] [-g groupname|#gid] [-p prompt] [-u
            user name|#uid] file ...
[gippix@chakra-pc ~]$

Offline gippix

  • *
  • Post: 125
  • Reputazione: -1
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #36 il: 26 Dicembre 2011 ore 02:44 »
Ho risolto reinstallando tutto!  :)

Adesso non ho installato nessun driver proprietario, però se attivo gli effetti grafici mi dice che non riesce ad attivare determinati effetti. (la lista è molto lunga)

Grazie ancora per la disponibilità!

Offline Burt

  • *
  • Post: 245
  • Reputazione: 6
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #37 il: 26 Dicembre 2011 ore 09:40 »
Ho risolto reinstallando tutto!  :)

Adesso non ho installato nessun driver proprietario, però se attivo gli effetti grafici mi dice che non riesce ad attivare determinati effetti. (la lista è molto lunga)

Grazie ancora per la disponibilità!

Tu prova ad attivare quello che ti interessa, sul portatile (scheda ati) lo diceva anche a me, in realtà poi ho attivato tutto quello che mi serviva  ;)

Offline bmax84

  • *
  • Post: 377
  • Reputazione: 15
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #38 il: 26 Dicembre 2011 ore 10:23 »
per la lingua italiana
Codice: [Seleziona]

sudo pacman -S kde-l10n-it
poi la metti come lingua predefinita nel menu localizzazione...

Offline The Chief

  • *
  • Post: 57
  • Reputazione: 2
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #39 il: 26 Dicembre 2011 ore 11:00 »
Ho risolto reinstallando tutto!  :)

Adesso non ho installato nessun driver proprietario, però se attivo gli effetti grafici mi dice che non riesce ad attivare determinati effetti. (la lista è molto lunga)

Grazie ancora per la disponibilità!
@gippix
Come detto di ATI non ne capisco, ma prova così per gli effetti, vai in Impostazioni di Sistema->Effetti del Desktop->Avanzate e metti la spunta su "Disattiva il controllo di Funzionamento" a quel punto applichi e magari provi a disattivare e riattivare gli effetti, non dovresti più avere problemi ;)

Offline gippix

  • *
  • Post: 125
  • Reputazione: -1
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #40 il: 26 Dicembre 2011 ore 12:37 »
@gippix
Come detto di ATI non ne capisco, ma prova così per gli effetti, vai in Impostazioni di Sistema->Effetti del Desktop->Avanzate e metti la spunta su "Disattiva il controllo di Funzionamento" a quel punto applichi e magari provi a disattivare e riattivare gli effetti, non dovresti più avere problemi ;)

Ho provato a fare come hai detto! Lo schermo è diventato tutto nero; è rimasto solo il cursore....

Però non mollo!!  ;D
Ho reinstallato ed eccomi ancora qua!

Offline The Chief

  • *
  • Post: 57
  • Reputazione: 2
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #41 il: 26 Dicembre 2011 ore 12:39 »
Ho provato a fare come hai detto! Lo schermo è diventato tutto nero; è rimasto solo il cursore....

Però non mollo!!  ;D
Ho reinstallato ed eccomi ancora qua!
Allora prova a disabilitare gli effetti ad uno ad uno e scopri con quale hai problemi, ti consiglio di levare l'effetto sfocatura che in genere è uno di quelli che da più rogne, anzi disattivali tutti e poi li attivi uno ad uno e vedi quali vanno bene :)

Offline gippix

  • *
  • Post: 125
  • Reputazione: -1
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #42 il: 26 Dicembre 2011 ore 12:48 »
OK! Per adesso provo cosi!
tutto questo sarà causato dalla mia scheda video?

CIAOO

Offline cippaciong

  • *
  • Post: 708
  • Reputazione: 47
  • Fletto i muscoli e sono nel vuoto
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #43 il: 26 Dicembre 2011 ore 20:31 »
Più che altro è causato dai driver.
Comunque, prova a rispondere a un po' di domande.
1) L'errore che hai avuto col comando
Codice: [Seleziona]
sudo -Rs catalystc'è stato perchè fedefox si è dimenticato di scrivere anche pacman, quindi il comando sarebbe stato
Codice: [Seleziona]
sudo pacman -Rs catalyst2) Per evitare che coi driver proprietari si vedesse male potevi aprire il Catalyst Control Centre e modificare un po' i parametri finchè tutto non veniva visualizzato correttamente.
3) Per evitare che ti segnali il fatto che alcuni effetti non sono stati abilitati puoi provare e spuntare l'opzione "Disabilita il controllo di funzionamento", andando nel menu di KDE --> Effetti del Desktop --> Avanzate


Spero che tu riesca a risolvere così

Offline gippix

  • *
  • Post: 125
  • Reputazione: -1
    • Mostra profilo
Re:nuovo utente: installare gestore pacchetti e driver proprietari ATI
« Risposta #44 il: 26 Dicembre 2011 ore 23:26 »
Più che altro è causato dai driver.
Comunque, prova a rispondere a un po' di domande.
1) L'errore che hai avuto col comando
Codice: [Seleziona]
sudo -Rs catalystc'è stato perchè fedefox si è dimenticato di scrivere anche pacman, quindi il comando sarebbe stato
Codice: [Seleziona]
sudo pacman -Rs catalyst2) Per evitare che coi driver proprietari si vedesse male potevi aprire il Catalyst Control Centre e modificare un po' i parametri finchè tutto non veniva visualizzato correttamente.
3) Per evitare che ti segnali il fatto che alcuni effetti non sono stati abilitati puoi provare e spuntare l'opzione "Disabilita il controllo di funzionamento", andando nel menu di KDE --> Effetti del Desktop --> Avanzate


Spero che tu riesca a risolvere così

Ho avuto il problema dopo aver dato il comando:
Codice: [Seleziona]
sudo -Rs catalystPraticamente l'immagine era ad una risoluzione non corretta.
Ho risolto reinstallando tutto
Dopo senza nessun driver, ho provato a spuntare l'opzione "Disabilita il controllo di funzionamento" e poi attivare gli effetti: appena ho cliccato tutto è diventato nero tranne la freccia del mouse.
Ho sempre risolto reinstallando tutto!
Al terzo tentativo non ho spuntato l'opzione ho solo abilitato gli effetti, poi ho riavviato, disattivato gli effetti, e poi riattivato gli effetti. Adesso sembra tutto funzionare!  :)
Mi consigli ugualmente di provare ad installare i driver proprietari con il comando giusto? Oppure meglio non rischiare?

CIAOO

 

Template by Homey | Sito ufficiale | Disclaimer